Problem bei Netzwerk von 10.2.5. auf 8.1

Dieses Thema im Forum "Hardware" wurde erstellt von juleisse, 1. Mai 2003.

  1. smartfiles

    smartfiles New Member

    Hallo J.U.

    Versuch doch einmal über ein anderes Protokoll als Appeltalk auf den Server zuzugreifen. TCP/IP spricht OS X sowieso lieber.

    Gruss smartfiles
     
  2. juleisse

    juleisse New Member

    Hallo,
    ich habe (fast) erfolgreich geschafft, im Firmennetzwerk mit meinem 10.2.5 auf den alten FileServer mit OS 8.1 zuzugreifen... FileMakerPro 4.0 greift problemlos auf die Datenbanken des Servers zu. ABER: Im Finderfenster mit den Serverdateien werden einzelne (aber seltsamerweise eben nur einzelne) der zahlreich dort vorhandenen Word 96 Dateien nicht richtig angezeigt und sind nicht abrufbar: Statt des Word-Dokumenten-Symbols erscheint nur ein leerer, innen weißer viereckiger Rahmen, statt der Dateigröße nur "--" und das Datum steht bei 1904... Beim Anklicken verschwindet (!!!) das ganze Symbol in meinem Finderfenster, obwohl eine Nachprüfung am FileServer Computer selbst ergibt, daß die Datei dort noch vorhanden ist, und zwar mit dem richtigen Datum (z.B. xx.xx.2003), und auch von allen anderen OS 8.xx/9.xx Computern des Netzwerkes abgerufen werden kann.
    Und über den Befehl "Öffnen" findet mein Computer die Dateien auch, obwohl sie im Finderfenster nach Anklicken verschwunden sind... Habe zu diesem Problem noch nichts gefunden. Wer weiß Abhilfe? DANKE im Voraus!
    J.U.
     
  3. juleisse

    juleisse New Member

    Hallo Smartfiles,
    danke für den Tip - allerdings hänge ich schon über TCP/IP über DHCP Server im Netz, meines Wissens jedoch gilt dies nur für die Internetanbindung, da OS 8.1 TCP/IP für Fileserver-Verbindungen nicht versteht (sagt z.B. David Pogue im "Missing Manual").

    Das Problem hat sich noch verschärft, ich weiß aber nicht, ob das auch mit dem Netzwerk zu tun hat oder ein separates Problem ist: Beim erneuten Zwischenspeichern von bearbeiteten Word-Dokumenten über den Speicherbutton (Word 2001 über Classic) erscheint plötzlich ein Feld, daß mir sagt, Word könne den Vorgang nicht beenden, da zu viele Dateien geöffnet seien, und nennt das Dokument dann plötzlich "Word Work File D_xy" oder so ähnlich. Nach dem Klicken auf "o.k." verschwindet dann aber plötzlich das ganze Dokument und ist komplett weg, auch das ursprüngliche Original! Habe erstmal die -ohnehin schon sehr hohe Speicherzuweisung- von Word nochmal erhöht, mal sehen ob das was bringt (muß erstmal wieder einen längeren Text schreiben und dann versuchen, auf gleiche Art abzuspeichern).

    Danke nochmal für Rat und Hilfe, bin fast schon versucht, in der Firma wieder mit OS 9 zu booten, was aber blöd wäre (verschiedene E-Mail Programme usw...)

    Bin für jeden Tip dankbar!

    J.U.
     
  4. Spiderman

    Spiderman New Member

    Howdy,
    X ja, aber leider hat Alles drunter ein Problem damit es ausschließlich darüber zu tun...

    Spiderman
     
  5. juleisse

    juleisse New Member

    Ich werde das Anfang der Woche mal abends machen, wenn einer der Arbeitsplatzrechner frei ist, und sehen, ob ich dessen Verzeichnisse "sehe". Das interessante ist, daß die Namen der Dateien als Liste bei mir schon zu sehen sind, bevor sich die Icons von der obersten bis zur untersten Datei der Liste aufbauen (die "rattern" quasi nachträglich die Liste runter - und dabei wird dann eben die eine oder andere Datei "übersprungen" und kein Word-Dateien-Icon angezeigt, was die Datei offenbar unlesbar für meinen Mac macht...).

    Rechner mit OS 9 haben wir hier leider nicht.

    Den Server auf 9 zu nehmen macht schlichtweg mein Chef nicht mit, weil der ohnehin immer die größte Panik hat, am Server auch nur irgend etwas zu verändern. Die Tatsache, daß er neulich den Server zum Fast-Zusammenbruch gebracht hat, nachdem er selbst mit seinem neuen Powerbook versuchte, mit X reinzukommen (wobei ich sicher bin, daß er irgendetwas komplett falsch gemacht hat) wird ihn nicht ermuntern, mich jetzt am Netzwerk schrauben zu lassen...

    Gruß,

    J.U.
     
  6. smartfiles

    smartfiles New Member

    J.U

    Hast Du schon versucht einmal einen anderen Rechner im Netz frei zu geben und dessen Verzeichnisse in X zu mounten? Hast Du dann das gleiche Resultat?
    Was passiert bei Rechnern mit OS 9 auf die Du von X zugreifst?
    Wie steht es mit der Möglichkeit den Server auf 9 zu nehmen, dass Du die Verzeichnisse über TCP ansprechen kannst? Appletalk ist im Normalfall langsamer.

    Danke für Deine Antwort
    smartfiles
     
  7. smartfiles

    smartfiles New Member

    Vergiss nicht auf dem OS X Rechner einmal mit dem Network Utility unter Informationen die Empfangs und Sendefehler mit zu verfolgen.

    Gruss smartfiles und ein schönes Wochenende
     

Diese Seite empfehlen