Problem: BinTec X1200 DSL/ISDN-Router

Dieses Thema im Forum "Software" wurde erstellt von blauhaus, 27. Juli 2001.

  1. blauhaus

    blauhaus New Member

    Tach.

    Wer kann mir helfen?

    Ich habe einen Router versucht in Betrieb zu nehmen, der unserem Büro ermöglichen soll, die DSL-Flatrate von allen Macs aus zu nutzen. Problem: Router wird im Netzwerk nicht gefunden.

    Von unserem (einzigen) PC aus funktioniert er wiederum tadellos, so daß ein Defekt am gerät ausgeschlossen werden kann.

    Was muß ich einstellen, daß er an unseren Macs funzt. Ausgerechnet die DOSe soll ein Unikat bleiben?
     
  2. msam

    msam New Member

    Hi blauhaus
    tja, ein wirklich komisches Problem, das mich auch einige Zeit gekostet hat. Ich konnte den Router zwar pingen, bekam auch für einige Sekunden eine Verbindung und plötzlich: break, der Router war aus dem Netzwerk verschwunden.
    OK, du sollst es leichter haben. Du must folgendes machen:

    Deaktiviere die "Back Route Verify" Funktion des Routers. Unter setup / LAN Interface / Advanced Settings sollte "Back Route Verify" auf "off" stehen, dann sollte es eigentlich funktionieren.

    Wenn Back Route Verify eingeschaltet ist, wird das TTL Feld der Pakete, die den BinTec Router erreichen, um eins erhöht und die Rückroute überprüft. Gemäß RFC sollte das TTL Feld Werte bis 64 haben. Apple-PCs senden u.U. die IP-Pakete aber mit der TTL 255. Wird das Feld um eins erhöht, kommt es zu einem Überlauf.
    Der Fehler tritt also nur mit eingeschaltetem Back Route Verify auf und mit solchen Rechnern/Applikationen, die
    das TTL Feld auf Maximum setzen.

    Ich hoffe ich konnte Dir dienlich sein.

    CU
    Sam
     
  3. blauhaus

    blauhaus New Member

    Tach. Danke für Deine Hilfe, aber daran lag es nicht. Ich habe besagte Funktion ausgestellt, jedoch bleibt der Router für den Mac insichtbar. Wie geschrieben, funktioniert das gute Stück nur in Verbindung mit 'ner DOSe ... anders kommen wir momentan auch nicht mehr ins Internet.

    Es funktioniert weder ping, noch telnet. Ich habe keinerlei Zugriff auf die IP-Nummer des Routers, dabei hängt er genauso mit am Switch, wie alle anderen Macs und dieser PC. Letzterer läßt sich auch anpingen.

    Was muß ich am MAc denn einstellen? Vielleicht ist es wirklich nur ein dummer Fehler von meiner Seite ... *grübel*

    Joachim
     
  4. msam

    msam New Member

    Hi,
    dachte zwar, daß damit das Problem behoben sei, aber so kann man sich täuschen. Na ja, versuchen wir es weiter.

    Welches Betriebssystem verwendest Du auf dem Mac? Der Router hat Probleme mit Systemen vor 9.x, wegen eines fehlerhaften TCP/IP Stacks. Möglicherweise funktioniert noch 8.6, kann ich aber nicht mit Sicherheit sagen.

    Sind Deine TCP/IP Einstellungen korrekt (DNS-Server Eintrag, Eigene IP, usw.)?
     
  5. blauhaus

    blauhaus New Member

    Eigene Einstellungen?

    DNS von T-Online ist korrekt, Router-IP ist als Router drin und die lokale IP ist auch gesetzt. Was fehlt?

    Rechner sind ein G4-350 unter OS 9.1, ein B&W-G3 unter OS 8.6 und ein Powerbook G3-500 mit OS 9.0.4.

    ... wäre schön, wenn ich den entscheidenden Tip bekäme, bevor ich die 0190er Nummer anrufe :))))

    Danke.
    Joachim
     
  6. msam

    msam New Member

    Hi,
    was meinst Du mit DNS von T-Online ist korrekt? Im Kontrollfeld TCP/IP mußt Du Deinem Mac eine eigene IP geben mit der richtigen SubnetMask. Ausserdem mußt Du bei Router Adresse und bei Name Server Adresse die IP des Routers eingeben, also zwei mal die selbe IP.
    Unter OPTIONEN kannst Du jetzt noch das Häckchen aus "Nur bei Bedarf laden" rausnehmen, denn du brauchst es ja immer.
    Versuchs mal, good luck!

    CU
    Sam
     
  7. blauhaus

    blauhaus New Member

    Tach.

    Wer kann mir helfen?

    Ich habe einen Router versucht in Betrieb zu nehmen, der unserem Büro ermöglichen soll, die DSL-Flatrate von allen Macs aus zu nutzen. Problem: Router wird im Netzwerk nicht gefunden.

    Von unserem (einzigen) PC aus funktioniert er wiederum tadellos, so daß ein Defekt am gerät ausgeschlossen werden kann.

    Was muß ich einstellen, daß er an unseren Macs funzt. Ausgerechnet die DOSe soll ein Unikat bleiben?
     
  8. msam

    msam New Member

    Hi blauhaus
    tja, ein wirklich komisches Problem, das mich auch einige Zeit gekostet hat. Ich konnte den Router zwar pingen, bekam auch für einige Sekunden eine Verbindung und plötzlich: break, der Router war aus dem Netzwerk verschwunden.
    OK, du sollst es leichter haben. Du must folgendes machen:

    Deaktiviere die "Back Route Verify" Funktion des Routers. Unter setup / LAN Interface / Advanced Settings sollte "Back Route Verify" auf "off" stehen, dann sollte es eigentlich funktionieren.

    Wenn Back Route Verify eingeschaltet ist, wird das TTL Feld der Pakete, die den BinTec Router erreichen, um eins erhöht und die Rückroute überprüft. Gemäß RFC sollte das TTL Feld Werte bis 64 haben. Apple-PCs senden u.U. die IP-Pakete aber mit der TTL 255. Wird das Feld um eins erhöht, kommt es zu einem Überlauf.
    Der Fehler tritt also nur mit eingeschaltetem Back Route Verify auf und mit solchen Rechnern/Applikationen, die
    das TTL Feld auf Maximum setzen.

    Ich hoffe ich konnte Dir dienlich sein.

    CU
    Sam
     
  9. blauhaus

    blauhaus New Member

    Tach.

    Wer kann mir helfen?

    Ich habe einen Router versucht in Betrieb zu nehmen, der unserem Büro ermöglichen soll, die DSL-Flatrate von allen Macs aus zu nutzen. Problem: Router wird im Netzwerk nicht gefunden.

    Von unserem (einzigen) PC aus funktioniert er wiederum tadellos, so daß ein Defekt am gerät ausgeschlossen werden kann.

    Was muß ich einstellen, daß er an unseren Macs funzt. Ausgerechnet die DOSe soll ein Unikat bleiben?
     
  10. msam

    msam New Member

    Hi blauhaus
    tja, ein wirklich komisches Problem, das mich auch einige Zeit gekostet hat. Ich konnte den Router zwar pingen, bekam auch für einige Sekunden eine Verbindung und plötzlich: break, der Router war aus dem Netzwerk verschwunden.
    OK, du sollst es leichter haben. Du must folgendes machen:

    Deaktiviere die "Back Route Verify" Funktion des Routers. Unter setup / LAN Interface / Advanced Settings sollte "Back Route Verify" auf "off" stehen, dann sollte es eigentlich funktionieren.

    Wenn Back Route Verify eingeschaltet ist, wird das TTL Feld der Pakete, die den BinTec Router erreichen, um eins erhöht und die Rückroute überprüft. Gemäß RFC sollte das TTL Feld Werte bis 64 haben. Apple-PCs senden u.U. die IP-Pakete aber mit der TTL 255. Wird das Feld um eins erhöht, kommt es zu einem Überlauf.
    Der Fehler tritt also nur mit eingeschaltetem Back Route Verify auf und mit solchen Rechnern/Applikationen, die
    das TTL Feld auf Maximum setzen.

    Ich hoffe ich konnte Dir dienlich sein.

    CU
    Sam
     
  11. blauhaus

    blauhaus New Member

    Tach. Danke für Deine Hilfe, aber daran lag es nicht. Ich habe besagte Funktion ausgestellt, jedoch bleibt der Router für den Mac insichtbar. Wie geschrieben, funktioniert das gute Stück nur in Verbindung mit 'ner DOSe ... anders kommen wir momentan auch nicht mehr ins Internet.

    Es funktioniert weder ping, noch telnet. Ich habe keinerlei Zugriff auf die IP-Nummer des Routers, dabei hängt er genauso mit am Switch, wie alle anderen Macs und dieser PC. Letzterer läßt sich auch anpingen.

    Was muß ich am MAc denn einstellen? Vielleicht ist es wirklich nur ein dummer Fehler von meiner Seite ... *grübel*

    Joachim
     
  12. msam

    msam New Member

    Hi,
    dachte zwar, daß damit das Problem behoben sei, aber so kann man sich täuschen. Na ja, versuchen wir es weiter.

    Welches Betriebssystem verwendest Du auf dem Mac? Der Router hat Probleme mit Systemen vor 9.x, wegen eines fehlerhaften TCP/IP Stacks. Möglicherweise funktioniert noch 8.6, kann ich aber nicht mit Sicherheit sagen.

    Sind Deine TCP/IP Einstellungen korrekt (DNS-Server Eintrag, Eigene IP, usw.)?
     
  13. blauhaus

    blauhaus New Member

    Eigene Einstellungen?

    DNS von T-Online ist korrekt, Router-IP ist als Router drin und die lokale IP ist auch gesetzt. Was fehlt?

    Rechner sind ein G4-350 unter OS 9.1, ein B&W-G3 unter OS 8.6 und ein Powerbook G3-500 mit OS 9.0.4.

    ... wäre schön, wenn ich den entscheidenden Tip bekäme, bevor ich die 0190er Nummer anrufe :))))

    Danke.
    Joachim
     
  14. msam

    msam New Member

    Hi,
    was meinst Du mit DNS von T-Online ist korrekt? Im Kontrollfeld TCP/IP mußt Du Deinem Mac eine eigene IP geben mit der richtigen SubnetMask. Ausserdem mußt Du bei Router Adresse und bei Name Server Adresse die IP des Routers eingeben, also zwei mal die selbe IP.
    Unter OPTIONEN kannst Du jetzt noch das Häckchen aus "Nur bei Bedarf laden" rausnehmen, denn du brauchst es ja immer.
    Versuchs mal, good luck!

    CU
    Sam
     

Diese Seite empfehlen