Problem Bluetooth-Verbindung Mac OS X Leopard mit Nokia N73

Dieses Thema im Forum "Software" wurde erstellt von Gringo, 30. Juni 2008.

  1. Gringo

    Gringo New Member

    Hi @ All :) ,

    ich habe hier ein kleines Problem seit meinem Switch vom Tiger zum Leoparden. Unter Tiger konnte ich mein Nokia N73 mit Bluetooth ganz normal verbinden, iSync machen usw.

    Mit Leopard nicht mehr , zwar findet der Leo mein Handy bei Bluetooth-Konfiguration, aber nach dieser Kennworteingabe in Form von Zahlen ist Schluss. Dann will der Leo zusätzliche Informationen über mein Mobiltelefon sammeln, kommt aber nicht mehr zurück, daß heisst ich kann den Fortfahren-Button nicht mehr verwenden. Ansich ist das Handy dann unter Geräte sichtbar aber Leo kann sich nicht mit dem Handy verbinden.

    Bluetooth-Sharing ist an ...

    Könnt Ihr mir helfen ? Sichtbar ist das Bluetooth-Zeugs auf beiden Seiten... :frown:
     
  2. aikie

    aikie New Member

    Nokia N73 und Bluetooth-Verbindung geht mit MacOS 10.5 Leopard definitiv nicht mehr, wenn das Nokia N73 auf die neueste Firmware upgedatet ist.
    Das wird auch bei Apple von vielen Usern breit diskutiert:
    http://discussions.apple.com/thread.jspa?messageID=5647902

    Eine Lösung ist nicht in Sicht. Das Problem liegt sicher bei Nokia, die scheinen an einer Beseitigung aber nicht interessiert (habe ich schon versucht).
    Da bleibt momentan nur der Weg über das USB Kabel.
     
  3. Gringo

    Gringo New Member

    Danke schön für den Hinweis, immerhin weiss ich jetzt das ich damit nicht alleine bin :shake:

    Ein Grund mehr auf Nokias zu verzichten :cry:
     
  4. DrRock

    DrRock New Member

    Mist, das Problem habe ich auch !

    Weiß jemand ob es Probleme mit dem N78 gibt ?
     

Diese Seite empfehlen