Problem(Farbe) beim Anschluß von G4powe

Dieses Thema im Forum "Software" wurde erstellt von Harry-Butt, 5. Juli 2002.

  1. Harry-Butt

    Harry-Butt New Member

    wenn ich mein 667 Mhz pbook an einen farbTV mit einem sVHS kabel verbinde, hab ich zwar den Computerbildschirm auf dem TV Schirm, allerdings nur in schwarz/weiß.

    mehrfache versuche mit anderen Kabeln(alle von Vivanco) und einem anderen FarbTV brachten das selbe ergebnis.
    Auch alle bekannten einstellmöglichkeiten (Auflösungen,Farben,div. kalibrierungsversuche - sowohl unter os9 als auch osX) habe ich ausprobiert.ebenfalls ohne erfolg.

    hatte jnd. schon mal mit einem ähnlichen fall zu tun ?
     
  2. geraldine

    geraldine New Member

    hast du schon eine antwort auf dein problem bekommen? habe nähmlich die gleiche sauerei! ein freund von mir schliesst seinen PC ueber chinch an den tv und hat volle farben!? kann es sein, dass es daran liegt? ich benutze ein scart-kabel an welchem abe rnicht alle pins vorhanden sind! kenne aber die belegung der pins nicht!?

    gruss geraldine
     
  3. Harry-Butt

    Harry-Butt New Member

    wenn ich mein 667 Mhz pbook an einen farbTV mit einem sVHS kabel verbinde, hab ich zwar den Computerbildschirm auf dem TV Schirm, allerdings nur in schwarz/weiß.

    mehrfache versuche mit anderen Kabeln(alle von Vivanco) und einem anderen FarbTV brachten das selbe ergebnis.
    Auch alle bekannten einstellmöglichkeiten (Auflösungen,Farben,div. kalibrierungsversuche - sowohl unter os9 als auch osX) habe ich ausprobiert.ebenfalls ohne erfolg.

    hatte jnd. schon mal mit einem ähnlichen fall zu tun ?
     
  4. Harry-Butt

    Harry-Butt New Member

    wenn ich mein 667 Mhz pbook an einen farbTV mit einem sVHS kabel verbinde, hab ich zwar den Computerbildschirm auf dem TV Schirm, allerdings nur in schwarz/weiß.

    mehrfache versuche mit anderen Kabeln(alle von Vivanco) und einem anderen FarbTV brachten das selbe ergebnis.
    Auch alle bekannten einstellmöglichkeiten (Auflösungen,Farben,div. kalibrierungsversuche - sowohl unter os9 als auch osX) habe ich ausprobiert.ebenfalls ohne erfolg.

    hatte jnd. schon mal mit einem ähnlichen fall zu tun ?
     
  5. geraldine

    geraldine New Member

    hast du schon eine antwort auf dein problem bekommen? habe nähmlich die gleiche sauerei! ein freund von mir schliesst seinen PC ueber chinch an den tv und hat volle farben!? kann es sein, dass es daran liegt? ich benutze ein scart-kabel an welchem abe rnicht alle pins vorhanden sind! kenne aber die belegung der pins nicht!?

    gruss geraldine
     
  6. Harry-Butt

    Harry-Butt New Member

    hallo geraldine,ich habe mein problem auch noch in anderen foren geschildert,hier die links zu dem eintrag mit den reaktionen:
    http://forum.mac-life.de/forum.cgi?board=generelles;action=display;num=1025826400
    http://www.macup.com/cgi-bin/forum/topic_show.pl?tid=1297#5940

    allerdings haben mir die genannten hinweise keine antwort bieten können, da ich das alles auch schon vorher ausprobiert habe.

    ABER: ich habe heute zufällig ein svhs kabel von einem anderen hersteller(Watson) verwendet, und siehe da , der TV-bildschirm wurde farbig.
    leider flackern alle im vordergrund liegenden teile (z.B. Odner) mit einem wirren bunten Schimmern ???!!!!

    ich hoffe das der grund dafür noch der alte urspüngliche scart/svhs stecker (vivanco) ist.
    ich werde mir wohl das von apple angebotene TV set für powerbooks(svhs kabel + svhs/scart-adapter) zulegen - mit dem ich doch hoffenlich dieses problem nicht mehr haben werde.
    wenn jnd. einen guten grund weiß davon abzusehen, so bitte ich um info.

    ALSO : Hände weg von VIVANCO !!!
     

Diese Seite empfehlen