Problem m. USB-Karte in PM9600

Dieses Thema im Forum "Software" wurde erstellt von wmanz, 4. Dezember 2002.

  1. wmanz

    wmanz New Member

    Hallo Leute,
    vielleicht kann eine/r von euch mir weiter helfen: Ich habe einen auf G4/400 aufgerüsteten 9600er und bin eigentlich recht zufrieden damit. Installiert ist MacOS 9.1. Nur die USB-Ports vermisse ich sehr und habe deshalb bereits DREI verschiedene USB 1.1 -Karten eingebaut, aber noch keine zum Leben erwecken können. Die Karte an sich stört den Mac nicht, nur wenn ich die USB-Systemerweiterung "USB-Support 1.4.1" aktiviere, friert die Kiste beim Hochfahren ein. Diese Systemerweiterung benötige ich aber, damit die Karte angesprochen wird.
    Wenn ich jedoch vorher die 100Mbit-Netzwerkkarte ausbaue, die ebenfalls in einem PCI-Slot sitzt, dann funktioniert die USB-Karte! Ich verwende eine SMC-Netzwerkkarte, habe aber auch temporär schon eine AsanteFAST eingebaut, leider mit dem gleichen Ergebnis. Am Modell oder dem Treiber kanns also nicht liegen.
    Irgendwie verträgt sich "USB-Support" nicht mit den Netzwerktreibern.

    Es wäre toll, wenn mir jemand den entscheidenden Tipp geben könnte.
    Wolfgang
     
  2. Marq

    Marq New Member

    Hallo Wolfgang,
    leider kann ich dir nicht weiterhelfen, nur bestätigen, was du erlebt hast. Ich habe einen beigen PowerMac G3, auf dem OS 8.6 läuft. Ferner habe ich eine Formac-Grafikkarte (ProMedia 3D Pro) eingebaut, weil die interne Grafikkarte ein Bild liefert, das bei längerem Arbeiten auf die Augen geht. Ich brauche diese Karte also.
    Um die mittlerweile notwendigen USB-Ports zu bekommen, habe ich auch eine USB-Karte installiert (Macally, OHCI kompatibel - das ist notwendig). Auf einer Festplattenpartition habe ich ein l u p e n r e i n e s OS 8.6 installiert (o h n e jegliche fremde Beimischung), dann USB-Card-Support 1.4.1 installiert (also nur original Apple-Software zu original Apple-Software aufgespielt) und - erlebe denselben Effekt wie du. USB-Card-Support 1.2 installiert - keinen Deut besser. Manchmal fährt der Rechner auch ganz hoch, läuft ein, zwei Minuten und kracht dann runter. (Ausbau der Grafikkarte habe ich noch nicht probiert, werde ich aber mal testen.) Bei meinem Vater (selber Rechner, OS 8.6 mit zusätzlichen Treibern für Scanner, Digitalkamera, Drucker, aber k e i n e zusätzliche PCI-Karte installiert) läuft USB mit 1.4.1 ohne Probleme.
    Meine erste bissige Vermutung: Apple hat einfach Schrott programmiert, aber das juckt die halt eh nicht. Die benutzen heutzutage ja den Kunden genauso als Beta-Tester wie Microsoft schon seit Jahren. Da wird ausgeliefert ohne Rücksicht auf Verluste (die Erfahrungen mit OS X zeigen das ja deutlichst)!
    Meine andere Vermutung (und das will ich nach deinem Hinweis mal durch Ausbau der Grafikkarte selber testen): USB 1.4.1 verträgt überhaupt keine andere PCI-Karte (was wieder bestätigen würde, das Apple Schrott programmiert hat, weil die Verwendung der USB-Karte bedeuten würde: du kannst dir jede zusätzliche andere Erweiterungskarte abschminken - nur wozu bauen die dann die Steckplätze in die Rechner?). Das hieße am Ende: du hast die Alternative: entweder USB-Karte o d e r Netzwerkkarte.
    Wahrscheinlich ist das nur ein schwacher Trost (wie wär's lieber gleich mit einem neuen Rechner? Apple bietet doch jetzt angeblich so tolle Kisten an).
    Solltest du irgendwie weiterkommen, laß es mich wissen. Falls ich noch auf einen Trick komme, melde ich mich wieder (meine e-mail: akmarq@web.de)
    Klaus-Peter
     
  3. wmanz

    wmanz New Member

    Hallo Klaus-Peter,

    vielen Dank für deinen ausführlichen Beitrag.
    Ich habe inzwischen heraus gefunden, dass mein Problem die unteren 3 PCI-Slots des PowerMac 9600 sind. In Verbindung mit einer G3/G4-Prozessorkarte funktionieren die nicht einwandfrei, jedenfalls nicht mit allen Karten. Da ich Slot 1 + 2 für Grafikkarte und WideSCSI-Controller benötige muss ich entweder auf USB verzichten oder auf die 100 Mbit Netzwerkkarte (ich habe ja immer noch ein 10 Mbit-Netzwerk onboard).
    Es wird wohl über kurz oder lang darauf hinaus laufen, dass ich mir einen G4-Rechner kaufe. Irgendwann stößt die ganze Aufrüsterei an eine Grenze, ich weise nur auf die horrenden Preise für DIMM-Speicher hin. Außerdem wird z.B. USB 2.0 nur von MacOS X unterstützt, und das bekomme ich auf meinem 9600er auch nicht zum laufen.

    Der Fortschritt läßt sich eben nicht aufhalten!

    Gruß
    Wolfgang
     
  4. Marq

    Marq New Member

    Hallo Wolfgang,
    leider kann ich dir nicht weiterhelfen, nur bestätigen, was du erlebt hast. Ich habe einen beigen PowerMac G3, auf dem OS 8.6 läuft. Ferner habe ich eine Formac-Grafikkarte (ProMedia 3D Pro) eingebaut, weil die interne Grafikkarte ein Bild liefert, das bei längerem Arbeiten auf die Augen geht. Ich brauche diese Karte also.
    Um die mittlerweile notwendigen USB-Ports zu bekommen, habe ich auch eine USB-Karte installiert (Macally, OHCI kompatibel - das ist notwendig). Auf einer Festplattenpartition habe ich ein l u p e n r e i n e s OS 8.6 installiert (o h n e jegliche fremde Beimischung), dann USB-Card-Support 1.4.1 installiert (also nur original Apple-Software zu original Apple-Software aufgespielt) und - erlebe denselben Effekt wie du. USB-Card-Support 1.2 installiert - keinen Deut besser. Manchmal fährt der Rechner auch ganz hoch, läuft ein, zwei Minuten und kracht dann runter. (Ausbau der Grafikkarte habe ich noch nicht probiert, werde ich aber mal testen.) Bei meinem Vater (selber Rechner, OS 8.6 mit zusätzlichen Treibern für Scanner, Digitalkamera, Drucker, aber k e i n e zusätzliche PCI-Karte installiert) läuft USB mit 1.4.1 ohne Probleme.
    Meine erste bissige Vermutung: Apple hat einfach Schrott programmiert, aber das juckt die halt eh nicht. Die benutzen heutzutage ja den Kunden genauso als Beta-Tester wie Microsoft schon seit Jahren. Da wird ausgeliefert ohne Rücksicht auf Verluste (die Erfahrungen mit OS X zeigen das ja deutlichst)!
    Meine andere Vermutung (und das will ich nach deinem Hinweis mal durch Ausbau der Grafikkarte selber testen): USB 1.4.1 verträgt überhaupt keine andere PCI-Karte (was wieder bestätigen würde, das Apple Schrott programmiert hat, weil die Verwendung der USB-Karte bedeuten würde: du kannst dir jede zusätzliche andere Erweiterungskarte abschminken - nur wozu bauen die dann die Steckplätze in die Rechner?). Das hieße am Ende: du hast die Alternative: entweder USB-Karte o d e r Netzwerkkarte.
    Wahrscheinlich ist das nur ein schwacher Trost (wie wär's lieber gleich mit einem neuen Rechner? Apple bietet doch jetzt angeblich so tolle Kisten an).
    Solltest du irgendwie weiterkommen, laß es mich wissen. Falls ich noch auf einen Trick komme, melde ich mich wieder (meine e-mail: akmarq@web.de)
    Klaus-Peter
     
  5. wmanz

    wmanz New Member

    Hallo Klaus-Peter,

    vielen Dank für deinen ausführlichen Beitrag.
    Ich habe inzwischen heraus gefunden, dass mein Problem die unteren 3 PCI-Slots des PowerMac 9600 sind. In Verbindung mit einer G3/G4-Prozessorkarte funktionieren die nicht einwandfrei, jedenfalls nicht mit allen Karten. Da ich Slot 1 + 2 für Grafikkarte und WideSCSI-Controller benötige muss ich entweder auf USB verzichten oder auf die 100 Mbit Netzwerkkarte (ich habe ja immer noch ein 10 Mbit-Netzwerk onboard).
    Es wird wohl über kurz oder lang darauf hinaus laufen, dass ich mir einen G4-Rechner kaufe. Irgendwann stößt die ganze Aufrüsterei an eine Grenze, ich weise nur auf die horrenden Preise für DIMM-Speicher hin. Außerdem wird z.B. USB 2.0 nur von MacOS X unterstützt, und das bekomme ich auf meinem 9600er auch nicht zum laufen.

    Der Fortschritt läßt sich eben nicht aufhalten!

    Gruß
    Wolfgang
     
  6. Marq

    Marq New Member

    Hallo Wolfgang,
    leider kann ich dir nicht weiterhelfen, nur bestätigen, was du erlebt hast. Ich habe einen beigen PowerMac G3, auf dem OS 8.6 läuft. Ferner habe ich eine Formac-Grafikkarte (ProMedia 3D Pro) eingebaut, weil die interne Grafikkarte ein Bild liefert, das bei längerem Arbeiten auf die Augen geht. Ich brauche diese Karte also.
    Um die mittlerweile notwendigen USB-Ports zu bekommen, habe ich auch eine USB-Karte installiert (Macally, OHCI kompatibel - das ist notwendig). Auf einer Festplattenpartition habe ich ein l u p e n r e i n e s OS 8.6 installiert (o h n e jegliche fremde Beimischung), dann USB-Card-Support 1.4.1 installiert (also nur original Apple-Software zu original Apple-Software aufgespielt) und - erlebe denselben Effekt wie du. USB-Card-Support 1.2 installiert - keinen Deut besser. Manchmal fährt der Rechner auch ganz hoch, läuft ein, zwei Minuten und kracht dann runter. (Ausbau der Grafikkarte habe ich noch nicht probiert, werde ich aber mal testen.) Bei meinem Vater (selber Rechner, OS 8.6 mit zusätzlichen Treibern für Scanner, Digitalkamera, Drucker, aber k e i n e zusätzliche PCI-Karte installiert) läuft USB mit 1.4.1 ohne Probleme.
    Meine erste bissige Vermutung: Apple hat einfach Schrott programmiert, aber das juckt die halt eh nicht. Die benutzen heutzutage ja den Kunden genauso als Beta-Tester wie Microsoft schon seit Jahren. Da wird ausgeliefert ohne Rücksicht auf Verluste (die Erfahrungen mit OS X zeigen das ja deutlichst)!
    Meine andere Vermutung (und das will ich nach deinem Hinweis mal durch Ausbau der Grafikkarte selber testen): USB 1.4.1 verträgt überhaupt keine andere PCI-Karte (was wieder bestätigen würde, das Apple Schrott programmiert hat, weil die Verwendung der USB-Karte bedeuten würde: du kannst dir jede zusätzliche andere Erweiterungskarte abschminken - nur wozu bauen die dann die Steckplätze in die Rechner?). Das hieße am Ende: du hast die Alternative: entweder USB-Karte o d e r Netzwerkkarte.
    Wahrscheinlich ist das nur ein schwacher Trost (wie wär's lieber gleich mit einem neuen Rechner? Apple bietet doch jetzt angeblich so tolle Kisten an).
    Solltest du irgendwie weiterkommen, laß es mich wissen. Falls ich noch auf einen Trick komme, melde ich mich wieder (meine e-mail: akmarq@web.de)
    Klaus-Peter
     
  7. wmanz

    wmanz New Member

    Hallo Klaus-Peter,

    vielen Dank für deinen ausführlichen Beitrag.
    Ich habe inzwischen heraus gefunden, dass mein Problem die unteren 3 PCI-Slots des PowerMac 9600 sind. In Verbindung mit einer G3/G4-Prozessorkarte funktionieren die nicht einwandfrei, jedenfalls nicht mit allen Karten. Da ich Slot 1 + 2 für Grafikkarte und WideSCSI-Controller benötige muss ich entweder auf USB verzichten oder auf die 100 Mbit Netzwerkkarte (ich habe ja immer noch ein 10 Mbit-Netzwerk onboard).
    Es wird wohl über kurz oder lang darauf hinaus laufen, dass ich mir einen G4-Rechner kaufe. Irgendwann stößt die ganze Aufrüsterei an eine Grenze, ich weise nur auf die horrenden Preise für DIMM-Speicher hin. Außerdem wird z.B. USB 2.0 nur von MacOS X unterstützt, und das bekomme ich auf meinem 9600er auch nicht zum laufen.

    Der Fortschritt läßt sich eben nicht aufhalten!

    Gruß
    Wolfgang
     
  8. Taipan

    Taipan New Member

    Hi!
    Es gibt, glaube ich, von Sonnet eine Karte, die USB, Firewire und Ethernet drauf hat, aber billig ist die bestimmt nicht...
     
  9. yew

    yew Active Member

    Hi
    wenn du schon 9.1 installiert hast, warum dann Card Support 1.4.1.?
    Bei 9.1 ist doch serienmäßig Card Support 1.4.6. dabei. Vielleicht löst das dein Problem.
    Nachträglich kannst du auch die Erweiterungen mit TomeViewer herausziehen.
    Gruß yew
     
  10. Marq

    Marq New Member

    Hallo Wolfgang,
    danke für Deine Nachricht. Der PowerMac G3 hat ja nur 3 PCI-Slots (vielleicht ist deren Struktur ähnlich wie die bei den unteren drei beim 9600, wo du halt die Probleme hast).
    Ich habe auf jeden Fall heute noch mal die Sache mit der Grafikkarte ausprobiert, von der ich geschrieben hatte. In der Tat: genau da liegt die verblüffende Lösung. Habe ich sie ausgebaut, läuft USB tadellos. Baue ich sie wieder ein, ist das Dilemma da.
    Also: entweder auf USB verzichten, oder auf 100 Mbit Netzwerk oder was Neues kaufen. Ich glaube nicht, daß Apple noch einen gescheiten USB-Support programmiert für unsere Museumskisten. Die sind längst mit anderen Dingen beschäftigt. Nur was ich so in der Macwelt lese im Blick auf OS X und das Theater, das viele damit haben, bin ich noch nicht so sicher, ob ich so schnell was Neues kaufen will. Lieber verzichte ich einstweilen noch auf USB.
    Gruß
    Klaus-Peter
     
  11. MacELCH

    MacELCH New Member

  12. wmanz

    wmanz New Member

    Hallo yew,

    ja natürlich, USB Card Support 1.4.6 habe ich auch ausprobiert, sogar 1.5.3.
    Bei der Installation von MacOS 9.1 auf ältere Powermacs werden die 6 Systemerweiterungen nicht automatisch installiert, da dem Installationsprogramm bei der Abfrage der Hardware gemeldet wird "kein USB-Mac". Ich habe die Dateien - wie du es auch vorgeschlagen hast - mit dem TomeViewer entpackt und in den Ordner "Systemerweiterungen" gelegt.

    Danke für deinen Beitrag.
    Wolfgang
     

Diese Seite empfehlen