Problem: Mac startet nicht!

Dieses Thema im Forum "Software" wurde erstellt von Omega01, 16. Juli 2001.

  1. Omega01

    Omega01 New Member

    Hi,

    ich habe ein dringendes Problem:

    Wenn ich meinem Mac (PowerMac G4 - AGP - 450MHz - 512 MB RAM) einschalte, zeigt er mir nach dem Startton nur einen grauen Bildschirm - sonst passiert nichts!

    Was kann ich tun?!?
     
  2. aelgen

    aelgen New Member

    Hi,
    keine Panik. Leg doch mal die System-CD rein und schau ob er dann startet. Wenn ja, kannst du dann auch sehen ob er die interne Platte überhaupt noch erkennt. Auf der System-CD sind die Dienstprogramme, mit "erste Hilfe" kannst du deine Platte überprüfen. Das würde ich erstmal machen.
    aelgen
     
  3. Omega01

    Omega01 New Member

    Erstmal Danke für den Tip!

    so:

    er hat also schwere Probleme auf Macintosh HD gefunden und repariert :)

    Startet aber leider immer noch nicht :-(
     
  4. maiden

    maiden Lever duat us slav

    Lege eine NortonUtilities CD ein und starte von dieser und laß das System von NortenDiscDoktor reparieren.
     
  5. TuX

    TuX New Member

    Also sowas ähnliches hatte ich auch mal!
    Steck mal alle USB/FireWire-Geräte aus und starte dann. Oder guck erst mal beim Starten in der OpenFirmware! (Direkt Nach dem Start die Taste neben der Resettaste gedrückt halten) Dann kommt eine DOS-ähnliche Eingabezeile! Wenn da in den ersten Zeilen was von USB error steht, mach alle USB Geräte ab! (Bis auf Tastatur & Maus) Starte nun indem Du "mac-boot" (ACHTUNG das "-" ist "groß+ß Taste"; wegen amerikanischer Tastaturbelegung) eingibts! Dann sollte der Rechner normal booten!
    Dann schalt ihn wieder aus und ziehe den Stecker vom Rechner und allen Geräten die daran hängen! Warte kurz und stöpsel dann alles wieder ein, auch die USB Geräte! Nun sollte der Rechner wieder booten! Eventuell musst Du das noch öfter machen, da das nicht immer nach dem erstem mal funktioniert.
    Viel glück noch!

    TuX
     

Diese Seite empfehlen