problem mit 10.2.3 update

Dieses Thema im Forum "Software" wurde erstellt von newby, 24. Dezember 2002.

  1. newby

    newby New Member

    Hi Leute!

    Hab mir heute das neue Update (10.2.3) auf der Apple HP geruntergeladen.
    Bei der Installation gibt es aber troubles!
    und zwar, wenn er mich nach dem Zielvolume fragt, und ich meine "Macintosh HD"
    wähle bekomme ich folgende Fehlermeldung:
    "Sie können diese Software nicht auf diesem Volume installieren. Dieses Volume erfüllt nicht die Voraussetzungen für dieses Update."

    Woran kann das liegen?

    mfg
    Philipp
     
  2. maiden

    maiden Lever duat us slav

    Du mußt auch alle anderen zwischenzeitlich veröffentlichten UpDates installieren. Fehlt da zwischendrin eins, gehts nicht.
     
  3. MacKlausi

    MacKlausi New Member

    Auf der Apple Site findest du aber auch noch ein ComboUpdate. Dort sollten (einige) fehlende Updates drin enthalten sein. Einfach mal die readme Dateien zu den Updates lesen.

    Frohe Weihnachten
     
  4. newby

    newby New Member

    ebenfalls frohe weihnachten; und danke, jetzt funzt es
     

Diese Seite empfehlen