Problem mit Apple Remote Desktop. Hilfe!

Dieses Thema im Forum "Software" wurde erstellt von goeran, 14. Oktober 2004.

  1. goeran

    goeran New Member

    Ich habe bisher Apple Remote Desktop 2.0 benutzt. Hat immer einwandfrei funktioniert. Nun gab es vor kurzem ja über die OS X Softwareaktualisierung ein Admin Update auf 2.1.

    Das wurde automatisch installiert, was ich im Nachhinein garnicht wollte, weil ich dringend für eine Weile noch 2.0 brauch.

    Ich hab dann also gleich das ganze Remote Desktop Programm deinstalliert, und wollte dann einfach 2.0 nochmal neu installieren.

    Nun habe ich folgendes Problem:
    Wenn es installiert ist, und ich es öffnen will, muss ich meinen OS X Benutzerpasswort eingeben, Anschließend Seriennummer und Remote Desktop Passwort. Soweit OK.

    Danach jedoch öffnet sich nicht etwa das Programm, sondern es probiert dann irgendeine seltsame Installation (PantherSharing oder so?) durchzuführen. Zum Schluß steht dann da "Upgrade Installation Succesful" und ich kann nur den Button "Fertig" klicken. Dann schließt sich alles.

    Wenn ich es jetzt wieder öffnen will, geht das wieder von vorne los. Kurzum, ich bekomme Remote Desktop nicht installiert, Brauch es aber dringend.


    Kann mir jemand sagen, wie man das System in den Urzustand bekommt, um Remote Desktop 2.0 wieder draufzukriegen. Da gibt es seit dem Update von neulich irgendeinen Konflikt.



    Danke schonmal im voraus
     
  2. Olley

    Olley Gast

    alles (preferences etc.) was mit ard zu tun löschen und ard neu instalieren, dann könnte es wieder funktionieren..
     
  3. goeran

    goeran New Member

    Hab ich ja gemacht. Ich habe über den Finder alles gesucht, was mit Remote oder ARD zu tun hat, und gelösct.

    Das muss irgendwie tiefer im System sitzen. Ich weiss auch nicht, was dieses PantherSharing ist, was das Programm beim öffnen immer installieren will.

    ich habe so eine Datei PantherSharing.pkg im Ordener Recieps gefunden, und auch mal gelöscht. War aber immer noch so.

    Bin echt verzweifelt wieso das nicht klappt, weil ich nun wirklich alles gelöscht habe an Preferences Dateien, was nur geht.
     
  4. Macci

    Macci ausgewandert.

    bei Version 1.2 gabs noch einen Uninstaller oder eine uninstall-Funktion im Installer glaub ich...:crazy:
     
  5. Macci

    Macci ausgewandert.

  6. Macci

    Macci ausgewandert.

    Ist aber schon doof von Apple: mit 2.0 alle 9er Clients rausschmeissen und dann ein 2.1 rausbringen (nach wenigen Wochen), das wiederum nicht abwärtskompatibel ist :crazy:
    Ich bleib bei 1.2, schon weil ich nen 9er Client hab ;)
     
  7. hapu

    hapu New Member

    mal sehen, was sie mit 2.2 alles rausschmeißen ...
     
  8. Macci

    Macci ausgewandert.

    Die Remotefunktion?

    :klimper:
     

Diese Seite empfehlen