Problem mit ATM Installation

Dieses Thema im Forum "Software" wurde erstellt von Anindo, 29. Oktober 2002.

  1. Anindo

    Anindo New Member

    Hallo,
    ich versuche jetzt schon auf drei verschiedenen Rechner ATM Light zu installieren. Aber jedesmal kommt nach dem ATM Start irgend eine blöde Fehlermeldung, dass irgendwas mit den Systemschriften nicht stimmt oder so ähnlich. Bei mir läuft die Sache, nützt mir aber jetzt auch nicht weiter. Gibt´s da nen Trick?
     
  2. Blaubeere

    Blaubeere Active Member

    Tja, da du nicht verrätst, unter welchem OS gearbeitet wird und welche ATM Light-Version installiert werden soll, kann dir keiner helfen. Für MacOS 9.2.2 wird ATM Light 4.6.2 benötigt.
     
  3. Anindo

    Anindo New Member

    Ja, ATM 4.6.2 war´s, hat sowohl mit 9.1 als auch mit 9.2.2 nicht funktioniert.
    Übrigens läuft ATM Deluxe 4.5.2 bei mir hervorragend in Classic 9.2.2. Von daher sehe ich da keinen Zusammenhang.
     
  4. Blaubeere

    Blaubeere Active Member

    Vielleicht ist bei den Rechnern der Mehrbenutzermodus aktiv? ATM verträgt sich nicht mit dem Mehrbenutzermodus.

    Ansonsten lösche mal etwaige ATM Preferences. Im Ordner "Application Support" lösche mal den Ordner "Adobe" (oder verschiebe ihn mal auf den Desktop).

    Hast du mal die Zeichensätze mit ATM Deluxe oder Font Docter geprüft?

    Blaubeere
     
  5. Macmacfriend

    Macmacfriend Active Member

    ATM und System können auch Zicken machen,
    wenn Schriften doppelt vorliegen - schau
    mal nach und lösch` dann die Doppelgänger.
     
  6. Singer

    Singer Active Member

    Gab es da nicht mal Probleme mit der Sys-Erw. von ATM? Die sollte, glaube ich, zu allerletzt geladen werden, indem man eine Tilde an den Anfang des Namens setzt... Nix genaues weiß ich nicht... Muß jemand anderer klären
     

Diese Seite empfehlen