Problem mit AV-Daten

Dieses Thema im Forum "Software" wurde erstellt von McBOEL, 19. Mai 2001.

  1. McBOEL

    McBOEL New Member

    Hi,

    ich hatte schon einmal dieses Problem geschildert. Nun wird es etwas konkreter.
    Seit ich mir einen IDE-Controller in meinen Mac eingebaut habe, tauchen beim abspielen von Audio- und Video-Daten Probleme auf. Dies äußert sich in unregelmäßigem "Stocken", sprich kurze Pausen treten auf. Von der alten SCSI-Platte, die ich jetzt extern betreibe, ist dieses nicht zu beobachten.
    Konfiguration:
    PowerMac 7500, G3-Karte von Metabox (LittleJoe 250 mhz), MacOS 9.1, 112 MB RAM (VM eingeschaltet auf 140), 60 GB FP (IDE) Maxtor und IDE-Controler "Tempo 66" von Sonnet.
    Folgende Sachen habe ich schon ohne Erfolg probiert: VM ausgeschaltet, neues System installiert (9.0/9.1), Volumen-Cache erweitert, PRAM gelöscht, Schreibtischdatei neu angelegt, neues UDMA-Kabel installiert, QuickTime neu installiert (4.1.3), NortenUtil. angewendet, stundelang auf meinen Mac eingeredet und gestreichelt.

    Bin für jeden Tip dankbar!
     
  2. rudkowski

    rudkowski New Member

    probier mal, den virtuellen speicher auszuschalten.
    falls das aus irgendeinem grund nicht möglich ist, weil du ihn unbedingt brauchst, sollte die partition für den virtuellen speicher wenigstens nicht auf der (physikalisch) gleichen platte liegen.
    ich vermute, dass dein rechner zwischendurch daten aus dem virtuellen speicher anfordert, so dass die videodaten kurzzeitig unterbrochen werden.

    gruß martin

    p.s.: geht das überhaupt, eine spezielle partition für den virtuellen speicher anzugeben (so wie bei photoshop)? ich selbst benutze ihn nie und weiß deshalb gar nicht so genau, ob mein vorschlag jetzt absoluter blödsinn ist, aber von der theorie her müsste es eigentlich funktionieren!
     
  3. McBOEL

    McBOEL New Member

    Den virtuellen Speicher habe ich schon deaktiviert gehabt (ich nenne es VM). Die Festplatte ist auch in 4 Partitionen angelegt, darunter auch eine Partition nur für den VM (zirka 1GB). Das kann man unter dem Kontrollfeld "Speicher" definieren. Der Vorschlag ist richtig, hilft aber leider in diesem Fall nicht...

    Auch die Spreicherzuteilung für QuickTime habe ich schon um das dreifache erhöht, hilft auch nicht...

    Denoch vielen Dank und nen schönen Gruß
    Bernd
     

Diese Seite empfehlen