Problem mit Beamer am MacBook + Objekte bleiben am Maus-Zeiger kleben

Dieses Thema im Forum "OS X Mountain Lion" wurde erstellt von wileyh, 1. Oktober 2013.

  1. wileyh

    wileyh Member

    Hallo,
    seit Tagen beschäftige ich mich erfolglos mit dem Problem, dass wenn ich den Beamer am Mac angeschlossen habe und "Monitore synchronisieren" einstelle, ist das Bild vom Beamer in Ordnung, auf dem Rechner erscheint der Bildschirm jedoch nur horizontal zu einem drittel oder max. nur halb, je nach Einstellung der Auflösung.
    Im Glauben, das läge möglicherweise an meinem "No Name" VGA-Adapter, habe ich nun einen Original Apple VGA-Adapter gekauft, leider bleibt das Problem auch damit bestehen.

    Gleichzeitig kam jetzt noch eine Eigenart dazu, wenn ich ein Objekt mit dem Mauszeiger verschieben will, bleibt dieses an dem Mauszeiger hängen und lässt sich nur mit der esc-Taste wieder lösen, wobei das Objekt dann wieder an den alten Ort zurück springt.

    Ich hoffe, dass es zu diesen Themen Lösungen gibt und freue mich schon darauf
    wileyh
     
  2. mac-christian

    mac-christian Active Member

    Was soll der Adapter damit zu tun haben? Der Beamer hat eine Auflösung - vermutlich 1024 x 768 oder auch etwas höher - dein Mac-Bildschirm hat eine andere Auflösung. Wenn du die Bildschirme "spiegelst", dann wird eben nur die Beamer-Auflösung auch auf dem Mac angezeigt. Es gäbe noch die Möglichkeit, das Bild so zu dehnen, dass es den ganzen Mac-Bildschirm ausfüllt - aber erstens sähe das seltsam aus (z.B. alles in Breitschrift oder alles nur fettleibige Personen auf den Bildern), und ausserdem wäre die Darstellung ziemlich unscharf weil ein Beamer-Pxel nicht mehr ein Mac-Bildschirm-Pixel ist.

    Da hast du etwas an deinen Einstellungen vermurkst. Du schreibst "Mauszeiger" - ich wette, du hast keine Maus sondern nutzst das Trackpad. Geh in die entsprechenden Systemeinstellungen und schau, was du dort für Gesten oder Kombinationen eingestellt hast.

    Übrigens: ein Problem pro Beitrag wäre doch ein Vorschlag, oder?

    Christian
     
  3. wileyh

    wileyh Member

    Hallo Christian,

    zuerst vielen Dank für Deine Antwort auf meinen Hilferuf.
    Das Problem war nicht so sehr die Einstellung der Auflösung, ich hatte alles durchprobiert, nach dem "Spiegeln" war das Bild auf 2. Monitor oder Beamer O.K. auf dem Mac war jedoch immer nur am unteren Bildschirmrand ein schmaler Streifen zu sehen.
    Inzwischen habe ich das System neu installiert, nun ist das wieder in Ordnung.

    Du hast recht, für den Mauszeiger - es war dieser, spielt aber keine Rolle, weil das Trackpad genauso reagiert - lege ich einen extra Beitrag an weil dieses Problem noch immer besteht.

    wileyh
     

Diese Seite empfehlen