Problem mit Bootcamp

Dieses Thema im Forum "Software" wurde erstellt von Blubblubblub, 26. Dezember 2007.

  1. Blubblubblub

    Blubblubblub New Member

    Ich hab da ein doofes Problem mit Bootcamp. Ich habe etwas übereifrig eine Windows Patition installiert. Nach dem Neustarten kam immer die Nachricht "medienfehler...". Dann startete ich OS mit der alt Taste und habe die Windowspartition gelöscht. Sobald ich den Rechner nun neustarte steht da immer "no bootable device-insert boot disk and press any key". Wie bekomme ich hin, dass er normal hochfährt, auch ohne windows??

    Würde mich über Hilfe freuen.
     
  2. juenger_gutenberg

    juenger_gutenberg Active Member

    Lösch mal inden Preferencen alles, was mit Bootcamp zu tun hat.
     
  3. Blubblubblub

    Blubblubblub New Member

    in welchem ordner? kenne mich mit mac noch nicht aus.
     
  4. juenger_gutenberg

    juenger_gutenberg Active Member

    Suche am besten mit Spotlight nach "Bootcamp" und lösche alles, was in einem "Preferences"-Ordner steht.

    Du kannst aber auch unter "Library" -> "Preferences" nachsehen. Jeder Benutzer hat übrigens auch so eine Library.
     

    Anhänge:

  5. Blubblubblub

    Blubblubblub New Member

    ich hab mit spotlight nach bootcamp gesucht. Ich habe aber nur den Installation-Assistent gefunden.
     
  6. Blubblubblub

    Blubblubblub New Member

    So ich hab das Problem selber gelöst. Ich hab bei den Einstellung/Startvolumen einfach nochmal auf Mac geklickt. Dann gings. Trotzdem danke.
     
  7. juenger_gutenberg

    juenger_gutenberg Active Member

    Such mal konkret nach dieser Datei:
    com.apple.bootcampassistant.plist
    und lösch sie.

    Wenn das nix bringt, versuch doch mal mit dem Assistenten die Deinstallation!
     

Diese Seite empfehlen