Problem mit Datenaustausch

Dieses Thema im Forum "Software" wurde erstellt von christiane69, 21. Oktober 2003.

  1. christiane69

    christiane69 New Member

    Hi zusammen!

    Habe ein Problem mit einem Powerbook G4. Kleines Netzwerk (2 x Win, 1 x Book, 1 Switch/Router Draytek 2200e). Auf den PCs sind verschiedene Ordner freigegeben, auf die vom Book aus zugegriffen werden soll. Klappt auch alles, der Finder zeigt die Rechner, ich kann die Ordner und die Dateien der PCs sehen.

    Versuche ich jedoch, eine Datei auf die Platte vom Book zu kopieren, klappt das auch, allerdings mehr als grottenlangsam! Statt der erwarteten ca. 10 MB/s kommen ca. 50 kb/s durch. Für eine mp3 auf das Book zu ziehen, vergehen locker 10-15 min. Und ich hab ca. 40 GB zu kopieren... ;(

    Win zu Win klappt wie erwartet mit 10 MB/s.

    Hab ich irgendwo was vergessen einzustellen? Ich weis nicht mehr weiter... Jemand von euch ne Idee?

    mfg
    Chrissi
     
  2. MacELCH

    MacELCH New Member

    Windowsfilesharing an ?
    Was zeigt Dir das Netzwerk-Dienstprogramm an als Verbindungsgeschwindigkeit beim Mac und gibt es Sendefehler ?
     
  3. christiane69

    christiane69 New Member

    Wo komme ich denn in dieses Dienstprogramm (kenn mich noch nicht so aus mit OSX) und wie kann ich das mit den Fehlern prüfen?

    Danke schonmal!

    mfg
    Crissi
     
  4. MacELCH

    MacELCH New Member

    Deine HD anclicken, dann auf Programme clicken in der Liste den Ordener Dienstprogramme suchen und dann das Netzwerk Dienstprogramm per doppelclick starten. Auf der linken Seite befindet sich eine Menüauswahl, eventuell mußt Du dort noch auf Ethernet en0 gehen. Die Fehler zeigt er Dir dort an.
     
  5. christiane69

    christiane69 New Member

    So, hab ich gemacht. Sendefehler keine, Empfangsfehler ne Menge, Kollisionen keine. Anderen Switch dazwischengeschaltet, Kabel getauscht: selbe in grün. Nur mit einem Crosslink-Kabel (direkt an den PC) klappt es. Es kommen zwar auch Empfangsfehler, aber prozentual nur weniger.

    Muss noch irgendwas bei XP eingestellt werden? Das ganze muss doch fehlerfrei hinzubekommen sein... oder kann die Netzwerkkarte im Book nen Schuß haben?

    Noch jemand einen Tipp?

    mfg
    Chrissi
     

Diese Seite empfehlen