Problem mit DHCP-Server bei Ruhezustand

Dieses Thema im Forum "Software" wurde erstellt von bkretschmann, 11. April 2007.

  1. bkretschmann

    bkretschmann New Member

    Hallo,

    ich benutze einen PowerMac G5 und einen Netgear Router WPN824, um mich kabelgebunden per DSL ins Internet einzuwählen. Ich habe bei dem Router den DHCP-Server eingeschaltet, so dass ich mich nicht um die Vergabe der IP-Nummern kümmern muss. Beim normalen Neustart klappt der Internetzugriff wunderbar.

    Schaltet sich der Rechner jedoch in den Ruhezustand, so vergisst er nach dem Aufwachen seine zugewiesene IP. Die Systemeinstellungen unter Netzwerk zeigen, dass der Mac sich eine eigene IP 169. etc. konstruiert hat - folglich funktioniert weder der Zugriff auf den Router noch auf das Internet. Selbst mehrmaliges Klicken auf DHCP-Lease bringen keine neue IP zu Tage. Der Router zeigt keine auffälligen Meldungen über seine LEDs. Über Ping ist er dann nicht zu finden.

    Die Vergabe einer festen IP schafft auch keine Lösung - der Internetzugriff funktioniert dann ebenfalls nicht (IP des Routers und DNS vom Internetdienstanbieter eingetragen). Irgendwie gelingt es meinem Mac nicht, schlaftrunken aus dem Ruhezustand augeweckt den Router zu finden.

    Ich habe keine Lösung mehr - darum die Frage an euch - könnt ihr mir weiterhelfen?

    Vielen lieben Dank, Burkard
     
  2. robi666

    robi666 New Member

    Schalte mal über den Terminal die Netzwerkkarte aus und dann wieder ein.
    Dann sollte es wieder gehen.
     
  3. mac_the_mighty

    mac_the_mighty New Member

    Und wie stellt man das an? Hast Du da eine entsprechende Quelle, die den Erfolg dokumentiert, z.B. nen Link in die discussion-Foren oder so etwas in der Art?
     
  4. mac_the_mighty

    mac_the_mighty New Member

    Hallo Burkard,

    hast Du mal einen anderen Mac an diesem Router betrieben und hat dieser das Problem dann vielleicht auch? Oder vielleicht mal einen anderen Router ausprobiert?

    Ansonsten würde die Standardschritte als erstes ausprobieren, z.B. Rechte reparieren und PRAM reset machen.

    Viel Erfolg!
     
  5. bkretschmann

    bkretschmann New Member

    Hallo,

    das Problem hat mir gestern Abend keine Ruhe gelassen und so habe ich weiter geknobelt. Ursache scheint ein zwischengeschalteter Switch gewesen zu sein. Wenn der Rechner nun direkt am Router hängt, klappt Alles wunderbar!

    Vielen Dank für eure Hilfe,

    Gruß, Burkard
     

Diese Seite empfehlen