Problem mit Digi unter X !

Dieses Thema im Forum "Software" wurde erstellt von Macintosch, 20. April 2003.

  1. Macintosch

    Macintosch New Member

    Hallo

    OS 10.2.5 ( aber auch bei Vorgängerversionen war es so ) und meine Digitalkamera HP 315 haben ein Problem :
    Sobald ich Fotos rüberzieh auf die HD und das HD-Symbol der HP Kamera entfernen will - egal wie ( in Papierkorb o. auswerfen ) - geht NIX mehr - der Mauszeiger geht noch in Zeitlupe...mehr nicht. Auch mit SOFORT PROG. beenden geht nix...nur der Mauszeiger. Also muss ich immer neustarten, was natürlich nervt !
    Unter OS 9 ist alles ok ?

    Hat keiner einen Tipp ? Schon ähnliches Problem gehabt ?

    Ich hab mit Dienstprogramme schon initialisiert, aber dann erkennt die Kamera die Comp.Flash - Karte nicht mehr ....

    Die Kamera steht auch unter Apple´s´kompatible Liste.

    Gruss Macintosch
     
  2. Crashdummy

    Crashdummy New Member

    Ich hatte das zwar noch nicht aber versuche doch mal den SystemCache zu löschen. Das Programm heißt "Cache out X" und zu finden ist es auf http://www.versiontracker.com
    Wenn du das Progamm geladen und geöffnet hast,mußt du das Schloß anwählen , dein Kennwort eingeben und das Progamm starten.Dauert eine Zeit bis der Cache geleert ist. Neustart und dein Rechner fühlt sich wie neugeboren.Vielleicht hilft es bei deinem Problem.
     
  3. Macintosch

    Macintosch New Member

    Daran liegt es nicht .

    Hat Niemand eine Idee ??? Oder bin ich der Einzige, der eine HP 315 benutzt ?
     
  4. Macintosch

    Macintosch New Member

    Wirklich Niemand......
     
  5. MacGhost

    MacGhost Active Member

    >Ich hab mit Dienstprogramme schon initialisiert, aber dann erkennt die Kamera die Comp.Flash - Karte nicht mehr ....<

    Das ist klar, da die Karten kein Festplattenformat haben und wenn dann FAT16.
    Das wäre der kleinste gemeinsame Nenner den alle Computer Systeme lesen und beschreiben können.
    Kannst nur versuchen sie über das Menü der Kamera zu löschen.
    Oder mit dem Festplattemdienstprogramm auf FAT (MS DOS), wo ich aber glaube das es dan FAT32 wird.
    Wenn das nicht geht ist wohl eine neue Karte fällig.

    Joern
     
  6. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    ... als bei mir der Mauszeiger langsam wurde, war der USB-Connector-Treiber von Keyspan daran schuld, also vermute ich generell auch bei Deinem Problem USB-Fehler. Hast Du schon versucht, die Digi an einen anderen USB-Port zu stecken?

    Gibt's vielleicht neue Treiber von HP?
     
  7. Macintosch

    Macintosch New Member

    Komisch ist nur, dass die Karten ( 2 hab ich ) unter 9 funktionieren und bei X nicht ?
     
  8. Multiuser

    Multiuser New Member

    Also, ich hänge das Teil bei mir immer an die Tastatur. Danach schalte ich die ein. Bei der HP hast Du ja wahrscheinlich die Voreinstellung PC gewählt. Danach schalte ich die Kamera ein und auf dem Display erscheint dann "Mit Rechner verbunden" oder so ähnlich. Dann erscheint zuerst das Festplattensymbol der Kamera auf dem Desktop und im nächsten Moment geht bei mir das Programm Digitale Kamera auf. Dann kann ich wählen, ob ich jedes einzelne Bild oder alle Bilder auf die Festplatte übertrage möchte. Hier habe ich auch die Möglichkeit, das Verzeichnis zu wählen und die Dateien umzubenennen. Dann geht das ganze ruckzuck. Startet das Proggie nicht, dann kopiere ich die Files manuell vom Festplattensymbol auf die Festplatte. Beim rüberziehen halte ich die Alt-Taste gedrückt, damit die Files auch wirklich kopiert werden und nicht nur die Ansicht verschoben. Bin ich fertig klicke ich mit gedrückter ctrl-Taste auf das Festplatten-Icon der HP auf dem Schreibtisch und wähle auswerfen. Ist das Icon verschwunden, schalte ich die Kamera aus. Deine Probleme hatte ich im Xer noch nie. Im 9er habe ich, wie Du auch keine. Der Vorgang ist bei mir aber der gleiche wie im Xer.
     

Diese Seite empfehlen