Problem mit Fax STF-X

Dieses Thema im Forum "Hardware" wurde erstellt von 6699, 1. April 2002.

  1. 6699

    6699 New Member

    Hallo,

    ich habe Fax STF 10.0.3 auf OS-X 10.1.3 installiert -und die Sache hat erst einmal super funktioniert. Ich konnte Faxe senden und empfangen und auch ohne Probleme ins Internet gehen.

    Nun tauchen -ohne erkennbaren Grund- Fehlermeldungen beim Versenden von Faxen auf (Fehler-Code 545, Verbindung wird unerwartet unterbrochen). Hat jemand Erfahrung mit diesem Problem?

    Das Programm habe ich bereits deinstalliert und wieder neu installiert, auch den P-Ram habe ich gelöscht, hat aber alles nichts genutzt. Nun denke ich darüber nach, X neu zu installierten. Aber nachdem der Fehler ohne jeden erkennbaren Grund aufgetreten ist, könnte er wohl jederzeit wieder auftauchen?
     
  2. Spanni

    Spanni New Member

    denke nicht das du gleich das ganze system neu installieren musst.
    hab leider auch keine idee was du da machen könntest, ist aber nach meiner erfahrung schon immer ein problemkind gewesen.
    S.
     
  3. 6699

    6699 New Member

    Du hattest Recht mit dem "Problemkind", denn jetzt läuft das Fax wieder, und zwar ohne Neuinstallation des Systemes. Ich habe eigentlich gar nichts gemacht, ging nur ins Internet um den Hilferuf im Forum abzusetzten und eine mail an den Hersteller zu schicken. Vielleicht hat es dem Modem "gutgetan", einfach mal zwischendurch wieder ins Internet zu gehen??? Na ja, Hauptsache, es klappt erst mal wieder.
     
  4. bwoi2

    bwoi2 New Member

    Hallo, hab auch alles so installiert, es klappt garnichts. Ich bin am verzweifeln. Kann die Identitäten nicht eintragen, weiß nicht wie man senden soll, überhaupt wie soll denn das funktionieren. Hatte vorher Faxtf 6.0 da lief alles. Im Modem Center steht: Apple Internal Modem Faxstf -Übertragen.Im Fax Browser ist nix.Was ist mit dieser Smith Micro eCard?Bei Identitäten steht : Wahlcode verwenden 181. Bei Identität kann ich nichts eingeben, nimmt nichts an. Kannst Du mir bitte ein Tipp geben? Danke bwoi
     
  5. 6699

    6699 New Member

    Hallo bwoi,

    vielleicht kann ich Dir ein wenig helfen:

    "Kann die Identitäten nicht eintragen"

    Ich weiß zwar nicht genau, was Du meinst, aber für die eigene Identität geht man im Fax-Browser auf die Einstellungen (Ich meine, das ist im Programmenü oder im Menü "Ablage")
    Hier gibt man die Daten nicht direkt ein (!), sondern erstellt zunächst einen Eintrag von sich selbst im Adressbuch. Damit ist das Adressbuch gemeint, das zum System OS-X gehört. Fax STF X ist eng mit diesem Adressbuch verzahnt. Das wirkt zwar erst etwas verworren, klappt aber dann sehr gut.
    In das Adressbuch gibt man seinen Namen, Fax-Nummer und normalerweise auch die e-mail-Adresse ein, weil das Adressbuch ja auch für das Programm "mail" genutzt wird. Diese Karte zieht man dann aus dem Adressbuch in das obere Eingabefeld der Einstellungen -und schwupps, sind alle Daten über die eigene Identität da, sie werden auf dem Fax-Deckblatt angezeigt.

    "weiß nicht wie man senden soll"

    Das Konzept, Faxe zu senden, ist ebenfalls etwas gewöhnungsbedürftig, aber aus meiner Sicht durchaus genial. In dem Dokument, das man faxen möchte (z.B. Text aus Textedit oder Word für X) wählt man den Befehl "Drucken". Nun erscheint das Druckmenü. Hier ist zunächst der Standarddrucker zu sehen, den man voreingestellt hat (bei mir ein Epson Drucker). Man klickt auf das Pfeilsymbol rechts und wählt aus der Liste das Modem (Bei mir das interne Apple-Modem).

    [Achtung: Bevor Fax-STF X genutzt werden kann, muss man das Print-Center öffnen (Applications/Utilities) und hier die Option wählen: Drucker hinzufügen. Als Drucker wählt man dann sein Modem aus.
    Im Prinzip druckt Fax STF X also "in das Modem hinein"]

    Nun kann man in den Drucker-Einstellungen z.B. die Adresse angeben, an die das Fax geschickt werden soll. Das Prinzip ist wieder das gleiche, wie bei der Identität: Man legt für den Empfänger eine Karte im Adressbuch an (wichtig: Fax-Nummer auf der Karte angeben, sonst geht gar nichts!!!) und zieht diese neue Karte in das Feld in dem Adressfenster.

    Nun wählt man einfach "Drucken" und der Faxversand startet.

    Viele Grüße und viel Erfolg!
     
  6. Spanni

    Spanni New Member

    manchmal reicht es schon aus die preferences neu anzulegen.
    Spanni
     
  7. mellOX

    mellOX New Member

    Faxe empfangen konnte ich bisher auch noch nicht. Im Modemfenster kam auch irgendwann die Meldung "übertragen". Wenn man dann ein Fax versenden wollte, kam der Fehlercode: Modem ist gerade mit Faxempfang beschäftigt. Da sich dieser Status durch nichts ändern ließ, habe ich das Update neu drübergebügelt, danach gings wieder. In den Modemeinstellungen habe ich bei Fax Empfang max. Anzahl an Klingelzeichen gesetzt. Das Ding soll bloß keine Faxe annehmen Glücklicherweise habe ich eine externes Faxgerät was früher rangeht!
     
  8. bwoi2

    bwoi2 New Member

    Also nochmal, hab das Update 10.0.3 "drübergebügelt". Es kommen die Fehlercode vorher , - 531 (Faxmodem mit dem Empfang eines Faxes ausgelastet oder, jetzt gerade -589 ((kein Wählton) Danach im Modem-Center Status -Leerlauf. Ich hab ein miniVigor 128, ist das nicht funktionieren daraufzurückzuführen? Was heißt Wahlcod 181? Was muß ich anklicken Besetzt oder Ignorieren?Danke für jeden Tipp!
    Gruß bwoi
     
  9. 6699

    6699 New Member

    Hallo Bwoi,

    ich gehe davon aus, Du hast das Print-Center gestartet und das interne Apple Modem als neuen Drucker hinzugefügt. Nun gibt es 2 Möglichkeiten:

    a) Das Apple internal modem wird zunächst als Standarddrucker angelegt (hat links in der Liste des Print Centers einen Punkt. Das kanst Du so lassen, hat aber den Nachteil, dass du jedesmal beim Drucken zu Deinem normal Drucker wechseln musst.

    b) Du klickst einmal auf Deinen normalen ("echten") Drucker in der Liste und wählst im Menü "Drucker" den "Standarddrucker " an. Nun ist Dein normaler Drucker wieder standardmäßig voreingestellt.

    Nun solltest Du Dir ein Dokument zum Faxen erstellen, z.B. in Textedit. In Textedit gehst Du dann auf Ablage/Drucken, nun wird ein sheet von oben heruntergefahren mit den Druckeinstellungen. Im Feld "Drucker" wird wohl Dein Standarddrucker erscheinen. Du gehst auf den Pfeil daneben und wählst aus der Liste Dein Apple Modem.
    Nun gehst Du auf das Feld "Kopien & Seiten", klickst auf den Pfeil und wählst Adressen. Hier kannst Du die Karte Deines Empfängers hineinziehen -und ab geht die Post.
     
  10. die.nadine

    die.nadine New Member

    Hallo zusammen,

    ich mische mich jetzt auch einfach mal unters fragende Volk.
    Und zwar folgendes: 6699 ich bin deinen Anweisungen ebenfalls soweit wie beschrieben gefolgt. Nur habe ich das Problem, dass ich die Karte des Empfängers einfach nicht auf "Kopien & Seiten/Adressen" ziehen kann. Die (Karte) schnippt einfach wieder zurück. Ich habe die Eingaben schon überprüft, ist eigentlich alles drin, was er wissen sollte. Hättest du da eventuell noch ein Idee?

    Übrigens noch was anderes, sind die französischen Bezeichnungen im FaxBrowser normal (Supprimer, Plateaux, Journaux). Habt ihr das auch?
    Wenn ich in Textedit mein Modem als Drucker auswähle, heißt dies auch plötzlich Modem interne d'Apple und nicht Internal Modem! Spielt ja eigentlich keine große Rolle, ich hätt nur gern gewusst, woher diese plötzliche Multilingualität kommt.

    gruß!
    d.n
     
  11. 6699

    6699 New Member

    Hallo Nadine,

    ich glaube, Du bist schon dicht davor, ein Fax zu versenden! Zieh die Karte einmal nicht auf "Kopien und Seiten", das wird nämlich nichts.
    Versuch einmal, neben "Kopien & Seiten" auf den Doppelpfeil zu klicken. Dann geht ein Pull-down-Fenster auf, hier gehst Du auf "Adresse" . In dem Fenster, das sich jetzt öffnet, wird die Adress-Karte angenommen, sofern eine Fax-Nummer im Adressbuch eingegeben wurde.

    Die Sprache geht bei mir auch etwas durcheinander. Die vielen französischen Worte dürften aber daher kommen, dass Du bei der Erstinstallation von FaxSTF, wo man die Sprache wählen kann (ich glaube, das ist bei den Lizenzbedingungen) wohl auf die französische Version geraten bist.
    Das Update auf 10.0.3 erlaubt (zumindest bei mir) keine Sprachwahl.

    Viel Erfolg beim Faxen!
     
  12. die.nadine

    die.nadine New Member

    Hallo!

    Ich habe mich etwas undeutlich ausgedrückt, ich war schon richtig auf der Adressen-Auswahl und da meinte ich, dass die Karte zurückgeschnippt ist.
    Da dir jetzt spontan auch nichts anderes einfällt, denke ich mal, dass es irgendwo an meinen Einstellungen liegen wird.
    Ich fange einfach noch mal von vorn an.

    Danke erstmal + Gruß
    d.n
     
  13. die.nadine

    die.nadine New Member

    noch ein kleiner Nachtrag!

    Ich habe das Problem mit dem Einsetzen der Adresse jetzt lösen können. Das Faxding scheint Französisch sehr zu mögen aber ganz und gar keine Umlaute. Hatte anfänglich erst so etwas vermutet, dann aber doch abgetan. Und nun mit ae statt ä lässt sich die Adresse einsetzen!

    gruß
    d.n
     
  14. 6699

    6699 New Member

    Hallo Nadine,

    aus meiner Erfahrung gibt es 2 Ursachen für dieses Zurückschnipsen:

    - ist mir passiert, wenn ich nicht bei der Karte im Adressbuch im Pull-down-menü "Fax" ausgewählt hatte und die entsprechende Nummer ohne Leerstellen und andere Zeichen eingegeben habe

    - ist mir auch einmal passiert, als ich irgendwo auf der Adresskarte (war beim Namen) ein "/" eingegeben hatte, das Zeichen verträgt er nicht, hat unter Unix eine spezielle Bedeutung und die Karte fliegt zurück.

    Viel Erfolg!

    (Übrigens: Neben der Fax-Nr. müssen unbedingt auch Name und Vorname eingegeben werden, daran könnte es auch liegen)
     
  15. 6699

    6699 New Member

    s klappt, ist es wirklich 'ne super Sache mit dem FaxSTF X!
     

Diese Seite empfehlen