Problem mit ffmpeg

Dieses Thema im Forum "Software" wurde erstellt von Jobike, 20. Oktober 2003.

  1. Jobike

    Jobike New Member

    Hi

    Habe mit ffmpeg eine SVCD umgerechnet, aber nach dem Video war fertig, da das Programm keinen Ton gefunden hat.
    Das passiert ja wenn ich die falsche Tonspur auswähle, da bin ich mir aber sicher das ich die richtige gewählt habe.

    Ich will aber nicht den ganzen Film nochmals umrechnen lassen, weil 3 Stunden lang, und eine andere Audiospur ausprobieren.

    Kann ich irgendwie nur den Audioteil umrechnen lassen und es dann mit ffmpeg joinen?
    Man kann ja im ffmpeg mit "Häckchen" auswählen encode Video und encode Audio, aber irgendwie macht er immer beides.


    Wäre nett wenn mir jemand helfen könnte!

    Thanx
    Jo
     
  2. AndreasG

    AndreasG Active Member

    Du kannst den Film nochmals von der DVD rippen, dieses Mal mit der richtigen Tonspur, dann mit ffmpegX oder bbDemux demultiplexen, dann hast Du Audio- und Video getrennt. Video fortschmeissen und den runtergerechneten Video mit der neuen Ton-Datei multiplexen (ebenfalls mit ffmpegX, unter Tools).

    Gruss
    Andreas
     
  3. kawi

    kawi Revolution 666

    Nicht die häkchen von Hand machen.
    Warum nutzt du nicht die Quick Preferences / Schnelleinstellungen.
    Da gibts seit version 7 auch die Option: ecode mp2 from movie.

    da musst du nicht durch die einzelnen Einstellungen sondern gehst einfach da rauf und schon wird dir aus dem Film nur die Tonspur rausgerechnet.

    Wenn du diese dann hast kannst du sie mit der funktion select audio + select video muxxen.
     
  4. Jobike

    Jobike New Member

    Danke KAWI !!!

    Hab es geschafft.

    Geht übrigens auch mit älteren Versionen von ffmpeg.


    Thanx
    Jo:D
     
  5. Jobike

    Jobike New Member

    Hi

    Habe mit ffmpeg eine SVCD umgerechnet, aber nach dem Video war fertig, da das Programm keinen Ton gefunden hat.
    Das passiert ja wenn ich die falsche Tonspur auswähle, da bin ich mir aber sicher das ich die richtige gewählt habe.

    Ich will aber nicht den ganzen Film nochmals umrechnen lassen, weil 3 Stunden lang, und eine andere Audiospur ausprobieren.

    Kann ich irgendwie nur den Audioteil umrechnen lassen und es dann mit ffmpeg joinen?
    Man kann ja im ffmpeg mit "Häckchen" auswählen encode Video und encode Audio, aber irgendwie macht er immer beides.


    Wäre nett wenn mir jemand helfen könnte!

    Thanx
    Jo
     
  6. AndreasG

    AndreasG Active Member

    Du kannst den Film nochmals von der DVD rippen, dieses Mal mit der richtigen Tonspur, dann mit ffmpegX oder bbDemux demultiplexen, dann hast Du Audio- und Video getrennt. Video fortschmeissen und den runtergerechneten Video mit der neuen Ton-Datei multiplexen (ebenfalls mit ffmpegX, unter Tools).

    Gruss
    Andreas
     
  7. kawi

    kawi Revolution 666

    Nicht die häkchen von Hand machen.
    Warum nutzt du nicht die Quick Preferences / Schnelleinstellungen.
    Da gibts seit version 7 auch die Option: ecode mp2 from movie.

    da musst du nicht durch die einzelnen Einstellungen sondern gehst einfach da rauf und schon wird dir aus dem Film nur die Tonspur rausgerechnet.

    Wenn du diese dann hast kannst du sie mit der funktion select audio + select video muxxen.
     
  8. Jobike

    Jobike New Member

    Danke KAWI !!!

    Hab es geschafft.

    Geht übrigens auch mit älteren Versionen von ffmpeg.


    Thanx
    Jo:D
     

Diese Seite empfehlen