Problem mit Flash

Dieses Thema im Forum "Software" wurde erstellt von schnabbel, 12. Oktober 2002.

  1. schnabbel

    schnabbel New Member

    Und zwar folgendes:
    Ich erstelle eine neue Symbol mit der Eigenschaft "Grafik". In dieser Grafik platziere ich eine Menge Text mit einigen Bildern dazwischen. Das ganze platziere ich nun in einer neuen Filmsequenz und animiere das ganze. Wenn ich nun diese Filmsequenz auf die Bühne setzte, sind plötzlich alle Grafiken verschoben und überlagern teilweise den Text. Vorschläge?

    Ein schönes WE wünscht Euch
    Schnabbel
     
  2. much75

    much75 New Member

    mach mal ne positionierung der einzelnen elemente nummerisch (da gibts ne palette), ausserdem hast du wahrscheinlich ne grafi genommen in ne andere grafik usw.
    muddu du sauberer arbeiten ;)
    ebeneso schoenes we
    gruss
    andreas
    stgt:immer noch nebel
     
  3. uerland

    uerland New Member

    Das hört sich aber äußerst komisch an. Wenn du die Filmsequenz doppelklickst, also praktisch öffnest sind alle Bilder wieder an ihrem Platz ?

    Kann ich mir nicht erklären.
     
  4. schnabbel

    schnabbel New Member

    Richtig. Auch auf der Bühne stimmt noch alles. Erst wenn ich auf "Szene testen" gehe oder die .swf Datei exportiere sind die Grafiken verschoben.

    @Much75
    Eigentlich habe ich nur Text getippt und ein jpg platziert. Einfacher geht es eigentlich nicht. Die Filmsequenz brauch ich damit man später scrollen kann.
     
  5. schnabbel

    schnabbel New Member

    Wenn ich auf "Modifizieren" gehe und den Text umwandle (Teilen) stimmt alles.
     
  6. much75

    much75 New Member

    jo da koennte es sein, muddu aufpassen wenn du viel text hast, er teilt ja demnach den ganzen text in pfade. kwasi-> viel kb
    gruss
    andreas
    stgt:nebel
     
  7. schnabbel

    schnabbel New Member

    Und zwar folgendes:
    Ich erstelle eine neue Symbol mit der Eigenschaft "Grafik". In dieser Grafik platziere ich eine Menge Text mit einigen Bildern dazwischen. Das ganze platziere ich nun in einer neuen Filmsequenz und animiere das ganze. Wenn ich nun diese Filmsequenz auf die Bühne setzte, sind plötzlich alle Grafiken verschoben und überlagern teilweise den Text. Vorschläge?

    Ein schönes WE wünscht Euch
    Schnabbel
     
  8. much75

    much75 New Member

    mach mal ne positionierung der einzelnen elemente nummerisch (da gibts ne palette), ausserdem hast du wahrscheinlich ne grafi genommen in ne andere grafik usw.
    muddu du sauberer arbeiten ;)
    ebeneso schoenes we
    gruss
    andreas
    stgt:immer noch nebel
     
  9. uerland

    uerland New Member

    Das hört sich aber äußerst komisch an. Wenn du die Filmsequenz doppelklickst, also praktisch öffnest sind alle Bilder wieder an ihrem Platz ?

    Kann ich mir nicht erklären.
     
  10. schnabbel

    schnabbel New Member

    Richtig. Auch auf der Bühne stimmt noch alles. Erst wenn ich auf "Szene testen" gehe oder die .swf Datei exportiere sind die Grafiken verschoben.

    @Much75
    Eigentlich habe ich nur Text getippt und ein jpg platziert. Einfacher geht es eigentlich nicht. Die Filmsequenz brauch ich damit man später scrollen kann.
     
  11. schnabbel

    schnabbel New Member

    Wenn ich auf "Modifizieren" gehe und den Text umwandle (Teilen) stimmt alles.
     
  12. much75

    much75 New Member

    jo da koennte es sein, muddu aufpassen wenn du viel text hast, er teilt ja demnach den ganzen text in pfade. kwasi-> viel kb
    gruss
    andreas
    stgt:nebel
     
  13. schnabbel

    schnabbel New Member

    Und zwar folgendes:
    Ich erstelle eine neue Symbol mit der Eigenschaft "Grafik". In dieser Grafik platziere ich eine Menge Text mit einigen Bildern dazwischen. Das ganze platziere ich nun in einer neuen Filmsequenz und animiere das ganze. Wenn ich nun diese Filmsequenz auf die Bühne setzte, sind plötzlich alle Grafiken verschoben und überlagern teilweise den Text. Vorschläge?

    Ein schönes WE wünscht Euch
    Schnabbel
     
  14. much75

    much75 New Member

    mach mal ne positionierung der einzelnen elemente nummerisch (da gibts ne palette), ausserdem hast du wahrscheinlich ne grafi genommen in ne andere grafik usw.
    muddu du sauberer arbeiten ;)
    ebeneso schoenes we
    gruss
    andreas
    stgt:immer noch nebel
     
  15. uerland

    uerland New Member

    Das hört sich aber äußerst komisch an. Wenn du die Filmsequenz doppelklickst, also praktisch öffnest sind alle Bilder wieder an ihrem Platz ?

    Kann ich mir nicht erklären.
     
  16. schnabbel

    schnabbel New Member

    Richtig. Auch auf der Bühne stimmt noch alles. Erst wenn ich auf "Szene testen" gehe oder die .swf Datei exportiere sind die Grafiken verschoben.

    @Much75
    Eigentlich habe ich nur Text getippt und ein jpg platziert. Einfacher geht es eigentlich nicht. Die Filmsequenz brauch ich damit man später scrollen kann.
     
  17. schnabbel

    schnabbel New Member

    Wenn ich auf "Modifizieren" gehe und den Text umwandle (Teilen) stimmt alles.
     
  18. much75

    much75 New Member

    jo da koennte es sein, muddu aufpassen wenn du viel text hast, er teilt ja demnach den ganzen text in pfade. kwasi-> viel kb
    gruss
    andreas
    stgt:nebel
     

Diese Seite empfehlen