Problem mit Gimp Print

Dieses Thema im Forum "Hardware" wurde erstellt von AndreasG, 16. Oktober 2002.

  1. AndreasG

    AndreasG Active Member

    Da ich mit der Druckqualität des Epson-Treibers für meinen SC740 (eingebaut in Jaguar) nicht zufrieden bin, wollte ich mal testen, ob Gimp-Print bessere Resultate liefen würde.

    Gimp-Print habe ich problemlos installiert und konfiguriert, der Treiber erscheint in der Druck-Auswahl. Soweit so gut.

    Drucke ich nun aber über diesn Treiber, kann zwar sämtliche Optionen wie Auflösung, Papierqualität etc. einstellen und beim Start des Druckens erscheint auch das Print-Center im Dock, aber es ist kein Druck-Job drin.

    Drucke ich über den bisherigen (Epson-)Treiber, funktioniert alles bestens. Am Drucker bzw. an der USB-Schnittstelle kann es also nicht liegen.

    Was mache ich falsch mit Gimp-Print? Ich kann doch beliebig viele Druckertreiber im Print-Center nebeneinander haben, die stören sich doch nicht, auch wenn sie auf ein und denselben Drucker zugreifen, oder?

    Gruss
    Andreas
     
  2. AndreasG

    AndreasG Active Member

    ...Stopp, wahrscheinlich Fehlalarm. Hätte die Gimp-Homepage besser studieren sollen:

    Gimp-Print druckt nur aus Cocoa-Applikationen direkt. Aus Carbon-Applikationen kann Gimp-Print offenbar nicht direkt drucken, da muss noch ESP Ghostscript installiert werden, weil Carbon-App's beim Drucken Postscript anstatt PDF-Dateien erzeugen.

    Kompliziertes Teil, dieses Gimp-Print. Hoffentlich lohnt sich der Aufwand ;-)
     

Diese Seite empfehlen