problem mit harman/kardon soundsticks

Dieses Thema im Forum "Hardware" wurde erstellt von powermac2003, 10. Dezember 2003.

  1. powermac2003

    powermac2003 New Member

    hallo

    habe ein problem mit meinen sound sticks. habe sie an einem G5 unter panther hängen. der linke hochtöner ist lauter als der rechte. kann man das per software nicht irgendwo einstellen???? oder liegt hier ein hardwareproblem vor?

    gruß christian
     
  2. Pexx

    Pexx New Member

    Systemeinstellungen > Ton > Ausgabe >Balance

    meinst Du das ?
     
  3. powermac2003

    powermac2003 New Member

    hi

    danke für deine antwort. genau das meinte ich. leider war da keine option vorhanden. hab den rechner neu hochgefahren dann gings.:D

    gruß christian
     
  4. Jansen

    Jansen New Member

    dieses thema wurde in einem anderen thread erst kürzlich besprochen - die balance scheint sich bei vielen von selbst zu verstellen! bei mir genügt es dann, kurz den usb-stecker zu ziehen und wieder anzustöpseln, danach die balance wieder mittig stellen und fertig. trotzdem ein äußerst lästiges problem.
     
  5. gastoncc

    gastoncc New Member

    ich hatte zu dem Thema mal einen Thread (das meint wohl 'Jansen') aufgemacht und war überrascht Wieviele dasselbe Problem haben:

    - Meistens tritt das Problem erst ab Panther auf
    - Der Harman/Kardon Tech-Support hat an Apple
    verwiesen
    - Von denen gibt's wohl den Tipp, übers Diskutility
    die Zugriffsrechte prüfen/reparieren zu lassen,
    warum auch immer.
    - Fazit : bis jetzt gibt's noch keine Lösung außer dem
    Workaround mit dem Ab-/Anstöpseln

    Jeder der das Problem hat sollte einfach regelmäßig
    mal den AppleTechsupport nerven; vielleicht gibt's ja dann irgendwann ein OSX-Update mit dem das Problem behoben ist.

    Bis dahin......Happy Stöpsel ;-)
     
  6. powermac2003

    powermac2003 New Member

    hallo

    habe ein problem mit meinen sound sticks. habe sie an einem G5 unter panther hängen. der linke hochtöner ist lauter als der rechte. kann man das per software nicht irgendwo einstellen???? oder liegt hier ein hardwareproblem vor?

    gruß christian
     
  7. Pexx

    Pexx New Member

    Systemeinstellungen > Ton > Ausgabe >Balance

    meinst Du das ?
     
  8. powermac2003

    powermac2003 New Member

    hi

    danke für deine antwort. genau das meinte ich. leider war da keine option vorhanden. hab den rechner neu hochgefahren dann gings.:D

    gruß christian
     
  9. Jansen

    Jansen New Member

    dieses thema wurde in einem anderen thread erst kürzlich besprochen - die balance scheint sich bei vielen von selbst zu verstellen! bei mir genügt es dann, kurz den usb-stecker zu ziehen und wieder anzustöpseln, danach die balance wieder mittig stellen und fertig. trotzdem ein äußerst lästiges problem.
     
  10. gastoncc

    gastoncc New Member

    ich hatte zu dem Thema mal einen Thread (das meint wohl 'Jansen') aufgemacht und war überrascht Wieviele dasselbe Problem haben:

    - Meistens tritt das Problem erst ab Panther auf
    - Der Harman/Kardon Tech-Support hat an Apple
    verwiesen
    - Von denen gibt's wohl den Tipp, übers Diskutility
    die Zugriffsrechte prüfen/reparieren zu lassen,
    warum auch immer.
    - Fazit : bis jetzt gibt's noch keine Lösung außer dem
    Workaround mit dem Ab-/Anstöpseln

    Jeder der das Problem hat sollte einfach regelmäßig
    mal den AppleTechsupport nerven; vielleicht gibt's ja dann irgendwann ein OSX-Update mit dem das Problem behoben ist.

    Bis dahin......Happy Stöpsel ;-)
     

Diese Seite empfehlen