Problem mit Keynote

Dieses Thema im Forum "Software" wurde erstellt von Chilipepper, 21. Mai 2008.

  1. Chilipepper

    Chilipepper New Member

    Hallo zusammen, ich habe seid gestern ein Problem mit keynote, welches ich nicht alleine zu lösen vermag, bzw. ich weiß nicht genau was das Problem eigentlich ist. Es verhält sich wie folgt:

    Ich benutzen mein iBook G4 mit 1,33GHZ, 768 MB RAM und 32MB VRAM, so wie die Version 4.0.3 von keynotes. Nächste Woche solle ich eine Seminarvortrag halten und dafür habe ich eine Präsentation erarbeitet, die so weit fertig ist und auf dem Rechner Einwandfrei läuft. Bei der Vorbesprechung gestern wollte ich natürlich teste, ob zusammen mit dem Beamer, welcher auch im Vortrag zum Einsatz kommen soll, alles funktioniert. Siehe da ganz unerwartet bekomme ich die Meldung, dass

    "Sie unter Umständen nicht genügend VRAM haben um diese Präsentation abzuspielen" !

    Die Präsentation besteht aus lächerlichen 27 Folien und ist 2,9 MB groß!
    Danach habe ich eine neue leere Präsentation mit Kynote geöffnet und versucht die leere Präsentation (eine Seite) abzuspielen und dann kam die selbe Meldung wieder.
    Anschließend habe ich meine Präsentation als PowerPoint exportiert und habe es mit PowerPoint versucht - und siehe da alles funktioniert - obwohl ich natürlich das selbe iBook und den selben Beamer verwendet habe.

    Ich sollte noch hinzufügen, dass ich im Januar bereits einen anderen, doppelt so umfangreichen Vortrag mit Keynote auf dem selben iBook gehalten haben, allerdings mit einem anderen (neueren) Beamer und da hat alles tadellos funktioniert.

    Daher frage ich mich nun natürlich wo das Problem liegt. Handelt es sich um ein Problem der Software, liegt es also an Keynote oder aber ist der Beamer das Problem?
    Selbstverständlich kann ich die Präsentation auch mit PowerPoint halten oder als pdf-Vortrag, es ist also kein Weltuntergang, aber wo das Problem liegt und wie ich es eventuelle beheben könnte, wäre für mich schon von großem Interesse.
    Ich bedanken mich vorab schon einmal bei jedem der für mich einen Tipp parat hat.
     
  2. mac_heibu

    mac_heibu Active Member

    Ich denke, es geht hierbei weniger um den allgemeinen Speicherplatz, sondern um das Video-RAM. Wenn Quartz-Effekte – z.B. für Übergänge – genutzt werden, so sind diese oft nur mit einer entsprechenden Grafikkarte zu machen, da das Betriebssystem diese sehr aufwändigen Berechnungen auf die Grafikkarte auslagert.
     
  3. Chilipepper

    Chilipepper New Member

    Dessen bin ich mir bewusst, aber warum hat dann die leere Präsentation die nur aus einer Seite bestand und bei der keine Effekte verwendet wurden zur gleichen Fehlermeldung geführt?

    Ich werde auf jeden Fall noch eine zweite Version der Präsentation ohne jeden Effekt erstellen und testen ob es dann funktioniert.
     
  4. Chilipepper

    Chilipepper New Member

    Nein, da kann das Problem auch nicht liegen, denn ich habe extra darauf geachtet nur Effekte zu verwenden, welche auch mit meine Grafikkarte kompatibel sind.

    Bei der am Anfang ebenfalls erwähnten Präsentation die ich Ende Januar bei einem Vortrag benutzte, habe ich die Effekte "Würfel" und "Tropfen" verwendet und die Präsentation war wie gesagt doppelt so lange und beinhaltete mehr Grafiken. Dabei handelt es sich ja auch um relativ anspruchsvolle Effekt, aber da kam nie eine Meldung, dass der VRAM nicht ausreichen würde, darum bin ich ja jetzt auch so überrascht!

    Das es die ganze Sache etwas mit dem Beamer zu tun haben könnte glaubt wohl keiner, oder?
     

Diese Seite empfehlen