Problem mit Leopard

Dieses Thema im Forum "Software" wurde erstellt von janflex, 22. Dezember 2007.

  1. janflex

    janflex New Member

    Habe auf mein Macbook Pro Intel Core Duo 1,83Ghz, 512MB gestern Leopard gespielt. Dann über BootCamp Windows Vista Home Basic installiert und alles war wunderbar.
    Heute mach ich das Ding an und alles leuchtet in irgendwelchen knalligen Farben, man erkennt kaum noch die Schrift. Das gleiche passiert bei Windows.
    Hab dann das 10.5.1 Update draufgespielt, nichts passiert-alles bleibt bunt!
    Woran kann das liegen??Vielleicht kann mir jemand helfen!?Danke schonmal im vorraus!
     
  2. Lila55

    Lila55 New Member

    Schau mal, ob du unter Systemeinstellungen > System > Bedienungshilfen versehentlich was umgestellt hast bei „Monitor“. Es müsste eingestellt sein: Schwarz auf Weiss; Kontrast Normal.
     
  3. janflex

    janflex New Member

    ..da ist alles normal eingestellt, so wie du es beschrieben hast.
    hat also leider nicht geklappt, aber danke für den tipp.
     
  4. maceddy

    maceddy New Member

    Schon mal von der System CD/DVD gestartet?


    maceddy
     
  5. janflex

    janflex New Member

    habs eben nochmal komplett neu draugespielt, aber selbst während der installation leuchtet alles in diesen komischen farben und man kann die schrift kaum entziffern.
     
  6. maceddy

    maceddy New Member

    ........ und wie ist die Darstellung wenn Du von der System CD/DVD startest?


    maceddy
     
  7. maceddy

    maceddy New Member

    . sorry habs jetzt verstanden.

    maceddy
     

Diese Seite empfehlen