Problem mit mini vigor

Dieses Thema im Forum "Hardware" wurde erstellt von Zwieback, 18. Mai 2003.

  1. Zwieback

    Zwieback New Member

    Wenn ich im Internet war, oder meine mails abgerufen habe, gehe ich unter Internet-Verbindung auf den Befehl "trennen" um die ISDN Verbindung zu stoppen. Mein Mini vigor wählt sich darauf hin immer wieder ein, obwohl ich das nicht will. Der Rechner lässt sich gar nicht mehr in den Ruhezustand versetzen, weil immer wieder der Mini vigor arbeitet. Ziehe ich den USB Stecker des Vigor aus dem Powerbook, erscheint in der Menüleiste die Anzeige "Trennen,trennen,trennen.........". Der Mac ist dadurch praktisch außer Betrieb gesetzt.
    Welche Einstellungen könnten an dem Problem schuld sein?
    MacOS 10.2.3
     
  2. fux

    fux New Member

    Hi,
    erstens solltest Du unter www.draytek.de prüfen, ob Du den aktuellen Treiber hast für den MiniVigor.
    Dann bei Systemeinstellungen/Netzwerk beim Reiter PPP unter PPP-Optionen das Häkchen bei der automatischen Anwahl wegmachen.
    Und schließlich: versuch's mal mit dem kleinen Hilfstool Little Snitch. Kriegst Du unter www.obdev.at. Das gibt Dir Auskunft, welche Anwendung eigentlich sich da immer einwählen will. Denn das vor allem müßtest Du mal versuchen herauszukriegen, wer da sich jeweils einwählen will.

    viel Erfolg
    fux
     
  3. rtrogemann

    rtrogemann New Member

    Hi,
    das Problem kenne ich - auch mit dem aktuellen Treiber. Das Problem taucht nur auf, wenn Du die "automatische Verbindung" in denn Netzwerkeinstellungen/PPP aktiviert hast. Wenn Du das Häckchen dort wegnimmst, bleibt Dein Problem aus. Allerdings musst Du dann wie in guten alten Zeiten von Hand die Verbindung starten. Ich hatte alle Programme, die nur irgendwie Zugriff auf das Internet haben wollen deaktiviert und es kam trotzdem zu den erneuten Einwahlversuchen. Nach 3-4 maligen Auflegen hatte das System meinen Wunsch dann kapiert. Alternative: Ersteigere Dir für ein paar Euro einen ISDN-Router!

    Ciao
    Ralf
     
  4. smolka_maising

    smolka_maising New Member

    Das Problem mit dem "Trennen,trennen,trennen........." hatte ich auch gelegentlich (ohne das Teil abgesteckt zu haben). Seit dem Update auf 10.2.6 kommt das aber nicht mehr. Laut Apple wurden mit dem letzten Update USB-probleme behoben. Das kann ich nur bestätigen. (auch mein Belkin-Hub funktioniert jetzt wieder einwandfrei)

    Also: in jedem Fall auf 10.2.6 updaten!
     

Diese Seite empfehlen