Problem mit Okidrucker

Dieses Thema im Forum "Software" wurde erstellt von tom.hoeppner, 15. Januar 2003.

  1. tom.hoeppner

    tom.hoeppner New Member

    Hallo,

    ich habe ein Problem mit meinem Okidrucker. Ich habe seit ein paar Tagen einen Imac und momenan osx10.2.1 installiert. Der Okidrucker unterstützt dummerweise zur Zeit nur classic. Ich bekomme ihn aber überhaupt nicht zum laufen. Gibt es einen Weg, ihn unter OSX zu verwenden? (von mir aus auch mit Abstrichen, hauptsache ich bekomme eine Seite gedruckt)
    Über Hilfe würde ich mich sehr freuen. Leider bin ich noch totaler Mac Neuling. Kann mir übrigens jemand sagen, wieviel Arbeitsspeicher man Virtual Pc 6 und Windows 98 zur Verfügung stellen muß, damit es einigermaßen flüssig läuft?

    Viele Grüße
    Tom
     
  2. noah666

    noah666 New Member

    Hi

    Wir haben alle mal angefangen, also nur nicht entmutigen lassen.

    zu VPC:
    Gib ihm so viel Speicher wie möglich.
    Kleiner Tip:
    Wenn du Win98 gestartet hast, dann deaktivire alle Effekte (klick auf Desktop/Eigenschften/Effekt) . Außerdem ist es ratsam den virtuellen Speicher zu erhöhen (Start/Einstellungen/ Systemsteuerung/System/ Leistungsmerkmale/Virtueller Arbeitsspeicher). Es empfiehlt sich, den Speicher auf ein minimum des Doppelten RAM und auf ein Maximum des doppelten Minums einzustellen. Dann hast du genug Speicher um flüssig zu arbeiten, aber nicht soviel, dass er ständig auslagert und dadurch langsamer wird.

    Zu Okidrucker:
    Leider habe ich keinen Drucker dieser Marke. Ich kann dir nur das empfehlen, was ich sonst allen Neulingen empfehle:

    gehe zu http://www.versiontracker.com und such nach Treibern für deinen Drucker oder nach Standarttreibern.

    mfg Noah
     
  3. olivervs

    olivervs New Member

    WELCHEN Drucker von Oki hast Du? Die Angabe wäre sicherlich hilfreich.

    Habe Okipage 14 mit Postscript, der läuft völlig problemlos mit OS X 10.2
     
  4. tom.hoeppner

    tom.hoeppner New Member

    Hallo,

    ich habe eine Okipage 14ex. Die Treiber habe ich von der Oki website runtergeladen, allerdings wird anscheinend nur classic unterstützt, was allerdings auch nicht geht. Wie hast du den Drucker denn installiert?

    Viele Grüße

    Tom
     
  5. Sarastra

    Sarastra New Member

  6. tom.hoeppner

    tom.hoeppner New Member

    Hallo,

    hat nun funktioniert. Vielen Dank für die Hilfe!!!

    Viele Grüße

    Tom
     

Diese Seite empfehlen