Problem mit Outlock Express

Dieses Thema im Forum "Software" wurde erstellt von yew, 20. April 2002.

  1. yew

    yew Active Member

    Hallo
    Ich hab vor kurzem die neue Version von OE installiert (Version 5.03). Allerdings werden seit neuestem die Macwelt-News nicht mehr nur als Text, sondern die Webseite angezeigt und Remote Access versucht laufend, eine Verbindung herzustellen. Unter OE 5.02 ist alles normal.
    Unter Optionen sind die gleichen Einstellungen vorhanden.
    Wo liegt da das Problem?
    Übrigens, IE 5.1 hab ich auch neu installiert.
    Gruß yew
     
  2. TomPo

    TomPo Active Member

    In den Optionen unter Mails & Newseinstellungen <Reiter Lesen> unter HTML die Markierungen entfernen (so ist es in Entourage).

    Bei den ungewollten Netzzugriffen durch Remote Access die Zeitpläne deaktivieren oder entfernen in Outlook Express.
     
  3. yew

    yew Active Member

    Hi TomPo
    Den Netzzugriff durch Remote Access zu deaktivieren, das klappt. Nur unter den Optionen in OE ist nichts dergleichen, bzw. bringt keinen Erfolg.
    Aber an den Optionen kann es eigentlich fast nicht liegen, denn ich hab OE 5.02 auch noch installiert und da sind ja die gleichen Einstellungen vorhanden und mit dem gehts.
     
  4. carlo

    carlo New Member

    Hallo yew!
    Haste den obigen hinweis auf die "zeitpläne" mal verfolgt?
    Unter Extras>Zeitpläne mal schauen und ggfls in allen ZP die Einstellung "manuell" oder "nur bei verbindung"wählen.

    Ciao,
    Carlo
     
  5. yew

    yew Active Member

    Hi Carlo
    Unter Zeitpläne steht alles auf manuell.
    Aber mein hauptsächliches Problem ist ja, daß z.B. die macwelt-news in OE 5.03 als Webseite, aber in OE 5.02 als Text dargestellt wird.
    Weil jetzt OE 5.03 aber meint, auch Bilder darstellen zu müssen, will er eine Verbindung aufbauen. O. K., das kann ich ja über Remote Access unterbinden, aber das andere nervt mich doch sehr, weil sich die Zeit der Seitendarstellung erheblich verlängert.
    Gruß yew
     
  6. carlo

    carlo New Member

    Ach so, jetzt hab ich's verstanden.
    Hm, das wurde ja als ein nutzen des updates von 5.02 auf 5.03 gehandelt, dass OE dann HTML-Mails wieder "richtig" darstellt.
    Hat bei mir auch funktioniert.
    Was passiert denn, wenn du OE im off-line-modus betreibst und beim mail-abruf "überlagern" wählst?

    Gruß, Carlo
     
  7. yew

    yew Active Member

    Hi Carlo
    Hatte mit deinem Tipp leider keinen Erfolg.
    Auch im offline-modus wird die Webseite dargestellt und unter mail-abruf kann ich zwar überlagern auswählen, aber sobald ich das Fenster verlasse und nochmals öffne, ist "überlagern" deaktiviert.
    Die Idee, HTML-mails "richtig" darzustellen ist ja in Ordnung, aber es muß doch auch möglich sein, nur den Text anzuzeigen.
    Gruß yew
     
  8. yew

    yew Active Member

    Hallo
    Ich hab vor kurzem die neue Version von OE installiert (Version 5.03). Allerdings werden seit neuestem die Macwelt-News nicht mehr nur als Text, sondern die Webseite angezeigt und Remote Access versucht laufend, eine Verbindung herzustellen. Unter OE 5.02 ist alles normal.
    Unter Optionen sind die gleichen Einstellungen vorhanden.
    Wo liegt da das Problem?
    Übrigens, IE 5.1 hab ich auch neu installiert.
    Gruß yew
     
  9. TomPo

    TomPo Active Member

    In den Optionen unter Mails & Newseinstellungen <Reiter Lesen> unter HTML die Markierungen entfernen (so ist es in Entourage).

    Bei den ungewollten Netzzugriffen durch Remote Access die Zeitpläne deaktivieren oder entfernen in Outlook Express.
     
  10. yew

    yew Active Member

    Hi TomPo
    Den Netzzugriff durch Remote Access zu deaktivieren, das klappt. Nur unter den Optionen in OE ist nichts dergleichen, bzw. bringt keinen Erfolg.
    Aber an den Optionen kann es eigentlich fast nicht liegen, denn ich hab OE 5.02 auch noch installiert und da sind ja die gleichen Einstellungen vorhanden und mit dem gehts.
     
  11. carlo

    carlo New Member

    Hallo yew!
    Haste den obigen hinweis auf die "zeitpläne" mal verfolgt?
    Unter Extras>Zeitpläne mal schauen und ggfls in allen ZP die Einstellung "manuell" oder "nur bei verbindung"wählen.

    Ciao,
    Carlo
     
  12. yew

    yew Active Member

    Hi Carlo
    Unter Zeitpläne steht alles auf manuell.
    Aber mein hauptsächliches Problem ist ja, daß z.B. die macwelt-news in OE 5.03 als Webseite, aber in OE 5.02 als Text dargestellt wird.
    Weil jetzt OE 5.03 aber meint, auch Bilder darstellen zu müssen, will er eine Verbindung aufbauen. O. K., das kann ich ja über Remote Access unterbinden, aber das andere nervt mich doch sehr, weil sich die Zeit der Seitendarstellung erheblich verlängert.
    Gruß yew
     
  13. carlo

    carlo New Member

    Ach so, jetzt hab ich's verstanden.
    Hm, das wurde ja als ein nutzen des updates von 5.02 auf 5.03 gehandelt, dass OE dann HTML-Mails wieder "richtig" darstellt.
    Hat bei mir auch funktioniert.
    Was passiert denn, wenn du OE im off-line-modus betreibst und beim mail-abruf "überlagern" wählst?

    Gruß, Carlo
     
  14. yew

    yew Active Member

    Hi Carlo
    Hatte mit deinem Tipp leider keinen Erfolg.
    Auch im offline-modus wird die Webseite dargestellt und unter mail-abruf kann ich zwar überlagern auswählen, aber sobald ich das Fenster verlasse und nochmals öffne, ist "überlagern" deaktiviert.
    Die Idee, HTML-mails "richtig" darzustellen ist ja in Ordnung, aber es muß doch auch möglich sein, nur den Text anzuzeigen.
    Gruß yew
     

Diese Seite empfehlen