Problem mit Outlook 2001-Umlaute

Dieses Thema im Forum "Software" wurde erstellt von Michel, 10. Dezember 2001.

  1. Michel

    Michel New Member

    Sooo, jetzt läuft die DE-Version von Outlook - meine Probleme sind aber geblieben. Kann das denn wirklich keiner nachvollziehen?

    Obwohl, bin ja selber schuld: Mein Anklick-Beispiel war falsch - zumindest in der DE-Version funkt das Doppelklicken des Worts: Aber versucht das mal mit einem Wort, dessen ERSTER Buchstabe ein Umlaut ist (Ähem!).

    Und gebt dann mal einen Link ein, in dessen Bezeichnung ein Umlaut steht
    (he: kein Terror hier, von wegen Umlaute sind nicht erlaubt! - ich spreche von Links, mit denen ich den lieben Kollegen Dateiorte in unserem Firmennetzwerk angebe) - und zumindest im Apple-Outlook ist dieser Link danach verstümmelt (Bei file://server/präsentationen wird nur der Teil file://server/pr aktiv und ist damit wertlos.

    Kann jemand das Problem nachvollziehen?

    Michel
     
  2. Michel

    Michel New Member

    ... nicht Outlook Express!
    Beim Angeben von Hyperlinks oder einfach beim Doppelklicken von Worten, in denen ein Umlaut oder ein "ß" enthalten sind, beendet Outlook 2001 die Auswahl jeweils genau an dieser Stelle. Offenbar hält das Programm (natürlich die sprachkulturimperialistische US-Version) diese Zeichen für Steuer- oder Satzzeichen. Besonders ärgerlich ist das natürlich bei den Links.

    Gibts inzwischen ein Update, wo dieses Problem behoben ist, einen Workaround (außer: auf Umlaute zu verzichten), oder was?

    Ich hänge halt mit Outlook:Mac 2001 in einem Windows Netzwerk, was bis auf dieses Problem auch ausgezeichnet funktioniert.

    Michel
     
  3. RaMa

    RaMa New Member

    hi

    also ich habs getestet und kann dein prob nicht ganz nachvollziehen...

    was hast du für einen länder einstellung?

    installier das outlook nochmal, hilft meisten, wie immer bei ms produkten ;-)

    wenns dann immer noch nicht geht, liegts vermute ich am server..

    ra.ma.
     
  4. Michel

    Michel New Member

    Zum Problem: Gib mal "Länder" ein und klick das Wort etwa in Höhe des "d" doppelt.
    Was wird ausgewählt? Das ganze Wort? Falls ja, was ich deinem Post entnehme, liegt's bei mir wohl daran, dass ich Outlook direkt am Tag seines Erscheinens geladen und installiert habe (und daher irgendeine Datei noch nicht verfügbar war).

    Zur Ländereinstellung: (unter Preferences, nehme ich an) Beim Einstellen von irgendeiner anderen, als der US-amerikanischen erhalte ich die Fehlermeldung, dass (sinngemäß) "die entsprechenden Wörterbücher nicht gefunden werden."

    Michel
     
  5. Michel

    Michel New Member

    ...klar: inzwischen gibts wohl eine DE-Version. Was ich hier habe, ist die US-Version, die allerdings so tut, als sei sie international. Lade gerade die deutsche.

    Gibts Tipps, wie ich meine Einstellungen erhalte?

    Michel
     
  6. RaMa

    RaMa New Member

    bei mir klappts.. wie schon gesagt...

    outlook komplett entfernen, bis nat. auf pers ordner und adressbuch...
    also programm, einstellungen, usw...

    hast du office auch drauf?

    aeh..das mit den umlauten in links..
    ne das las ich lieber...;-)

    die werten kollegen sitzen sicher auf dosen???

    ra.ma.
     
  7. Michel

    Michel New Member

    Haaaloo, RaMa!
    Ja, Office ist auch drauf. (gibt es da einen Zusammenhang?)

    Umlaute in Links: Wieso lässt du das lieber???? Ich habe doch erwähnt, dass es um File-Links geht! Nicht http-Links.
    Wenn du also einen Ordner auf deiner Festplatte hast, der Entwürfe heißt, nennst du den dann Outlook-konform "Entwuerfe"?

    Um das deutlich zu sagen: Das Problem habe nur ich auf dem Mac! Ein dort derart verstümmelter Link wird auf den "werten Dosen" vollkommen korrekt angezeigt. Ich hab bloß auf dem Apple keine Kontrollmöglichkeit - sowie keine Möglichkeit, per Outlook auf eigene Verzeichnisse zu linken.

    Für jemanden, der z.B. mit Dave arbeitet und per Outlook im PC-Netz hängt, sicher ganz schön blöd.

    Was funzt denn bei dir? Diese Doppelklick-Geschichte? Versuch es doch mal mit einem Link - braucht ja kein echter zu sein, wenn du "das lieber lassen" willst;-)

    Michel
     

Diese Seite empfehlen