problem mit photoshop alias

Dieses Thema im Forum "Software" wurde erstellt von harald, 21. März 2001.

  1. harald

    harald New Member

    habe auf meinem neuen pb g3/400 photoshop 5.5 installiert - das hat auf meinem ex-imac immer hingehaut. jetzt gibt es aber ein problem: wenn ich ein bild direkt aus der digitalkamera über das alias ziehe, so wie ich es immer gemacht habe, öffnet sich photoshop nicht. klicke ich das alias aber mit der maus an geht es ganz normal auf und man kann ein bild laden. das muss man aber vorher von der kamera auf die festplatte speichern - was aber umständlich ist. habe auch schon ein neues alias erstellt - selbes problem. könnt ihr helfen?
     
  2. aelgen

    aelgen New Member

    Hi,
    habe mal das gleiche Problem gehabt. Nach einem Neustart hab' ich die Schreibtischdatei neu aufgebaut und das Problem war gelöst.
    aelgen
     
  3. tastendachs2

    tastendachs2 New Member

    hi...

    mit dem problem kann ich dir nicht weiterhelfen, aber einen anderen vorschlag machen...versuchs mal mit der shareware finderpop (unter versiontracker - serial wird wohl bekannt sein wo man diese herbekommt) ist das kontrollfeld installiert brauchst du nur noch mit gedrückter ctrl-taste auf die datei gehen und es öffnet sich ein dialog mit einigen programm alias'en, welche du natürlich vorher definieren kannst, einfach das programm gewählt und es öffnet die datei!!

    vielleicht gefällt dir diese lösung (benutze das kontrollfeld nurnoch und geh daher kaum noch über das apple menu!

    lieben gruß
    td
     
  4. woS

    woS New Member

    ich hatte mit verschiedenen Photoshop Versionen das gleiche Problem! Selbst wenn ich die Dateien auf das Originalprogrammsymbol zog öffnete Photoshop das Bild nicht. Seit Photoshop 6 habe ich das Problem allerdings nicht mehr gehabt!
    woS
     
  5. harald

    harald New Member

    hast recht gehabt - habes es so gemacht, jetzt funzt wieder
     
  6. harald

    harald New Member

    habe auf meinem neuen pb g3/400 photoshop 5.5 installiert - das hat auf meinem ex-imac immer hingehaut. jetzt gibt es aber ein problem: wenn ich ein bild direkt aus der digitalkamera über das alias ziehe, so wie ich es immer gemacht habe, öffnet sich photoshop nicht. klicke ich das alias aber mit der maus an geht es ganz normal auf und man kann ein bild laden. das muss man aber vorher von der kamera auf die festplatte speichern - was aber umständlich ist. habe auch schon ein neues alias erstellt - selbes problem. könnt ihr helfen?
     
  7. aelgen

    aelgen New Member

    Hi,
    habe mal das gleiche Problem gehabt. Nach einem Neustart hab' ich die Schreibtischdatei neu aufgebaut und das Problem war gelöst.
    aelgen
     
  8. tastendachs2

    tastendachs2 New Member

    hi...

    mit dem problem kann ich dir nicht weiterhelfen, aber einen anderen vorschlag machen...versuchs mal mit der shareware finderpop (unter versiontracker - serial wird wohl bekannt sein wo man diese herbekommt) ist das kontrollfeld installiert brauchst du nur noch mit gedrückter ctrl-taste auf die datei gehen und es öffnet sich ein dialog mit einigen programm alias'en, welche du natürlich vorher definieren kannst, einfach das programm gewählt und es öffnet die datei!!

    vielleicht gefällt dir diese lösung (benutze das kontrollfeld nurnoch und geh daher kaum noch über das apple menu!

    lieben gruß
    td
     
  9. woS

    woS New Member

    ich hatte mit verschiedenen Photoshop Versionen das gleiche Problem! Selbst wenn ich die Dateien auf das Originalprogrammsymbol zog öffnete Photoshop das Bild nicht. Seit Photoshop 6 habe ich das Problem allerdings nicht mehr gehabt!
    woS
     
  10. harald

    harald New Member

    hast recht gehabt - habes es so gemacht, jetzt funzt wieder
     

Diese Seite empfehlen