Problem mit PHPMyAdmin ??

Dieses Thema im Forum "Hardware" wurde erstellt von MarcusH, 13. Juni 2002.

  1. MarcusH

    MarcusH New Member

    Tach zusammen,

    folgendes Problem stellt sich mir: Ich habe php, apache und mysql zum laufen bekommen. dank der seite von marc (entropy.ch)! aber nun wollte ich den MyAdmin starten und bekomme folgende Fehlermeldung:
    "The $cfgPmaAbsoluteUri directive MUST be set in your configuration file!
    ". Ich kann damit nicht wirklich was anfangen, was muss ich ändern? sowas wie 'ne php.ini gibt es ja auf mac os x nicht. wie komm ich da jetzt weiter bezüglich des configurations files usw. kann mir da jemand helfen? Wäre echt klasse weil ich die ganze Sache möglichst fix zum laufen bringen muss!

    Greetinx,
    Marcus
     
  2. hakru

    hakru New Member

    http://localhost/~hans/phpMyAdmin-2.2.4/' nur mal als Beispiel ... es ist der Pfad zu deinem phpMyAdmin-Ordner gefragt ...

    hakru
     
  3. MarcusH

    MarcusH New Member

    Tach zusammen,

    folgendes Problem stellt sich mir: Ich habe php, apache und mysql zum laufen bekommen. dank der seite von marc (entropy.ch)! aber nun wollte ich den MyAdmin starten und bekomme folgende Fehlermeldung:
    "The $cfgPmaAbsoluteUri directive MUST be set in your configuration file!
    ". Ich kann damit nicht wirklich was anfangen, was muss ich ändern? sowas wie 'ne php.ini gibt es ja auf mac os x nicht. wie komm ich da jetzt weiter bezüglich des configurations files usw. kann mir da jemand helfen? Wäre echt klasse weil ich die ganze Sache möglichst fix zum laufen bringen muss!

    Greetinx,
    Marcus
     
  4. hakru

    hakru New Member

    http://localhost/~hans/phpMyAdmin-2.2.4/' nur mal als Beispiel ... es ist der Pfad zu deinem phpMyAdmin-Ordner gefragt ...

    hakru
     

Diese Seite empfehlen