Problem mit Remote Access

Dieses Thema im Forum "Software" wurde erstellt von Sascha, 12. Februar 2001.

  1. Sascha

    Sascha New Member

    Hallo !

    Habe auf meinem iBook MacOS 9.1 und es lief problemlos, aber ganz plötzlich (ohne das ich was neues installiert hätte), öffnet sich beim hochfahren Remote Access und fragt nach meinem Kennwort um eine Internet-Verbindung aufzubauen. Allerdings will ich das ja gar nicht. Weder habe ich ein Programm, das beim hochfahren des Rechners ins Internet will installiert, noch befindet sich irgendwas im Ordner Autostart...

    Abgesehen davon, das es nervt, immer erst RA wegklicken zu müssen, kommt jetzt noch das QT5-Problem dazu: Habe QT5 installiert und kriege die Meldung, das irgendwas fehlt, ich müsse updaten. Klicke ich auf "jetzt", hängt der Rechner sich auf (im Hintergrund ist Remote Acces schon geöffnet). Klicke ich auf "später", komme ich an diesen Dialog nicht mehr ran... Ich kann auch nirgends das Fenster abstellen...

    Wer weiß Hilfe ?!?!
     
  2. DonRene

    DonRene New Member

    das 2. problem hatte ich auch, nachdem ich von der beta genug hatte. die beta legt sovviele kleinere Dateien in verschieden Ordner im sys.-Ordner, das ich diese update meldung auch nicht los wurde.
    ich habe zwischnezeitlich mein System neuinstalliert, weil es auch mal wieder angebracht war.

    lösch doch mal die preferencen von ARA. schreib dir aber deine internet-Konf vorher auf. dann zap mal den Pram und den desktop das hilft bei den unmöglichsten dingen.

    viel glück
     
  3. Sascha

    Sascha New Member

    Hmm, PRam zappen und Schreibtischdatei neu anlegen habe ich schon mal gehört, aber noch nie gemacht.

    Wie geht das denn genau ? (Bin noch nicht sooo erfahren) Kann dabei irgendwas an Daten verlorengehen, oder ist das gefahrlos ? Backup machen und neuinstallieren will ich nämlich verhindern, da das System in seiner jetzigen Form bis auf die angesprochenen Punkte hervorragend läuft !

    Gruß, Sascha
     
  4. alfi

    alfi New Member

    hallo sascha,
    die schreibtischdatei neu anlegen machst du indem du die apfewltaste + alt festhälst und einen neustart durchfürst. muß die tasten solange festhalten bis du gefragt wirst ob die schreibtischdatei neu angelegt werden soll. dann einfach auf ok.
    den parameterram löschen (brauchst wohl ne dritte hand dafür) geht folgendermaßen:
    apfeltaste + alt + buchstabe P + buchstabe R gedrückt halten und rechner einschalten. es passiert volgendes. der startton ertönt, bildscxhirm bleibt dunkel (tasten wieter festhalten) startton ertönt nochmal (tasten weiter festhalten) startton ertönt zum 3. mal tasten loslassen und der rechner fährt normal hoch. bei beiden prozeduren pram und schreibtisch aufräumen gehen keinerlei daten verloren. viel spass bei den fingeruebungen.
     
  5. michaelg4mac

    michaelg4mac New Member

    Also bei mir hat's bisher immer gereicht, wenn der Startton zweimal kommt. Sprich: Neustart --> Startton --> Apfel - Alt - P - R --> Startton --> Tasten loslassen. Dann müsste der PRAM gelöscht sein. Oder ?

    Michael
     
  6. alfi

    alfi New Member

    hy michael,
    laut apple soll das ja auch ausreichen. tut es aber leider nicht in allen fällen,
    deshalb um sicher zu gehen einfach den 3. ton abwarten dann ist das ding garantiert geloescht. wir hatten hier auf der arbeit schon 4 mal das problem und die user waren zimlich stinkig.
     
  7. Sascha

    Sascha New Member

    Wunderbar, wieder was dazugelernt. Nur geholfen hat´s leider nix...

    Die Neuinstallation wird wohl unvermeidlich sein...

    Das Remote Access Problem hatte ich schon einmal mit meinem iMac, auch da habe ich es nur durch Neuinstallation in den Griff bekommen. War aber gleichzeitig der Umstieg von OS 8.6 auf 9.0.

    Diesmal muß ich erst noch einiges an Daten sichern...

    Trotzdem Danke !
     
  8. DonRene

    DonRene New Member

    nix daten sichern  klick doch einfach die option keinnen neuen sysordner anlegen und bügel einfach drüber.

    wir haben doch hier keine dosenwirtschaft
     
  9. Sascha

    Sascha New Member

    Klar, ist prinzipiell kein Problem, aber so langsam wird´s eh eng auf der Platte. Alles voller MP3`s und Emulatorenkram ;-)

    Werde am Wochenende mal eine kleine Mac-Session machen.

    Trotzdem wüsste ich gerne, wieso er auf einmal rumspinnt...
     
  10. Lars Felber

    Lars Felber New Member

    Willst Du nicht erstmal versuchen, sämtliche Quicktime-5-Dateien runterzuschmeissen (am besten mit Sherlock suchen lassen) und dann nachsehen, ob ARA wieder loslegen will? Die Beta ist ziemlich dreist, was Internet-Updates betrifft.
     

Diese Seite empfehlen