Problem mit "SpeedDownload"

Dieses Thema im Forum "Hardware" wurde erstellt von michaelg4mac, 12. Juli 2002.

  1. michaelg4mac

    michaelg4mac New Member

    s wieder. Ich vermute mal, daß "SpeedDownload" beim Installieren irgendwo 'ne Routine hinterlegt hat, die den IE jetzt davon abhält, seinen eigenen Download Manager zu aktivieren.
    Habe mit Sherlock schon alles was mit "SpeedDownload" betitelt war gesucht und gelöscht, mich ab- und wieder angemeldet. Ohne Besserung. Lediglich einen kompletten Neustart habe ich noch nicht gemacht.
    Wie kriege ich das wieder hin?

    Dank im Voraus
    Michael
     
  2. benz

    benz New Member

    Guten Morgen
    Versuche folgendes:

    Lösche manuell...

    ... Den Speeddownloadordner (Hast du sicher gemacht)

    ... das Speed Download Browser Plugin (found in: User/Library/Internet Plug-Ins)

    ... das "Speed Download Browser CMM" (Ort: User/Library/Contextual Menu Items)

    ... die "Speed Download Preferences" Datei (Ort: User/Library/Preferences)

    ... Das "Speed Download Queue" (Ort: User/Library/Preferences)

    ... Den "SD Downloads" Ordner (Wahrscheinlich da: User/Documents)

    Das Problem liegt ziemlich sicher an dem aktiven CMM.

    Viel Glück
    Gruss benz
     
  3. michaelg4mac

    michaelg4mac New Member

    Super, es geht wieder!

    Vielen Dank benz!
    Michael :))
     
  4. michaelg4mac

    michaelg4mac New Member

    s wieder. Ich vermute mal, daß "SpeedDownload" beim Installieren irgendwo 'ne Routine hinterlegt hat, die den IE jetzt davon abhält, seinen eigenen Download Manager zu aktivieren.
    Habe mit Sherlock schon alles was mit "SpeedDownload" betitelt war gesucht und gelöscht, mich ab- und wieder angemeldet. Ohne Besserung. Lediglich einen kompletten Neustart habe ich noch nicht gemacht.
    Wie kriege ich das wieder hin?

    Dank im Voraus
    Michael
     
  5. benz

    benz New Member

    Guten Morgen
    Versuche folgendes:

    Lösche manuell...

    ... Den Speeddownloadordner (Hast du sicher gemacht)

    ... das Speed Download Browser Plugin (found in: User/Library/Internet Plug-Ins)

    ... das "Speed Download Browser CMM" (Ort: User/Library/Contextual Menu Items)

    ... die "Speed Download Preferences" Datei (Ort: User/Library/Preferences)

    ... Das "Speed Download Queue" (Ort: User/Library/Preferences)

    ... Den "SD Downloads" Ordner (Wahrscheinlich da: User/Documents)

    Das Problem liegt ziemlich sicher an dem aktiven CMM.

    Viel Glück
    Gruss benz
     
  6. michaelg4mac

    michaelg4mac New Member

    Super, es geht wieder!

    Vielen Dank benz!
    Michael :))
     

Diese Seite empfehlen