Problem mit W-Lan Usbadapter auf MacOs 10.4.4

Dieses Thema im Forum "Hardware" wurde erstellt von benni1977, 17. September 2007.

  1. benni1977

    benni1977 New Member

    Hallo Zusammen!
    Ich habe auf MacOs 10.4.4 Die Software für den WLAN-USB DONGLE lcs-8131g3 von Longshine installiert und den Dongle an den Mac gesteckt.
    (Das Wlan ist 128bit hex. mit 26 Zeichen WEP verschlüsselt. das Netztwerk erscheint im Einstellungsfenster des Treibers versteckt, es ist also geschützt und man muss die SSID per Hand eingeben.) Der Internetzugang funktioniert, das Geschwindigkeit stimmt auch, aber sobald ich z.B. auf Youtube eine Video
    anschauen will, bricht die Verbindung ab, und das Netztwerk wird nicht mehr gefunden, erst nach einem Neustart gehts wieder. Es muss an dem Dongle oder dem Treiber liegen, denn meine Mitbewohner benutzen das gleiche Netztwerk über ihre Powerbooks, also ohne Dongle, und bei denen ists superstabil, und wir haben uns ja extra ne schnelle 6000er geholt.
    weiß jemand was über dieses Problem?
    Danke im Voraus
    Benni1977
     
  2. mac-christian

    mac-christian Active Member

    Das von dir beschriebene Problem ist mir nicht bekannt, aber dass USB-WLAN-"Lösungen" eben mehr Probleme bieten als sie lösen, das weiss ich ganz bestimmt. Gewisse dieser Dongles (v.a. D-Link) laufen nicht mal mit allen Windows-Maschinen ohne Probleme. Deshalb rate ich grundsätzlich von solchen Teilen ab.

    Wenn du dich drüber auslassen könntest, was für einen Computer du hast, wär das vielleicht ganz hilfreich...

    Christian
     
  3. benni1977

    benni1977 New Member

    Danke für die Antwort!

    Mein Mac ist die vorletzte g4 Generation,
    Speicher und Prozessor sind nacher noch
    gepimpt worden, also zu langsam ist der
    Rechner für das schnelle Wlan auf keinen
    fall. Am Mac ist ne usb 2.0 karte eingebaut,
    da steckt auch der Dongle dran, der ja
    ubs 2.0 geschwindigkeit hat.
    Das merkwürdige ist halt nur, das ja alles
    funktioniert, ausser wenn etwas mehr als
    ne Email übertragen wird (z.B.Youtube-filme),
    dann geht sofort das Netzwerk verloren,
    immer sofort, wie auf Knopfdruck.
    Und das obwohl die Netzwerkübertragugsqualität
    immer mit mindestens 90 Prozent angezeigt wird...
    Also
    Lg
    Benni1977
     
  4. mac-christian

    mac-christian Active Member

    Ich hab ja nie behauptet, dein Mac sei vielleicht nicht leistungsfähig genug, sondern einfach nach den Tatsachen gefragt. Aber ich weiss jetzt eigentlich imemr noch nicht mehr als zuvor - was war denn die "vorletzte G4-Generation"? Ein iMac, ein PowerMac, oder...? Und welches OS (X nehme ich mal an, aber da gibts ja auch gewaltige Unterschiede...).

    Es ist auch Tatsache, dass USB-WLAN-Dinger eher nicht funktionieren (aber es soll durchaus Leute geben, die keine Probleme damit haben - nur ist meine persönliche Erfahrung anders).

    Vielleicht kann ja mal jemand hier antworten, der so ein Dingsbums erfolgreich betreibt?

    Viel Erfolg noch, Christian
     
  5. MacS

    MacS Active Member

    mac-christian hat Recht, denn die USB-Adapter laufen am Mac, wenn sie dann überhaupt laufen, meist sehr unzuverlässig.

    Für den Preis eine USB-Karte und dem USB-Adapter hättest du besser gleich eine PCI-WLAN-Karte gekauft. OK, die ist noch ein bisschen teurer als deine Lösung, aber sie läuft auch stabil zumal du für Sonnet Aria Karte keine extra Treiber brauchst! Ich kann nur sagen, da hast du am falschen Ende gespart...
     

Diese Seite empfehlen