Problem mit Wacom Tablet

Dieses Thema im Forum "Hardware" wurde erstellt von Macsimpsons, 12. November 2005.

  1. Macsimpsons

    Macsimpsons New Member

    Hallo!
    Ich habe hier ein Wacom Tablet Graphire 2 mit der Treiberversion 4.9.3-1 unter 10.4.3 am G5 2 GHz Dual-Core am laufen.
    Die Stiftspitze ist überempfindlich, d.h. sie spricht das Tablet schon in ca. 1 cm Entfernung an. Ich habe auch schon versucht, die Empfindlichkeit der Spitze im Kontrollfeld zu ändern, jedoch ohne den gewünschten Erfolg.
    Was kann ich tun, damit das Tablet erst dann reagiert, wenn die Spitze des Stiftes auch tatsächlich aufliegt? Deutet das auf eine defekte Spitze hin?

    Merci
     
  2. Macroskop

    Macroskop New Member

    Was meinst du mit ansprechen? Bewegt sich der Zeiger oder wird die linke Maustaste betätigt?


    Man muss mit dem Stift über dem Tablet "schweben" um zu navigieren. Um den linken Mausknopf zu aktivieren, muss die Stiftspitze das Tablett berühren.
    Falls die Maustaste schon vor der Berührung aktiviert wird, würde ich den Treiber erstmal neu installieren.
    Falls das nicht klappt, kann der Stift, bzw. die Stiftspitze kaputt sein.
     
  3. suj

    suj sammelt pixel.

    das ist normal :nicken:
     
  4. Erandir

    Erandir New Member

    A.O.K.
    Das ist tatsächlich völlig oke so :)
    Denn wenn bei der Navigation immer der Stift auf den Tablet auflegen würde wäre die Oberflasche ziemlich schnell total zerkratzt

    alles o.k.

    mfg
     
  5. Macsimpsons

    Macsimpsons New Member

    Dann ist ja gut!
     

Diese Seite empfehlen