Problem mit Web.de und T-online über Wlan!Hilfe

Dieses Thema im Forum "Software" wurde erstellt von Aynur.B, 21. Juni 2004.

  1. Aynur.B

    Aynur.B New Member

    Hallo ihr Lieben,

    brauche mal wieder Eure Hilfe. Bin gerade in der Uni und habe es endlich geschafft, mein Wlan einzurichten und es funktioniert auch alles wunderbar.

    Nur habe ich ein Problem und zwar kann ich meine Emails nicht abchecken. Genauer gesagt geht es darum, dass ich mich weder bei Web.de, noch bei T-online einloggen kann, um meine Emails abzuchecken. Es erscheint immer folgende Meldung:

    "Safari kann die Verbindung zum Server nicht aufbauen.Safari kann die Seite „https://kommunikation.t-online.de/“ nicht öffnen, da Safari keine Verbindung zum Server „kommunikation.t-online.de“ aufbauen konnte."

    Und

    "Safari kann die Verbindung zum Server nicht aufbauen.afari kann die Seite „https://login.web.de/intern/login/“ nicht öffnen, da Safari keine Verbindung zum Server „login.web.de“ aufbauen konnte."

    Das gleiche Problem habe ich auch mit dem Internet Explorer. Auch damit kann ich keine Verbindung aufbauen. Dort heißt es dann immer:"Ein Verbindungsfehler ist aufgetreten."

    Und ich denke, dass ich deswegen meine Emails (Web.de, T-Online, Gmx.de) nicht mit meinem Email-Programm (Entourage) empfangen kann.

    Aber wenn ich dann versuche, mich mit meinem GMX-Account einzuloggen, direkt im Netz, funktioniert es. Ich weiß nicht, woran das liegen könnte.
    Irgendwie ist es sehr nervig, online gehen zu können, aber die Mails nicht abchecken zu können. Wer kann mir weiterhelfen???

    Freue mich über jede Hilfe!!!!;(

    Lieber Gruß
    Aynur
     
  2. Aynur.B

    Aynur.B New Member

    Weiß denn keiner Rat???

    Brauche doch eure Hilfe, bitttttttääääääääää;( ;( ;(
     
  3. Digital90

    Digital90 New Member

    Hi,
    Also ich kann mich ohne weiteres in meinen Mail-Account bei T-online einloggen. Nur nutze ich die ganz normale http Adresse und keine https. Das ist ein bescheuerter Tipp ich weiß, aber anderes weiß ich auch nicht...
     
  4. Aynur.B

    Aynur.B New Member

    Ich will auch;( ;( ;(
    Vor allem will ich meine Mails auch mal direkt mit meinem Emailprogramm abchecken können, aber es will einfach nicht funktionieren. Warum denn nur nicht?
    Wenn ich mich doch nur mal im Netz einloggen könnte. Das macht mich richtig vogelig. Ich komme ins Netz, alles schön und gut, aber ist es denn zuviel verlangt, dass man mal seine Mail abchecken will:angry:

    Aber trotzdem vielen lieben Dank für deine Hilfe!

    Vielleicht noch jemand ein Tipp???

    :confused:
     
  5. Maclord

    Maclord New Member

    Hast Du den richtigen DNS-Server eingetragen?? Den brauchst Du für die Namensauflösung, wenn Du Webmail machst...
    UNd da Du an der Uni übers WLAN rein gehst, wird der DNS-Eintrag der Uni vielleicht nicht stimmen...
     
  6. Aynur.B

    Aynur.B New Member

    hmmmm...ich habe gar keinen DNS-Server eingetragen. Woher bekomme ich den???
    Sorry, aber ich bin ja so unwissend:angry:
     
  7. Aynur.B

    Aynur.B New Member

    hmmmm...ich habe gar keinen DNS-Server eingetragen. Woher bekomme ich den???
    Sorry, aber ich bin ja so unwissend:angry:

    Kann es denn daran liegen, dass ich meine Mails von meinem Mailprogramm aus nicht empfangen kann und mich auch online nicht einloggen kann???

    Aber warum kann ich mich denn dann gerade bei gmx.de im internet einloggen???

    Dankbar für jede Hilfe!
     
  8. MacS

    MacS Active Member

    T-Online-Mails kannst du per POP3 nur dann abrufen, wenn du auch über T-Online online gehst. Über andere Provider kommst du per POP3 nicht an T-Online.

    Web Web-Browser sollte das aber über alle Provider gehen.
     
  9. mac-christian

    mac-christian Active Member

    Mit WLAN an der Uni hat er hoffentlich DHCP benutzt und nicht eine statische Adresse. Dann kommt DNS vom Uni-Router.
    Das kann ich allerdings nicht so richtig glauben.

    Christian.
     
  10. Aynur.B

    Aynur.B New Member

    Das heißt also, dass ich weder meine Mails von Web.de, noch die von T-Online mit Entourage in der Uni empfangen kann, wenn ich in der Uni nicht über T-Online ins Netz gehe, richtig?

    Tja, ich habe keine Ahnung warum, aber ich kann mich auch nicht über den Browser in meinem Account einloggen. Weder bei T-Online, noch bei Web.de. Die einzige Ausnahme ist gmx. Da kann ich mich über den Browser einloggen.

    Man man man, ist irgendwie ziemlich komisch das alles. Ich hoffe, dass ich es trotzdem noch irgendwie hinbekomme.
     
  11. Aynur.B

    Aynur.B New Member

    Ja, ich (=eine Sie:) habe DHCP benutzt. Aber als ich noch mal bei den Einstellungen geschaut habe, stand nichts bei DNS-Server.
    ?
     
  12. BerndR

    BerndR New Member

    Seltsames Problem. Mit der T-online Adresse scheint das ja geklärt zu sein, aber woran das bei der web.de Adresse liegt, das ist ungewöhnlich. Ich gehe auch per WLAN in der Uni online, und habe beim abrufen meiner mails von gmx.de mit dem Mailprogramm von apple keine Probleme, genau wie zu Hause. Über den Browser komme ich auch an web.de emails.
    Die Meldung, die du zitiertest, ist doch ein Anzeichen dafür, dass du nicht online bist, oder der Server nicht online ist. Wenn du andere Seiten aufrufen kannst, könnte es am Server liegen, habe ich hin und wieder auch mal, gerade bei web.de. Ist das immer so, oder heute das erste mal aufgetreten?
     
  13. graphitto

    graphitto Wanderer

    @aynur
    Wenn du Verbindungen zu eurem Sys-Admin hast, frag ihn mal nach den Sicherheitseinstellungen. Möglicherweise ist das WLAN auf feste MAC-Adressen oder eine andere (höhere?) Verschlüsselung eingestellt, so das du keine Chance hast, https-Adressen abzurufen. https ist in vielen netzwerken nur für Admin-Accounts freigegeben. Das würde einiges erklären.

    gruß
     
  14. Aynur.B

    Aynur.B New Member

    Hallo Bernd,
    also ich weiß ehrlich gesagt auch nicht mehr weiter. Keine Ahnung, woran das genau liegt.
    Also ich war gestern das erste Mal online in der Uni über WLAN. Und wie gesagt konnte ich alle Seiten aufrufen.
     
  15. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Ich tippe mal ins Blaue: Da ist eine Firewall dazwischen... Der Sys-Admin hilft Dir sicher gerne weiter...
     
  16. Aynur.B

    Aynur.B New Member

    Hallihallo
    Also dem Sys-Admin habe ich schon bereits geschrieben. Ich hoffe mal, dass ich auch eine Antwort erhalte!
    Also ich weiß nicht, ob das jetzt was zur Sache tut, aber als ich mich angemeldet habe, musste ich auch meine MAC-Adresse angeben.
    Und es gibt die folgenden Protokolle: http, https und ftp. Das kann man auch aus folgender Seite entnehmen:http://www.rz.uos.de/Dienste/Internet/Proxy_Server/index.htm

    In meinen Netzwerkeinstellungen für meine Airportverbindung habe ich auch alle drei eingetragen.

    (Aber noch eine kurze Frage am Rande: Als ich die Zugansdaten erhalten habe, hat mir der Admin auch noch folgendes mitgeteilt:

    "Die Adresse des Proxyservers ist www-proxy.uos.de . Der Proxy ist derzeit nur für das WWW und FTP nutzbar. Für nähere Informationen zum
    Proxy Server: http://www.rz.uos.de/Dienste/Internet/Proxy_Server/index.htm"

    Ich habe dann aber das eingetragen:
    www-proxy.rz.uni-osnabrueck.de
    Grund ist, dass es auf der oben genannten Seite auch so steht.
    War das richtig?)

    Danke für die Hilfe!!!

    LG
    Aynur
     
  17. Aynur.B

    Aynur.B New Member

    hmmmm...ich hoffe, dass es wirklich daran liegt und er sich dann auch bald mal meldet. Ansonsten weiß ich auch nicht mehr. Denn wenn es wirklich an mir liegen sollte, wüßte ich auch nicht mehr weiter, weil ich mich mit diesen Dingen so gut wie garnicht auskenne und nicht wüßte, was ich nun falsch gemacht haben soll. Habe alles so eingetragen, wie mir beschrieben wurde.

    Aber sag mal, ist es eigentlich richtig, alle Protokolle (http, https, ftp+proxy-server) in meinen Einstellungen für die Airportkarte einzutragen oder hätte nur eine gereicht??
     
  18. MacS

    MacS Active Member

    Nicht ganz: T-Online und POP3 (= Email-Client) geht nur über DEINEN T-Online-Zugang. POP3 und WEB.de geht mit jedem Provider, genauso der Zugang per HTTP (Web-Browser).
     
  19. MacS

    MacS Active Member

    T-Online bietet einen kostenpflichtigen POP3/SMTP-Server an, der dann weltweit von jedem Provider aus per Mail-Client (z.B. Entourage) zugänglich ist. Leider kostet der was...
     
  20. Aynur.B

    Aynur.B New Member

    Ok. Danke für deinen Tip!!!

    Habe auch gerade vom Sys-Admin Nachricht erhalten, aber net so ganz verstanden, was er meint. Wie gesagt, kenn ich mich nicht ganz so gut aus.

    kannst du oder vielleicht auch jm anderes weiterhelfen??
    Hier die Antwort:

    "Guten Tag,

    ich kenne mich nicht so genau mit MacOS X aus, aber ich gehe davon aus
    das ihr Problem darauf zurückzuführen ist, dass sie für https einen
    extra Proxy einstellen müssen. Der hier identisch mit dem normalen Proxy
    www-proxy.uni-osnabrueck.de auf Port 80.

    Auf SMTP, POP3 oder IMAP Server für Emails die sie über ein eigenes
    Emailprogramm abrufen müssen sie einen SSH-Tunnel verwenden. Eine
    Anleitung wie sie dies unter Windows tun finden sie in StudIP im Wiki
    der Veranstaltung "Notebook University". Wie dies unter MacOS
    funktioniert kann ich ihnen leider nicht sagen, da mir kein Apple
    Rechner zur Verfügung steht."
     

Diese Seite empfehlen