Problem mit Windows-Treibern

Dieses Thema im Forum "Software" wurde erstellt von macwau, 11. Februar 2008.

  1. macwau

    macwau New Member

    Hallo Zusammen,

    ich habe jetzt den "Leopold" ;) auf meinem Intel-Mac!
    Jetzt wollte ich Windows XP SP2 installieren(BootCamp), was auch funktioniert hat, bis zu dem Moment, als ich die Leo-DVD mit den Treibern aufspielen soll!
    Ab hier wird`s blöd! :angry:
    Sobald ich auf "setup.exe" doppelklicke, kommt folgendes Fenster:
    (Windows Installer Installation Wrapper)-Please wait while 'the product' is downloaded...

    darüber legt sich das Fenster:
    "This package requires a newer version of the Windows Installer. Do you want to update the version of the windows installer on your system?
    Und dann Ja/nein!
    Gehe ich auf "Ja", kommt "The required resource 'UPDATE' is missing! :frown:

    Gehe ich auf "Nein", verschwinden alle Fenster! :meckert:
    Kann da vielleicht jemand was dazu sagen??? :rolleyes:
     
  2. macwau

    macwau New Member

    Tja, ich habe heute mit dem Apple-Support gesprochen und so wie es ausschaut, liegt es daran, das es die 2002 Version ist und damit zu alt bzw. fehlen da eben die Teile, die den Installer von der Leo-DVD ansprechen! :cry:

    Ich besorge mir jetzt eine andere/neuere Version und dann schau ma mal! :nicken:

    Danke einstweilen!
     
  3. Tham

    Tham New Member

    Tipp: Mit einer OEM Version geht es legal sehr preiswerter, und auf meinem Intel Macbook funktioniert soger Vista sehr gut.
     

Diese Seite empfehlen