Problem mit Wlan

Dieses Thema im Forum "Hardware" wurde erstellt von om3ga, 1. August 2008.

  1. om3ga

    om3ga New Member

    ich besitze seit anfang des jahres ein macbook pro, welches mir bis jetzt eigentlich immer nur freude bereitet hat. seit neuestem häufen sich aber die probleme mit wlan-netzen.

    grundsätzlich ist zu sagen, dass das wlan-netz, welches ich zuhause schon seit jahren installiert hatte, zuerst nicht funktionierte. ich bekam dann einige tips (channel dezidiert festlegen, nicht automatisch; nur g als übertragungsstandard wählen; keine umlaute im ssid) die ich umsetzte und womit dann alles funktionierte.

    in meiner fh hatte ich grundsätzlich probleme (sehr langsam aber zumeist erst gar keine verbindung), was ich aber auf den schlechten aufbau des netzes zurückführte (jeder laptop besitzer beschwert sich über die schlechte verbindung dort). jedoch hat sich vor mehreren monaten eine kollegin ein macbook gekauft, mit dem sie weit weniger probleme hatte (und noch immer hat - es läuft noch immer nicht perfekt, aber das dürfte wirklich am netz selbst liegen).

    von diesem zeitpunkt an war ich etwas argwöhnisch geworden - ob mit meinem mbp denn wirklich alles in ordnung sei. und im laufe der letzten monate haben sich die probleme noch weiter gehäuft. in mindestens der hälfte aller netzwerke, zu denen ich versuchte mich zu verbinden (meist waren das wlan-netze bei freunden), hatte ich probleme. entweder es kam erst gar keine verbindung zustande oder aber die geschwindigkeiten waren auf modem-niveau. diese probleme hatte immer nur ich, andere notebooks liefen an der selben stelle absolut problemlos (also kein "schlechtes signal"-problem). einmal war sogar besagte freundin mit ihrem macbook anwesend. während sie sofort eine verbindung herstellen konnte und die geschwindigkeiten passten, hatte ich den ganzen nachmittag probleme (verbindung oder eben geschwindigkeiten).

    das ganze ist aber vor allem deswegen so seltsam, weil alle netzwerke korrekt konfiguriert waren, andere notebooks zur gleichen zeit keine probleme hatten und es in manchen netzen perfekt funktioniert.

    mittlerweile wurde mir auch erklärt, dass oben angeführte tips (channel wählen; g übertragungsstandard; usw.) eigentlich nicht notwendig sein sollten.


    lange rede, kurzer sinn: ich tippe auf ein defektes wlan-modul und werde wohl demnächst meinen apple-verkäufer aufsuchen. ich wollte nur jetzt einmal in die runde fragen, ob vielleicht jemand schon ähnliches erlebt/gelöst hat.
     
  2. macy013

    macy013 New Member

    mein iMac hat das selbe problem.... alle in meine Familie haben super dsl 6k nur ich nicht..... wenn du vom händler kommst währ es geil wenn du berichten könntest ob es am mudul lag

    danke
     
  3. om3ga

    om3ga New Member

  4. turnt

    turnt New Member

    ich hab da noch einen tip:

    bei einem freund dem ich nach dem umzug sein neues wlan netzwerk eingerichtet habe und der sich ein neues book gekauft hattte waren ähnliche probleme zu finden. folgendes schaffte abhilfe:

    mein freund hatte seit mehreren jahren kein update der firmware des wlan routers duchgeführt (warum auch funktionierte ja alles) - also habe ich das dann mal getan und siehe da - alles wieder bestens

    das ding: die neuen laptops haben andere chips inside - die neue technik kommt mit alten routern oft nicht mehr klar - so ein firmware update bei routern hat mir jetzt schon mehrfach geholfen netze (egal of wlan oder lan) wieder flott zu bekommen.

    scheinbar scheint so ein update der firmware für router recht wichtig zu sein. zuhause habe ich ein ariport-station von apple - die bekommt ihr update über die software-aktuallisierung - daher hatte ich solche problem trotz mehrere rechnerwechsel noch nie - also scheint was dran zu sein.

    und firmware updates für "nicht apple router" werden halt nicht bekanntgeben - es wissen die wenigsten das es da ebenfalls regelmäßig neuerungen gibt.

    installation ist super einfach und hilft!

    gruss
     
  5. om3ga

    om3ga New Member

    mein apple-retailer rät mir zu einer kompletten formatierung und anschließendem testen. ganz knusper in der birne sind die auch nicht! :meckert:
     
  6. HirnKastl

    HirnKastl Alt-68er

    Ich hab mir diesen Sommer ein MacBook Pro gekauft. Online gehe ich mit einer FritzBox. Das WLAN ist bei dem MacBook extrem langsam und funktioniert nur dann einigermaßen gut, wenn das MacBook direkt neben der FritzBox steht. Bei meinem iMac ist es ebenso. Die FritzBox hat die neueste Firmware-Version installiert.

    Ich habe auch ein Wintel-Notebook von einem Bekannten ausprobiert. Da geht die WLAN-Verbindung viel schneller.

    Und jetzt der Hammer: Ich habe bei dem MacBook Windows XP unter Parallels aufgerufen und dann den FireFox gestartet. Das WLAN lief wie geschmiert. Das ist kein vorgezogener Faschingsscherz. Es trieb mir in Gegenwart des Wintel-Bekannten ein wenig die Schamröte ins Gesicht.

    Inzwischen habe ich gehört, es sei ein Bug seit OS 10.5.0 schuld daran, warum das WLAN unter OS X nicht richtig läuft. Weiß jemand Näheres? Gibt's einen Bug-Fix?
     
  7. HirnKastl

    HirnKastl Alt-68er

    Hier hab ich ein BugFix gefunden, aber es funktioniert bei meinem MacBook nicht.:frown:

    Airport BugFix OS 10.5
     
  8. HirnKastl

    HirnKastl Alt-68er

    Der zweite Teil der Anweisung, der das Anlegen der Konfigurationsdatei beschreibt, hat erstaunlicherweise gewirkt. WLAN ist jetzt deutlich schneller:

    ... wenn man eine Datei sysctl.conf wie folgt anlegt:

    Terminal öffnen
    cd /etc Enter
    sudo pico sysctl.conf Enter
    Dann folgende Zeilen eingeben:
    net.inet.tcp.sockthreshold=0
net.inet.tcp.sendspace=64240
net.inet.tcp.recvspace=64240
    CTRL-X drücken
    Y für “Yes” drücken
    Enter

    Die so angelegte Datei wird beim jedem Systemstart automatisch geladen. Sollte Apple das Problem irgendwann doch noch lösen, kann man die Datei mit folgenden Zeilen wieder löschen:

    cd /etc Enter
    sudo rm sysctl.conf Enter

    :)
     

Diese Seite empfehlen