Problem mit "Zeitplan" in Panther!

Dieses Thema im Forum "Software" wurde erstellt von goeran, 27. Oktober 2003.

  1. goeran

    goeran New Member

    In Panther gibt es doch in den "Systemeinstellungen" unter "Energie sparen" den Punkt "Zeitplan". Dort kann man Einstellen, das der Computer jeden Tag automatisch zB. um 18.45 eingeschalten wird.

    Bei mir funktioniert das einfach nicht. Weder auf meinem iMac G4 noch auf meinem iBook. Ich stelle alles korrekt ein (Computer starten An Wochentagen um 18.45 starten) und klicke danach in das Schloss. Jetzt mache ich die Systemeinstellungen zu, und schalte den Computer aus.

    Er schaltet sich jedoch nicht automatisch ein, wie vorgesehen. Das ganz seltsame ist, wenn ich ihn dann das nächste mal einschalte, und in Zeitplan gehe, ist das Schloss offen, und meine Einstellungen (Anschalten um 18.45) sind nicht mehr da. Als würde Panther jedesmall meine Einstellungen vergessen, und deshalb den Computer nich automatisch starten.

    Hat jemand das selbe Problem, oder mach ich irgendwas falsch.

    Danke für die Hilfe im voraus!!!
     
  2. kawi

    kawi Revolution 666

    habe ds heute auch zum ersten mal probiert und gestern Nacht eingestellt das der Rechner heute morgen 9:30 angehen soll ... und prompt heute morgen 9:30 startete der Mac.

    Also leider keine Lösung für dein Problem, aber mal ne Aussage das es grundsätzlich zu funktionieren scheint.
     
  3. goeran

    goeran New Member

    Kann das daran liegen, das ich ein Update von Jaguar auf Panther gemacht habe? Hätte ich ein Clean Install machen sollen? Damals als Jaguar kam, hatte ich das drüber installiert, und danach ziehmlich viele Probleme. Musste es nochmal neu installieren. Dann ging alles.
     
  4. gratefulmac

    gratefulmac New Member

    Mach Dir mal die Mühe und schaue in userlibrary/preferences nach der .plist für diese Einstellung und wirf sie weg.
     
  5. goeran

    goeran New Member

    Die .plist hab ich schon tausendmal weggeworfen. Hat nichts gebracht.
     
  6. goeran

    goeran New Member

    In Panther gibt es doch in den "Systemeinstellungen" unter "Energie sparen" den Punkt "Zeitplan". Dort kann man Einstellen, das der Computer jeden Tag automatisch zB. um 18.45 eingeschalten wird.

    Bei mir funktioniert das einfach nicht. Weder auf meinem iMac G4 noch auf meinem iBook. Ich stelle alles korrekt ein (Computer starten An Wochentagen um 18.45 starten) und klicke danach in das Schloss. Jetzt mache ich die Systemeinstellungen zu, und schalte den Computer aus.

    Er schaltet sich jedoch nicht automatisch ein, wie vorgesehen. Das ganz seltsame ist, wenn ich ihn dann das nächste mal einschalte, und in Zeitplan gehe, ist das Schloss offen, und meine Einstellungen (Anschalten um 18.45) sind nicht mehr da. Als würde Panther jedesmall meine Einstellungen vergessen, und deshalb den Computer nich automatisch starten.

    Hat jemand das selbe Problem, oder mach ich irgendwas falsch.

    Danke für die Hilfe im voraus!!!
     
  7. kawi

    kawi Revolution 666

    habe ds heute auch zum ersten mal probiert und gestern Nacht eingestellt das der Rechner heute morgen 9:30 angehen soll ... und prompt heute morgen 9:30 startete der Mac.

    Also leider keine Lösung für dein Problem, aber mal ne Aussage das es grundsätzlich zu funktionieren scheint.
     
  8. goeran

    goeran New Member

    Kann das daran liegen, das ich ein Update von Jaguar auf Panther gemacht habe? Hätte ich ein Clean Install machen sollen? Damals als Jaguar kam, hatte ich das drüber installiert, und danach ziehmlich viele Probleme. Musste es nochmal neu installieren. Dann ging alles.
     
  9. gratefulmac

    gratefulmac New Member

    Mach Dir mal die Mühe und schaue in userlibrary/preferences nach der .plist für diese Einstellung und wirf sie weg.
     
  10. goeran

    goeran New Member

    Die .plist hab ich schon tausendmal weggeworfen. Hat nichts gebracht.
     
  11. Gudrun

    Gudrun New Member

    Hi allerseits,

    ich hab' genau das gegegenteilige Problem.

    Ich hab den vorgestern den "Zeitplan" 'mal probeweise aktiviert und gestern wieder deaktiviert.

    Heute morgen startete mein Rechner um o8.oo Uhr aus dem Ruezustand, obwohl ich gestern den Zeitplan deaktiviert habe.

    Ich hab' in den Systemeinstellungen >> Energie sparen >> Zeitplan nachgeschaut - und siehe da, der ZP war aktiviert, obwohl ich gestern die Häkchen entfernt habe ...

    Also, nochmals Häkchen weg und jetzt das Merkwürdige:
    Ohne auch nur irgendetwas gemacht zu haben, wenn ich die Systemeinstellungen wieder aufrufe, sinnd die Häkchen beim Zeitplan w i e d e r markiert. ich hab' das jetzt einige Male probiert - immer wieder mit dem gleichen Ergebnis.

    Auch nach einem Neustart änderte sich nichts- ich bekomm' den Zeitplan nicht deaktiviert.

    Mit Dank und Gruß
    Gudrun
     

Diese Seite empfehlen