Problem MystIII: Symbole nicht ablegbar

Dieses Thema im Forum "Small Talk" wurde erstellt von mib, 30. Januar 2002.

  1. mib

    mib New Member

    wir haben im spiel die einzelnen welten enträtselt und die symbole gefunden. es gelingt aber nicht, diese auf den projektor zu legen. beim projektor und im umfeld des projektors im turmzimmer gibt es keine zoom-funktion, die es ja erst erlaubt, ein symbol zu greifen und abzulegen, damit sich der käfig öffnet. haben wir etwas übersehen?
     
  2. herrwu

    herrwu New Member

  3. mib

    mib New Member

    danke für die erschöpfende antwort, nach den vielmaligen vergeblichen versuchen fände ich konkrete tipps und hinweise gut, die klickerei macht so keinen spaß mehr
    mib
     
  4. ppaetz

    ppaetz New Member

    Hallo,

    ist der Projektor schon einmal hochgefahren, mit Vortrag und so? Hast du auf den anderen Modus umgeschaltet, um die Symbole anklicken zu können? Es gibt ein update von Myst/Exile für den Mac, das soll ein paar Bugs beheben.
    Aber wenn du alle Symbole hast, sollte es funktionieren, soweit ich mich erinnern kann.

    Gruss,

    ppaetz
     
  5. herrwu

    herrwu New Member

  6. mib

    mib New Member

    danke für die erschöpfende antwort, nach den vielmaligen vergeblichen versuchen fände ich konkrete tipps und hinweise gut, die klickerei macht so keinen spaß mehr
    mib
     
  7. ppaetz

    ppaetz New Member

    Hallo,

    ist der Projektor schon einmal hochgefahren, mit Vortrag und so? Hast du auf den anderen Modus umgeschaltet, um die Symbole anklicken zu können? Es gibt ein update von Myst/Exile für den Mac, das soll ein paar Bugs beheben.
    Aber wenn du alle Symbole hast, sollte es funktionieren, soweit ich mich erinnern kann.

    Gruss,

    ppaetz
     

Diese Seite empfehlen