Problem nach 10.1.3-Update! Hilfe!

Dieses Thema im Forum "Hardware" wurde erstellt von macLitzi, 20. Februar 2002.

  1. macLitzi

    macLitzi New Member

    Hab einen Dazzle Zio SmartCardReader sowie den X-Treiber von der Dazzle-Website. Bis gestern funzte alles, aber seit dem Update auf 10.1.3 regt sich nichts mehr. Hat jemand eine Lösung oder ebenfalls Probleme?
     
  2. Hamic

    Hamic New Member

    Hallo.
    Der Dazzle Zio hat bei mir noch nie funktioniert.
    Wie hast du das unter 10.1.2 hingekriegt?

    Sorry, leider kann ich Dir nicht weiter helfen.

    Gruss Michael
     
  3. macLitzi

    macLitzi New Member

    Doch doch, hab mir das Ding erst neu gekauft, nachdem mir ein Kollege die Funktionstüchtigkeit unter X bestätigte. (Schließlich ist der Reader preiswerter als ne neue Cam) Mit dem Treiber von Dazzle wurde das Ding als Disk gemounted und mit iPhoto hats auch funktioniert. Hätt ich man bloß nicht upgedatet. Jetzt krieg ich die Photos nicht runter. Schei....

    Und X neu aufsetzen hab ich auch keine Lust. Hab mich auch schon an den Dazzle Support gewandt. Leider noch keine Antwort. Hab deshalb hier auf ein Workaround gehofft.
     
  4. herr rossi

    herr rossi New Member

    dumme frage:
    hast du schonmal den treiber deinstalliert. das .1.3 update soll ja hier einige unterstützung gebracht haben. wenn das 10er den, wahrscheinlich usb-, reader jetzt unterstütz kommt der treiber und das system sich unter umständen in die quere.
    vielleicht aber auch nicht richtig gedacht.
    mein powerbook liest seit dem .1.2 die karten und mein drucker, epson photo 875 dc mit pcmcia slot in für flash karten, wird auch erkannt (die karten). viel glück florian ; )
     
  5. Hamic

    Hamic New Member

    Also ich habe vor einer halben Stunde den Treiber auf ein jungfäuliches System 1.3 installiert und bei mir mounted gar nichts. War auch unter 1.2 das gleiche.

    Gruss Michael
     
  6. macLitzi

    macLitzi New Member

    Hab den Treiber noch nicht deinstalliert. Werds aber mal machen. Vielleicht klappts dann. Unter 10.1.2 hats wie gesagt einwandfrei gefunzt.
     

Diese Seite empfehlen