Problem nach Installation von Logitech Control Center

Dieses Thema im Forum "Software" wurde erstellt von Xpet, 5. September 2004.

  1. Xpet

    Xpet New Member

    Ich hab gestern unter Mac OS 10.3 dieses komische Logitech Control Center installiert und seither braucht mein Mac ungefähr 20 Minuten um hochzufahren :angry:

    Ich hab die Festplatte mit Erste Hilfe und Norton repariert, was nichts geholfen hat. Sämtliche Komponenten des LCC hab ich manuell deinstalliert bzw. gelöscht; das LCC Deinstallationsprogramm findet auch nichts mehr was zu deinstallieren wäre.
    Da ich die ganze Zeit dachte, der Computer fährt unter OS X gar nicht mehr hoch, hab ich als letzte Rettung das Betriebssystem neu installiert bzw. halt nochmal rübergespielt... daraufhin kam ich in mein System wieder rein, aber als ich den Computer heute gestartet habe stellte ich fest, dass er zwar hochfährt, aber halt ungefähr 20 Minuten dafür braucht. :angry:

    Hatte jemand schonmal ein ähnliches Problem mit dem LCC oder ne Idee, was ich noch tun könnte???
    Wäre echt dankbar für Tipps - vor allem, da ich mit dem OS X noch nie Probleme hatte und daher besopnders ratlos bin....:rolleyes:

     
  2. macmatic

    macmatic New Member

    Moinsen aus Hamburg.

    Ich rate eigentlich jedem vom LCC ab. Er macht einfach immer wieder mal Probleme. Ich hatte ab der ersten Version bis (ich mein so ungefähr) 1.2 (oder so was) immer wieder Probleme und Kernel-Panics auf verschiedenen OS X-Installationen.

    Viel besser (auch in den Einstellmöglichkeiten und auch in der Stabilität) ist die Shareware USB-Overdrive.
    Damit laufen meine beiden Logitech-Mäuse besser als jemals zuvor.

    Allerdings muss ich sagen, dass ich aus o.g. Gründen auch die neuste Version des LCC nicht mehr getestet habe. Evtl. ist die ja grundsätzlich besser.

    Aber ein gebranntes Kind scheut das Feuer.

    Gruß, macmatic
     
  3. Xpet

    Xpet New Member

    Hallo macmatic,

    im Nachhinein habe ich jetzt auch an diversen Stellen gelesen dass das Ding Mist ist. Ehrlich gesagt weiss ich auch gar nicht so recht, warum ich es überhaupt installiert habe, meine neue Maus funzt ja auch so :rolleyes:
    Jedenfalls hat das LCC ja offenbar irgendwas bei mir zerschossen und ich wüsste gerne was - von dem Ding werde ich jedenfalls in Zukunft sicherlich die Finger lassen; und wenn mir doch nochmal nach Mausleistungsverbesserung ist kann ich ja mal das USB-Overdrive ausprobieren, danke für den Tipp!
     
  4. tYPOmAC

    tYPOmAC New Member

    Ich hab die Version 1.2.1 und
    die läuft mit 10.3.5 bei mir
    ohne Probleme. Startzeiten
    sind O.K.

    Schon komisch, daß sehr viele
    Leute von Problemen mit der
    Logitech-Software berichten,
    ich aber noch nie Probleme
    damit hatte.

    Vielleicht verursacht irgendein
    anderes Startobjekt die Probleme


    Gruß
    tYPO
     
  5. macmatic

    macmatic New Member

    Hi.

    Die De-Installationsrouite die im LCC-Ordner nach der Installation liegt (ist vielleicht nicht mehr so) oder auch im Installationsverlauf angeboten wird schafft keine Abhilfe???

    Wenn nicht, dann durchsuche doch einfach mal das System per Finder nach Logitech-Einträgen und lösche diese heraus. (Backup nicht vergessen!)
    Hast du Extern eine zweite Installation von OS X zum booten um das evtl. bei Problemem nach dieser Operation am offenen Herzen wieder rückgängig zu machen? Oder zweiten Rechner um das im Target-Modus wieder zu richten (nur für den Fall der Fälle).

    Gruß, macmatic
     
  6. WoSoft

    WoSoft Debugger

    Und den Norton hat deine Festplatte überlebt?:confused:
     
  7. hekarl

    hekarl frisch nanophil

    Also ich habe LCC von Anfang an drauf (seit ich die cordless Logi-Maus habe; also ca. 1 oder 2 Wochen nach dem G5)
    und kann darüber nicht klagen.

    Sogar die Zoomfunktion habe ich auf Zusatztasten gelegt, obwohl die Systemeinstellungen da immer abstürzen- und der Tastaturbefehl nicht korrekt angezeigt wird. Der wird wohl als unwürdig erachtet.
    Aber die Maus tut es trotzdem. Klaglos.
    (Es hat eine Weile gedauert, bis ich das herausgefunden hatte. In der Annahme, wenn die Systemeinstellungen abstürzen, kann sich LCC den Befehl nicht gemerkt haben... hatte ich die Funktion an sich gar nicht ausprobiert, weil ich zuerst so hinterher war, dass die richtige Tastenkombi in dem Einstellfenster angezeigt werden müsste.)
     
  8. Xpet

    Xpet New Member

    nöp - die sagt da wäre nix (mehr) zum deinstallieren...:rolleyes:

    genau das hab ich gestern schon gemacht, hat nix gebracht... :(
     
  9. Xpet

    Xpet New Member

    ja, wieso? :confused:
    Oder hab ich mich irgendwie zweideutig ausgedrückt? :confused:

    aber schon komisch dass das LCC bei manchen Leuten Probleme macht und bei anderen nicht...
     
  10. JuliaB

    JuliaB New Member

    Habe unter 10.3.3, 10.3.4 und 10.3.5 auch nie Probleme mit dem LCC 1.2.1 und meinem trackball gehabt. Auf eine Taste habe ich Apfel-W gelegt, Funktion o.B.
    Julia
     
  11. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … auch keine Probs seit über 2 Jahren.
    das letzte update habe ich allerdings nicht gezogen, da alles so funzt, wie ich es wünsche.
     
  12. Tambo

    Tambo New Member

    Komischerweise hatte ich auf dem MDD auch Probleme mit LCC, die sind - seitdem ich das wacom Tablett habe, natürlich weg. Auf' em Alubook hatte LCC jedoch nie gezickt....
     
  13. hekarl

    hekarl frisch nanophil

    Jetzt, wo Rotweinfreund es sagt....fällt mir ein:
    Es kann sein, dass ich auch das Update ausgelassen bzw. vor einer Weile schon wieder down-ge-dated hatte.
    Habe in's Paket geguckt, aber nicht so richtig gefunden, wo man die gegenwärtig installierte Version herauslesen kann.:confused:
     
  14. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    nanana!
    Nicht so aufgeregt und so kompliziert!
     
  15. faustino18

    faustino18 New Member

    Wosoft meint einfach nur, dass du vielleicht mal die Suche diese Forum bemühst und "Norton" und "Probleme" (Wahlweise "Festplatte zuschossen") eingeben musst, um die nächsten zwei Studen lesen und grübelnd und immer mißmutiger zu werden, was NortonDiskDoctor betrifft. Das ist ne Horrosshow. Und dann die ganzen fiesen links zu sauberen Reportagen und Artikeln. :cool:

    Fazit: NortonDiskDoctor ist so eine Art Software-RussischRoulette für dein X. Jeden Tag ein neues Spiel und manche hats noch nie erwischt. Die Gaser (badisch)!

    Patrick

    Aber wenn man die Geschichten die sich um LCC Ranken ("es geht nix mehr") ranken und NDD zusammenzieht, dann muss man sagen, dass du mit einer Doppelschrötigen Schrotflinte gespielt hast. Und leider verloren.
    Hilfe: Backup (irgendwie) - Neues System ohne LCC und NDD
     
  16. hekarl

    hekarl frisch nanophil

    Naja, ...danke....und gewusst, wo....
    ...dann geht's auch so.
     
  17. macster24

    macster24 Ort: Amsterdam

    Hab auch das LCC mit 10.3.5 laufen. Absolut keine Probleme. Startzeiten sind die gleichen wie ohne LCC.
     
  18. Xpet

    Xpet New Member

    oje, das klingt ja böse! :eek:

    Naja, um das Ganze abzuschliessen - mein System hat sich dann nach 2 Tagen irgendwie (natürlich ohne mein Zutun :D ) wieder erholt, also nochmal Glück gehabt! :cool:
     

Diese Seite empfehlen