Problem nach Skype Installation

Dieses Thema im Forum "Software" wurde erstellt von bommy007, 13. Februar 2009.

  1. bommy007

    bommy007 New Member

    Hallo und einen schönen guten Abend.

    Ich habe neulich Skype auf meinem MacBook (Leopard 10.5) installiert.
    Nun wird mir hardnäckig nach jedem Neustart Skype als externer Datenträger angezeigt.
    Auswerfen, bzw löschen hilft nichts.
    Erster Versuch:
    Wenn man das Laufwerk "Skype" geöffnet und das Skype Symbol in den Ordner "Applikationen" geschoben.
    Da man das Laufwerk nur auswerfen kann, wenn Skype nicht läuft, habe ich das Programm beendet und das Laufwerk ausgeworfen.
    Zweiter Versuch:
    Skype beendet und das Laufwerk gelöscht.
    Dritter Versuch:
    Das Skype Symbol aus dem Dock entfernt.
    Das Laufwerk ausgeworfen.
    Aus dem Ordner Programme Skype wieder auf das Dock geschoben und verankert.

    Nach dem Dritten Versuch hatte ich dann nach dem Neustart zweimal Skype im Dock. :cry:

    Kann man dieses Laufwerk vielleicht gar nicht entfernen? :confused:
    Es stört mich einfach nur.

    Schon mal danke im Voraus.
    Bommy
     
  2. TomPo

    TomPo Active Member

    Funktioniert Skype denn einwandfrei? Kommen damit Kommunikationen zustande (Mail/Phone etc.)? Oder scheint es nur zu laufen?
    Ich nutze Skype schon seit geraumer Zeit und kann das Problem mit dem 'externen Laufwerk' nicht so ganz nachvollziehen. Trat bei mir auch noch nie auf.
    Vielloeicht sind einfach nur die Benutzerrechte 'verbogen', das mal prüfen und ggf. reparieren.
    Eventuell war das heruntergeladene Image defekt!? Ich würde das einfach erneut laden und installieren. Vorher alles alte entfernen.
     
  3. Wh1tey

    Wh1tey New Member

    Eventuell zur Deinstallation ein Programm wie AppZapper oder CleanApp probieren, das dir wirklich alle Dateien löscht und nicht nur die App ansich.
     
  4. dimoe

    dimoe New Member

    Ich schätze, daß Du Skype von dem heruntergeladenem Image gestartet hast und jetzt bei jedem Benutzer-Anmelden, das Image aktiviert werden muß, um Skype zu starten.

    Gehe einmal in Den Systemeinstellungen unter Deinem "Benutzer" zu den Startobjekten.
    Ich schätze, daß dort Skype auftaucht.
    Gehe auf das " - " Zeichen, dann kannst Du das Startobjekt entfernen.

    Wenn Du Skype aus dem Programme-Ordner startest, kannst Du das Image in den Mülleimer werfen, dann kannst du auch gerne wieder einstellen, daß Skype bei der Anmeldung gestartet werden soll
     
  5. MacS

    MacS Active Member

    Genau das denke ich auch, bommy007 scheint noch etwas unsicher im Umgang mit dem Mac zu sein und hat daher da etwas falsch gemacht!
     
  6. bommy007

    bommy007 New Member

    @dimoe
    Danke, genau das war das Problem. Kaum ist Skype nicht mehr unter den Startobjekten erscheint auch nicht mehr das Image. :D

    @MacS
    Ja ich bin noch ungeübt. Sonst würde ich wohl eher antworten anstatt zu fragen. ;)
    Als Umsteiger von Windoofs muß man sich halt doch an so ein paar Eigenheiten vom MAC OS gewöhnen.
     
  7. dimoe

    dimoe New Member

    Gerngeschehen
     

Diese Seite empfehlen