Problem nach Update auf 10.3.1

Dieses Thema im Forum "Software" wurde erstellt von schwarzer, 11. November 2003.

  1. schwarzer

    schwarzer New Member

    Habe heute früh das Update auf 10.3.1 installiert und stehe an meinem G5 Dual vor einem Riesenproblem: der Rechner fährt hoch und fragt nach Benutzername und Kennwort. Dies eingegeben (unter 10.3 fuhr er automatisch hoch), passiert nichts, als wenn meine eingegebenen Daten falsch wären. Selbst unter Kennworte zurücksetzen von der CD gestartet keine Reaktion. Ich komme also nicht an meine Daten mehr ran.
    Gibt es eine Chance, denn Root noch zu aktivieren, um an die Platte zu kommen? Hat jemand den entscheidenen Tip, oder stehe ich vor einer Katastrophe?

    Gruß, Lars
     
  2. baumpaul

    baumpaul New Member

    einen Administrator hast du nicht zufällig eingerichtet?
     
  3. schwarzer

    schwarzer New Member

    ....das bin ich doch selbst.....so war es unter 10.2.8. Darauf habe ich dann 10.3 gespielt....
     
  4. AndreasG

    AndreasG Active Member

    Panther über 10.2.8 drüberzubügeln stufe ich als fahrlässig ein, sorry...

    Das Zauberwort heisst "Clean Install"

    Gruss
    Andreas
     
  5. schwarzer

    schwarzer New Member

    ...das bringt mich nicht wirklich weiter....
     
  6. baumpaul

    baumpaul New Member

    habe mich falsch ausgedrückt. Im NetInfoManager den root benutzer aktivieren, der kann öfters mal etwas reparieren
     
  7. schwarzer

    schwarzer New Member

    ...ja, aber da komme ich leider nicht mehr hin. Und selbst den root hatte ich bereits aktiviert...er muss sämtliche Kennworte verworfen haben. Das kann doch eigentlich gar nicht sein...
     
  8. AndreasG

    AndreasG Active Member

    Ich weiss... aber dieser Tipp wird hier doch so oft gepostet. Vielleicht nimmst Du Dir es beim nächsten Mal zu Herzen. Ist wirklich der einzige Weg für ein (einigermassen ;) ) stabiles OSX.

    Gruss
    Andreas
     
  9. baumpaul

    baumpaul New Member

    Wieso wendest du dich nicht ein mal an Apple? Du hast doch Softwareunterstüzung.
     
  10. schwarzer

    schwarzer New Member

    ...das ist der nächste Schritt....
     
  11. TommiS

    TommiS New Member

    Dann wechsel mal die Buchstaben. Sieht mir ganz nach amerikanischer Tastatur aus.
     
  12. kawi

    kawi Revolution 666

    Aha.
     
  13. schwarzer

    schwarzer New Member

    Habe heute früh das Update auf 10.3.1 installiert und stehe an meinem G5 Dual vor einem Riesenproblem: der Rechner fährt hoch und fragt nach Benutzername und Kennwort. Dies eingegeben (unter 10.3 fuhr er automatisch hoch), passiert nichts, als wenn meine eingegebenen Daten falsch wären. Selbst unter Kennworte zurücksetzen von der CD gestartet keine Reaktion. Ich komme also nicht an meine Daten mehr ran.
    Gibt es eine Chance, denn Root noch zu aktivieren, um an die Platte zu kommen? Hat jemand den entscheidenen Tip, oder stehe ich vor einer Katastrophe?

    Gruß, Lars
     
  14. baumpaul

    baumpaul New Member

    einen Administrator hast du nicht zufällig eingerichtet?
     
  15. schwarzer

    schwarzer New Member

    ....das bin ich doch selbst.....so war es unter 10.2.8. Darauf habe ich dann 10.3 gespielt....
     
  16. AndreasG

    AndreasG Active Member

    Panther über 10.2.8 drüberzubügeln stufe ich als fahrlässig ein, sorry...

    Das Zauberwort heisst "Clean Install"

    Gruss
    Andreas
     
  17. schwarzer

    schwarzer New Member

    ...das bringt mich nicht wirklich weiter....
     
  18. baumpaul

    baumpaul New Member

    habe mich falsch ausgedrückt. Im NetInfoManager den root benutzer aktivieren, der kann öfters mal etwas reparieren
     
  19. schwarzer

    schwarzer New Member

    ...ja, aber da komme ich leider nicht mehr hin. Und selbst den root hatte ich bereits aktiviert...er muss sämtliche Kennworte verworfen haben. Das kann doch eigentlich gar nicht sein...
     
  20. AndreasG

    AndreasG Active Member

    Ich weiss... aber dieser Tipp wird hier doch so oft gepostet. Vielleicht nimmst Du Dir es beim nächsten Mal zu Herzen. Ist wirklich der einzige Weg für ein (einigermassen ;) ) stabiles OSX.

    Gruss
    Andreas
     

Diese Seite empfehlen