problem: nec 1300 dvd-brenner in g4/400

Dieses Thema im Forum "Hardware" wurde erstellt von hi2hello, 22. Juni 2004.

  1. hi2hello

    hi2hello New Member

    läuft eigentlich 1a der brenner.
    dumm ist nur, dass er sich einfach "ausschaltet", sobald ich eine cd bzw. dvd über einen längeren zeitraum (so ab 10 minuten) im laufwerk lasse. benutzen kann ich sie noch. sobald ich aber versuche sie auszuwerfen, wars das dann. auch toast erkennt keinen brenner mehr.

    da hilft dann nur neustarten, einfach abmelden bringts leider auch nicht.

    hat jemand vielleicht eine idee was das sein könnte oder ähnlichen trouble?

    danke schön
     
  2. Tsujoshi

    Tsujoshi New Member

    Stromsparmodus für Festplatten deaktivieren. (Systemeinstellungen->Energie sparen)
     
  3. MWdigitalart

    MWdigitalart New Member

    Den NEC 1300 habe ich extern per Firewire an meinem iMac.

    Hatte auch schon oft das Problem, dass dieser Brenner sich im laufenden Betrieb abschaltet - da hilft nur kurz die Stomzufuhr zu unterbrechen, denn der Befehl "Auswerfen" führt zu einem Dauer-laufenden-Sat1-Ball.

    Ich bin der Meinung, dass dieser Brenner abloluter Schrott ist.
    Auch die Brennqualität lässt immer mehr nach. Ganz deutlich bei CD´s zu spüren.

    Kauft euch lieber Pioneer Brenner!!!!

    Grüsse MW
     
  4. hi2hello

    hi2hello New Member

    läuft eigentlich 1a der brenner.
    dumm ist nur, dass er sich einfach "ausschaltet", sobald ich eine cd bzw. dvd über einen längeren zeitraum (so ab 10 minuten) im laufwerk lasse. benutzen kann ich sie noch. sobald ich aber versuche sie auszuwerfen, wars das dann. auch toast erkennt keinen brenner mehr.

    da hilft dann nur neustarten, einfach abmelden bringts leider auch nicht.

    hat jemand vielleicht eine idee was das sein könnte oder ähnlichen trouble?

    danke schön
     
  5. Tsujoshi

    Tsujoshi New Member

    Stromsparmodus für Festplatten deaktivieren. (Systemeinstellungen->Energie sparen)
     
  6. MWdigitalart

    MWdigitalart New Member

    Den NEC 1300 habe ich extern per Firewire an meinem iMac.

    Hatte auch schon oft das Problem, dass dieser Brenner sich im laufenden Betrieb abschaltet - da hilft nur kurz die Stomzufuhr zu unterbrechen, denn der Befehl "Auswerfen" führt zu einem Dauer-laufenden-Sat1-Ball.

    Ich bin der Meinung, dass dieser Brenner abloluter Schrott ist.
    Auch die Brennqualität lässt immer mehr nach. Ganz deutlich bei CD´s zu spüren.

    Kauft euch lieber Pioneer Brenner!!!!

    Grüsse MW
     
  7. hi2hello

    hi2hello New Member

    läuft eigentlich 1a der brenner.
    dumm ist nur, dass er sich einfach "ausschaltet", sobald ich eine cd bzw. dvd über einen längeren zeitraum (so ab 10 minuten) im laufwerk lasse. benutzen kann ich sie noch. sobald ich aber versuche sie auszuwerfen, wars das dann. auch toast erkennt keinen brenner mehr.

    da hilft dann nur neustarten, einfach abmelden bringts leider auch nicht.

    hat jemand vielleicht eine idee was das sein könnte oder ähnlichen trouble?

    danke schön
     
  8. Tsujoshi

    Tsujoshi New Member

    Stromsparmodus für Festplatten deaktivieren. (Systemeinstellungen->Energie sparen)
     
  9. MWdigitalart

    MWdigitalart New Member

    Den NEC 1300 habe ich extern per Firewire an meinem iMac.

    Hatte auch schon oft das Problem, dass dieser Brenner sich im laufenden Betrieb abschaltet - da hilft nur kurz die Stomzufuhr zu unterbrechen, denn der Befehl "Auswerfen" führt zu einem Dauer-laufenden-Sat1-Ball.

    Ich bin der Meinung, dass dieser Brenner abloluter Schrott ist.
    Auch die Brennqualität lässt immer mehr nach. Ganz deutlich bei CD´s zu spüren.

    Kauft euch lieber Pioneer Brenner!!!!

    Grüsse MW
     
  10. hi2hello

    hi2hello New Member

    läuft eigentlich 1a der brenner.
    dumm ist nur, dass er sich einfach "ausschaltet", sobald ich eine cd bzw. dvd über einen längeren zeitraum (so ab 10 minuten) im laufwerk lasse. benutzen kann ich sie noch. sobald ich aber versuche sie auszuwerfen, wars das dann. auch toast erkennt keinen brenner mehr.

    da hilft dann nur neustarten, einfach abmelden bringts leider auch nicht.

    hat jemand vielleicht eine idee was das sein könnte oder ähnlichen trouble?

    danke schön
     
  11. Tsujoshi

    Tsujoshi New Member

    Stromsparmodus für Festplatten deaktivieren. (Systemeinstellungen->Energie sparen)
     
  12. MWdigitalart

    MWdigitalart New Member

    Den NEC 1300 habe ich extern per Firewire an meinem iMac.

    Hatte auch schon oft das Problem, dass dieser Brenner sich im laufenden Betrieb abschaltet - da hilft nur kurz die Stomzufuhr zu unterbrechen, denn der Befehl "Auswerfen" führt zu einem Dauer-laufenden-Sat1-Ball.

    Ich bin der Meinung, dass dieser Brenner abloluter Schrott ist.
    Auch die Brennqualität lässt immer mehr nach. Ganz deutlich bei CD´s zu spüren.

    Kauft euch lieber Pioneer Brenner!!!!

    Grüsse MW
     
  13. hi2hello

    hi2hello New Member

    stromsparmodus ist deaktiviert. daran liegts nicht.

    kann mich meinem vorredner leider nur anschliessen. der nec-brenner ist unter OS X absoluter schrott.
    im laufenden betrieb schaltet sich das ding ab, unfassbar.
    hab ihn jetzt ihn den g5 eingebaut - das selbe lied wie im g4.
    und jedesmal die stromzufuhr zu unterbrechen: mal ehrlich, da ist ein neustart weniger aktion und die kabel werdens mir auch danken.

    vielleicht liegt es an patchburn? werde mal testen, ob das auch passiert, wenn das os nicht für den brenner gepatched ist, obwohl brennen über iapps und (hauptsächlich) festplattendienstprogamm schon sehr vorteilhaft sind.

    vielleicht liegts an der firmware des brenners? aber da ist mit updates ja leider auch nur die dosen-welt bedient.

    mann, mann, mann - das war seit langem der erste fehlkauf und ein richtiger griff in klo.


    :angry:
     

Diese Seite empfehlen