Probleme bei I Movie- Spice Install

Dieses Thema im Forum "Software" wurde erstellt von Pedrag2002, 8. Oktober 2002.

  1. Pedrag2002

    Pedrag2002 New Member

    Wenn ich die Erweiterung von I Movie(Spice,vol2,hab's von ebay) installieren will,klappt alles,doch wenn ich die Effekte(bzw. den Ordner) in den Plugin Ordner von I Movie 2 gelegt habe,und dieses andere Objekt(keine Ahnung,was für eine Datei) in den Systemordner gelegt habe(bei Vol 1 hat es so gut geklappt),ich dann I Movie 2 öffne,erscheint immer die Meldung,dass das Programm ZU ALT wäre um die Plug-Ins zu öffnen(es ist aber kompatibel zu Mac OS 9).
    Was ist das Problem,bitte helft mir!!!
     
  2. Michel

    Michel New Member

    Mail mir mal die Dateien, dann probier ichs bei mir ;-)

    Im Ernst: welche Version von iMovie2 hast du denn? Einen entsprechenden Updater gibts bei Apple (aktuelle Version sollte 2.1.1 sein).

    Michel
     
  3. Pedrag2002

    Pedrag2002 New Member

    Ich habe 2.0!

    Ich habe den Updater,doch wenn ich probiere "upzudaten;-)",dann erscheint folgende meldung:
    Das für eine Installation standartmäßige Ziel wurde nicht gefunden.Installation wird abgebrochen.
     
  4. Michel

    Michel New Member

    Welches Betriebssystem haste denn?
    Wie dem auch sei - ich tippe mal: der Installer möchte vermutlich, dass du iMovie auf deinem Startvolume (die Platte, wo auch der aktive Systemordner drauf ist) liegen hast - und zwar im Ordner "Applications (Mac OS 9)". Möglicherweise kannst du dir über ein Alias behelfen, das du vom iMovie-Ordner machst, in den "Applications (Mac OS 9)"-Ordner legst und das Namens-Anhängsel "(Leerzeichen)Alias" löscht. Wahrscheinlich fällt der Installer drauf rein (ich glaube, bei mir wars so ...).

    Michel
     
  5. Pedrag2002

    Pedrag2002 New Member

    Also,ich habe es jetzt so gemacht.
    Ein IMovie Alias erzeugt(ich habe Mac OS 9),es in den Applications Orner gelegt,das Alias weggemacht.
    Aber es klappt immer noch nicht.
    Wenn ich es öffne(welches muss ich eigentlich öffnen,dass in den Apllications,also das Alias,oder das "Original"?),erscheint imemer:
    Das Plugin "..." ist zu alt um einwandfrei zu funktionieren.

    Kannste mir vielleicht noch weiter helfen???

    (Danke für deine Mühe!!!)
     
  6. Michel

    Michel New Member

    Installiere doch einfach iMovie nochmal - bzw. lege den kompletten Ordner auf dein Startvolume - wenn du eine separate Installations-CD von iMovie 2 hast, installier es einfach nochmal komplett. Danach updaten, dann die Slick-Geschichte drauf. Ich kann heute abend mal probieren, ob mir am heimischen Mac noch was dazu einfällt. Jetzt gerade habe ich kein iMovie hier.

    Jetzt noch eine Vermutung: Kann es sein, dass diese Slick-Effects nur unter OS X laufen? Dann hätte natürlich alles keinen Zweck. Hast du denn keine Dokumentation dazu bekommen?

    Michel
     

Diese Seite empfehlen