Probleme bei Installation von OS X

Dieses Thema im Forum "Hardware" wurde erstellt von M.Spitzbarth, 10. Mai 2002.

  1. M.Spitzbarth

    M.Spitzbarth New Member

    Hallo, ich habe folgendes Problem.
    Ich arbeite auf einem 450 G4 MP und wollte jetzt langsam mal wieder ein OS X installieren. Hatte ich schon einmal drauf und es lief auch, habe es dann aber wieder entfernt.
    So nun will ich Mac OS 9.2.2 und OS X auf 2 unterschiedlichen Platten haben, der Übersicht halber. Das dumme ist nur, das ich nach der Installation OS X nicht verwenden kann, weil er mir keine Anwendungen erkennt. Sieht alles toll aus, aber ich kann halt nichts damit anfangen. Woran kann das liegen?
    Ich habe dann auch saubere Installationen vom 9er mit anschließendem Update auf 9.1 und 9.2 gemacht und dann erst das 10er installiert . Lief leider alles nicht.
    Auch alle Systemeinstellungen unter OS X waren nicht vorhanden.
    Wer weiss Rat??

    Danke im voraus

    Markus
     
  2. henningberg

    henningberg New Member

    "weil er mir keine Anwendungen erkennt"

    wenn Du das noch etwas spezifierst, ist Hilfe sicher nicht mehr weit ;-)
    Ist der Ordner "Applications" leer? Existiert er überhaupt? Kannst Du neue Programme installieren? Sind die Programme da, starten aber nicht...

    Henning
     
  3. M.Spitzbarth

    M.Spitzbarth New Member

    Er "erkennt" die Programme glaube ich gar nicht. Zumindest sind es alles nur blanke Icons.
    Naja, als allererstes kann ich keine Systemeinstellungen vornehmen. Was ja auch schon Anwendungen sind.
    Anwendungen sind schon da, die von OS X halt. weiter habe ich dann auch keine mehr installiert, weil hat ja sowieso nicht funktioniert.
    Achja, er sagt mir auch immer daß er keinen Home Folder findet.
    eine Classic Umgebung bietet er mir auch nicht an, bzw. Müßte ich die ja auch erst starten, kann ich aber nicht, weil das kontrollfeld ja auch ein programm ist.

    Ehrlich gesagt kann ich jetzt auch nicht nachschauen, da ich nach drei versuchen Mac OS X zu installieren alles wieder runtergelöscht habe, und auch mal wieder was tun mußte und nicht nur installieren.

    Ich kann es leider nicht genauer ausdrücken , da ich auf OS X echt Anfänger bin. Evtl. würde mir eine Anleitung für die ganze UpDatedohle weiterhelfen. Ach ich weiss doch auch nicht. :-( Ist es überhaupt notwendig OS9 und OS X physisch zu trennen?

    Danke Markus
    danke Markus
     
  4. henningberg

    henningberg New Member

    Das Problem ist m.W. neu hier, jedenfalls habe ich noch nie davon gehört. Laß mal von der Installations-cd "erste Hilfe" drüberrattern. Irgendwo gibt es da einen versteckten Menü-Punkt, der statt des Installationsprogramms die erste Hilfe erlaubt. Wenn das nicht hilft, und Du Deine Daten gesichert hast, fällt mir auch nur ein, die Platte plattzumachen (heißt ja schon so ;-) und mal wieder X draufzuinstallieren.
    Meiner (MINDER-)Meinung nach kannst Du durchaus 9 und X auf eine Partition packen. Der einzige Nachteil daran ist imho, daß beim Arbeiten unter 9 überall die Unix-Dateien rumfliegen und nicht bewegt werden dürfen, sonst kriegt X ´nen Anfall (das ist wohl so, wie wenn Du die Systemdatei aus dem Systemordner rausnimmst).
    Viel Glück,
    Henning
    P.S. Ich habe X naiv und unter Mißachtung auf mein 4GB-Plättchen gepackt und es lief einfach. Erst danach habe ich RAM und Platte aufgemotzt/ausgetauscht.
     
  5. MacELCH

    MacELCH New Member

    Schon äußerst merkwürdig was Du da beschreibst.

    Ich nehme mal an Du bist folgendermaßen vorgegangen:

    1. Platte partitioniert ( 1 GB OS 9, Rest OS X)

    2. OS 9 installiert ohne irgendwelche Programme zu installieren.

    3. OS X Install CD einlegen mit gedrückter C Taste starten und von der CD installieren (welche Version eigentlich ?)

    4. Neustart und dann OS X als Startvolume auswählen

    Oder hast Du die Installation irgendwei anders vorgenommen ?

    Gruß

    MacELCH
     
  6. df

    df New Member

    Hast DU schon einmal MacOSX drauf gehabt ? (so habe ich das verstanden). Dann hast DU wahrscheinlich nicht alle Daten gelöscht. Bei mir war das selbe. Ich habe im Sommer MacOSX installiert, dann aber wieder gelöscht. Als ich MacOSX 10.1 installiert habe, konnte ich fast nichts machen, weder Systemeinstellungen noch sonst was. Wahrscheinlich hat er alte Daten übernommen. Bevor du MacOSX nochmals installiert musst DU sicher sein dass alle alten Systemdaten nicht auf der FEstplatte sind

    Gruss

    df
     
  7. morty

    morty New Member

    hi,
    wenn Du schon mal X auf der Platte oder Partition hattest, solltest Du mal die ganze Platte / Partition mit Leerdaten überschreiben, dann sind alle Daten erst weg, ansonsten wirst du, wenn Du nur die sichtbaren Daten löscht, nur die Hälfte wegbekommen.
    X legt viele unsichtbare Dateien an, wo es dann immer wieder drauf zugreift.

    trenne 9 und X von einander und Du kannst immer wenn es mal richtig Ärger geben sollte, nur das System, was auf der einen einzelnen Partition liegt, auch einzeln löschen. Wenn beide Systeme auf einer Partition sind, kannst Du nie ein System löschen, weil ja unsichbares noch herumliegen könnte und dann nur beide Systeme beim Initialisieren weg wären

    es gab mal eine Anleitung von maxicus die sehr gut beschrieb, wie man X installieren sollte, über die Forumssuche mal heraussuchen

    gruß und viel Glück
    morty

    ich habe X auch auf nem Dual 450
    Aufteilung der 30 er Platte wie folgt :
    1 GB 9.2.2 Classic
    1 GB 9.2.1 als Arbeitssystem, frei von X !!!
    5 GB 10.1.4
    4 GB Programme für 9 + X
    den Rest dann als Ablagen für Daten bzw Music
     
  8. mac_the_mighty

    mac_the_mighty New Member

    das problem hatte ich auch mal, du musst x auf die partition neu installieren und bei der installation ein häkchen machen, wenn es da heisst: zielvolume INITIALISIEREN als mac os extended - hfs+
    dann löscht der installer die partition automatisch und du bekommst ein sauberes frisches system.
     
  9. macfragezeichen

    macfragezeichen New Member

    Hallo,
    schon so viele Tips, nun geb ich aber trotzdem noch meinen Tip dazu.
    Hatte ähnliche Probs. Nach vielem Rumprobieren ,dann nur das Original OSX 10.0.3 aufgespielt und alles über die Softwareaktualisierung von Apple auf 10.4 upgraden lassen(sollte man nacht´s machen), und schon funzte plötzlich alles wunderbar.
    Gruß
     

Diese Seite empfehlen