Probleme bei Installation von System 9.1

Dieses Thema im Forum "Software" wurde erstellt von tgwg, 13. Mai 2001.

  1. tgwg

    tgwg New Member

    Ich will gerade auf meinem iBook/300 von 9.0 auf 9.1 updaten. Habe dazu das Update (als eine Datei) von Apple heruntergeladen.

    Leider bleibt das Update immer beim Aktualisieren des Festplattentreibers immer hängen.

    Wenn ich den Festplattentreiber nicht aktualisieren lasse, bleibt es an der gleichen Stelle hängen.

    Wer hatte die gleichen Probleme und kann helfen?
     
  2. Tiger

    Tiger New Member

    Habe mein iBook 300/3G auch auf OS 9.1 gezogen. Es geht also und es läuft auch recht stabil. Hast Du nach Vorschrift gehandelt (non-Apple-SysExtensions aus, von CD booten etc.)? Ich bin da ganz bürokratisch vorgegangen.

    Alf
     
  3. Convenant

    Convenant Haarfestiger

    Ich hab mit meinem iMac nicht von CD gebootet, auch keine Systemerweiterungen deaktiviert. Ich hab allerdings dieses clean-irgendwas-script (weiss nich mehr genau wie das Ding hieß) vorher entsorgt.
    Danach hatte ich keine Probleme mehr...

    XiAO
     
  4. tgwg

    tgwg New Member

    Vielen Dank allen. Bei meinem Wallstreet-PowerBook hat die Installation (vor etlichen Wochen schon) problemlos geklappt (ohne irgendwelche Sicherheitsvorkehrungen).

    Das mit dem "clean-irgendwas-script" ist ein guter Tipp, denn wo du es sagst, erinnere ich mich, dass beim Abbrechen des hängenden Installationsvorgangs die Meldung kam, dass ein solches beendet wird. (Den genauen Namen habe ich auch nicht mehr im Kopf, aber ich werde es finden.) Ich werde es heute Abend nach der Arbeit ausprobieren.
     

Diese Seite empfehlen