Probleme bei Mac OS X-Installation

Dieses Thema im Forum "Hardware" wurde erstellt von GeorgStieler, 18. November 2001.

  1. GeorgStieler

    GeorgStieler New Member

    Als ich neulich zusammen mit einem Freund Mac OS X von einer Original OS X CD auf seinem neuen PowerBook 550 Ti installieren wollten, kam es immer wieder zu unheimlichen Problemen:

    Nach dem Starten des OS X Installers auf dem Desktop von Mac OS 9.2.1 starteten wir, bzw. der Aktualisierer den Computer neu, und das von OS X bekannte regenbogenfarbige Drehrädchen erschien links oben im Bildschirmrand.
    Nachdem das Laufwerk mit der CD-Rom einige Zeit wie verückt gearbeitet hatte, kam stets irgendwann weiß vor schwarzem/dunkelblauem Grund die selbe Fehlermeldung - an den genauen Wortlaut kann ich mich nicht mehr erinnnern, es war jedoch irgendwie so, dass angeblich kein passendes Laufwerk für die OS X Installation zur Verfügung stand, und man eine beliebige Taste drücken solle, um den Rechner neu zu starten.
    Das haben wir mehrmals getan - immer mit dem selben, oben bereits genannten Resultat. Mein Freund wurde beim dritten Scheitern schon ganz blass, was mit seinem neuen PB - seinem ersten Mac - geschieht. Nachdem wir die CD nicht mehr herausbekamen, bekam ich es auch langsam mit der Angst zu tun, und als dies dann schließlich doch klappte, startete der Rechner als sei nichts gewesen von OS 9.2.1.

    Was soll das? Hätten wir vielleicht die graue, beim PB beiliegende OS X CD benutzen sollen? Sollte man die Festplatte eventuell noch einmal initialisieren, und ihr dabei verschiedene Partitionen zuweisen?

    Auf meinem iMac habe ich das auch gemacht, und seither läuft fast alles wie geschmiert.
     

Diese Seite empfehlen