probleme bei mambo mit mamp

Dieses Thema im Forum "Software" wurde erstellt von yef, 31. August 2005.

  1. yef

    yef New Member

    um mich in das cms mambo einzuarbeiten, habe ich es zunächst lokal mit mamp installiert. zwei probleme dabei:

    1.) im admin-bereich von mambo taucht oben die menüleiste nicht auf. ich habe also keinen zugriff zum beispiel auf den template-manager.

    2.) die standardseite von mambo 4.5.2 wird zwar geladen, doch ohne template, also keine bilder, kein css.

    benutzte browser: safari 2.01, Firefox 1.0

    mein betriebssystem: mac os 10.4.2

    weiss jemand rat?

    gruss
    peter
     
  2. RaMa

    RaMa New Member

    sieht so aus als würde der installationspfad bzw. der dokumenten pfad nicht stimmen?
    ev. könntens auch zugriffsrechte sein, da wenn der apache was nicht lesen kann, kann ers auch net ausliefern...
     
  3. hapu

    hapu New Member

    Ich würd auch mal Firefox updaten ...

    Und: Behauptet Mambo, dass alle Rechte OK sind?
     
  4. yef

    yef New Member

    hi,

    danke für die schnelle reaktion. möglicherweise hast du recht, obwohl ich nicht recht weiss, was da zu tun ist. hier die zeilen 9 und 10 aus configuration.php, so "automatisch" bei der installation erstellt:

    $mosConfig_absolute_path = '/Applications/MAMP/htdocs/mambo';
    $mosConfig_live_site = 'http://localhost/mambo';

    erläuterung: der ordner namens mambo enthält sämtliche dateien aus dem originaordner, so wie wich ihn runtergeladen habe. er liegt im mamp-verzeichnis htdocs.

    angezeigt wird die (template- und bilderlose) seite bei mir übrigens unter der adresse http://localhost:8888/mambo/

    gruss
    peter
     
  5. yef

    yef New Member

    sorry: wo kann ich das nach der installation kontrollieren? bei dem vorangegangenen installationscheck war alles im "grünen bereich", also auf "writable".
    installiert habe ich mambo inzwischen bestimmt ein halbes dutzend mal, immer mit dem gleichen (fehl-)ergebnis.

    gruss
    peter
     
  6. Hallo
    Ich würde mal bei den MySQL-Rechten bzw. Passwort für Admin nachschauen.
    G
     
  7. yef

    yef New Member

    sorry, wenn ich so blöd frage: in welcher datei muss ich nachschauen?

    gruss
    peter
     
  8. Voraussgesetzt es die richtige Spur ist für dein Problem.
    Ich benutze phpMyAdmin um DBs zu verwalten.
     
  9. yef

    yef New Member

     

    Anhänge:

  10. yef

    yef New Member

    ist bei mamp inbegriffen, benutze ich also auch. seltsamerweise ist da bei mir aber keine datenbank ausgewählt, obwohl ich bei der installation als datenbank mambo452 angegeben habe.

    screenshot anbei.

    gruss
    peter
     

    Anhänge:

  11. RaMa

    RaMa New Member

    dann mach mal
    $mosConfig_live_site = 'http://localhost:8888/mambo';
     
  12. graphitto

    graphitto Wanderer

    Hallo yef,

    kann sein, das dir das nicht weiterhilft, aber schau mal nach was bei dem Mambo-Ordner unter Zugriffsrechte bei Andere steht. (Apfel+I und dann Zugriffrechte/Details) Dort muß lesen und schreiben stehen.

    gruß
     
  13. RaMa

    RaMa New Member

    klick mal bei phpmyadmin aufs popupfeld -> datenbanken
     
  14. ...im linken Frame, oben :rolleyes:
    BTW: Eigentlich kommst du 'ohne Menu' auch so durch, denn die Ikons stehen für die Menüpunke.
     
  15. yef

    yef New Member

    juhu!!!!! template wird geladen :)))))
    ...und auch das menu im admin-bereich ist endlich da :)))

    3000 dank

    gruss
    peter
     

    Anhänge:

  16. Kate

    Kate New Member

    Mambo :rolleyes:

    Ich hoffe für dich dass du damit Spass haben wirst..... :)
    Ich habe es nach einigen Tagen wieder gelöscht und bin jetzt eine REDAXO-Tusse. :biggrin:
     
  17. yef

    yef New Member

    hallo kate,

    ja, das hoffe ich auch (aber bin dabei eigentlich recht sicher). und was bitte ist REDAXO?

    gruss
    peter
     
  18. Kate

    Kate New Member

    Ein CMS. http://www.redaxo.de :)
     
  19. Was spricht gegen Mambo? Als Volltuss bin ich froh um eine grosse Community. Du bastelst Module wohl selber zusammen?
     
  20. Kate

    Kate New Member

    Was gegen MAMBO spricht? Die Module die ich nutzen wollte, die nicht untereinander kompatibel sind wenn ich sie nicht selber schreibe und die nicht kompatibel zur aktuellen MAMBO Release sind/waren ..... die für mich umständliche und unlogische Bedienung im Backend ... die SafeMode Probleme mit vielen Servern, die arrogante und abweisende Haltung der Hauptakteure im Forum wenn Sie auf diese Dinge angesprochen werden.... :shake: :angry: Und soo dumm waren meine Fragen gar nicht. :klimper:

    Vielleicht ist es ja jetzt alles besser....
     

Diese Seite empfehlen