Probleme bei Tonausgabe

Dieses Thema im Forum "Software" wurde erstellt von joke31, 27. März 2007.

  1. joke31

    joke31 New Member

    Hallo!
    Die Tonsteuerung spinnt. Ich habe einen iMac G5 mit Mac OS X 4.6.
    Wenn ich bei iTunes Musik höre und gleichzeitig z. B. Entourage starte, dann stockt beim Starton von Entourage die Musik bei iTunes. Und das ist nicht das einzige. Wenn iTunes Musikabspielt und ich die Lautstärke änder, dann gibt es ja immer so ein 'plop'. Auch hier gibt es immer Koordinationsprobleme.
    Also zuammengefasst: Es kommt zu Stockungen bei der Musik, wenn ein anderes Programm auch die Tonausgab benutzt.
    Wer weiß, wie man das Problem lösen könnte?
    Joke31

    PS: Ich benutze die rechnereigenen Lautsprecher
     
  2. juenger_gutenberg

    juenger_gutenberg Active Member

    Zumindest das mit dem "Plop" ist normal. Das kommt immer, wenn Du die Lautstärke mit der Tastatur änderst. Du änderst damit ja die Lautstärke der im System integrierten Töne. Wenn Du Änderungen im iTunes vornimmst, kommt das nämlich nicht vor.
     
  3. joke31

    joke31 New Member

    Das ist mir schon klar. Ich meine wie ich es mache, dass die Töne problemlos gleichzeitig abgespielt werden können.
    Joke31

    PS: Bitte jetzt nicht sagen, dass ich die Lautstärke mit den Tasten auf der Tastatur gegeln kann (ich bin kein Anfänger)
     
  4. juenger_gutenberg

    juenger_gutenberg Active Member

    Was sagt denn die CPU-Auslastung in der Aktivitäts-Anzeige?
     
  5. joke31

    joke31 New Member

    Das hier:
     

    Anhänge:

Diese Seite empfehlen