Probleme beim Booten als Admin

Dieses Thema im Forum "Software" wurde erstellt von YPRAD, 28. September 2007.

  1. YPRAD

    YPRAD New Member

    Folgende Merkwürdigkeit macht mir Probleme beim Booten: Nach der Eingabe des richtigen(!) Kennworts als Admin verschwindet das Anmeldefenster zunächst, um nach ca. 10 bis 20 Sek. jedoch wieder zu erscheinen. Nach wiederholter Eingabe passiert immer wieder dasselbe. Ein normales Booten ist mir im Moment nur möglich, wenn ein anderer Benutzer sich anmeldet. Ein Reparieren der Zugriffsrechte des Systemlaufwerks sowie ein Zurücksetzen des Kennwortes brachte leider keine Lösung. Bevor ich mich auf der root-Ebene anmelde, hat hoffentlich noch jemand eine Idee, denn wie komme ich sonst an meinen gewohnten "Schreibtisch" mit den darauf liegenden Dateinen und überhaupt wieder in meine Umgebung (inkl. sämtlicher persönlicher Einstellungen)??? Für Hilfe wäre ich sehr dankbar!
     
  2. Macziege

    Macziege New Member

    Hast Du es so versucht:

    Lege die Mac OS X Installations-CD/-DVD ein und starte den Computer neu.
    Sobald der Signalton beim Starten des Computers zu hören ist, halte die Taste "C" solange gedrückt, bis das sich drehende Symbol zu sehen ist.
    Wenn das Installationsprogramm geöffnet wird, wähle "Dienstprogramme" > "Kennwörter zurücksetzen".

    Befolge die Anweisungen auf dem Bildschirm, um das Admin - Kennwort zu ändern.

    Beende das Installationsprogramm. Starte den Computer neu und halte dabei die Maustaste gedrückt, um die CD/DVD auszuwerfen.
     
  3. YPRAD

    YPRAD New Member

    Vielen Dank für den präzisen Tipp zum Zurücksetzen des Kennwortes! Leider blieb das Phänomen der sich nach einer Pause immer wiederholenden Aufforderung zur Eingabe des Kennwortes davon immer noch unbeeindruckt. Dies erstaunt insofern, da das Kennwort zunächst angenomen wird (kein "Zittern" der Eingabezeile). Ich bin so leider nicht weitergekommen, habe aber inzwischen doch meine wichtigsten persönlichen Daten (Benutzer-Umgebung) von der root-Ebene aus auf eine neue Platte retten können, da ich so noch an meine Library heran kam. Dennoch nochmals Danke!
     
  4. Kid Kongo

    Kid Kongo New Member

    Bei mir hat sich gestern exakt der gleiche Fehler eingestellt. Den Support konnte ich aufgrund ewiger Wartezeiten nicht erreichen. Bitte poste mal, was du jetzt unternimmst, oder wie du das Problem löst.
     

Diese Seite empfehlen