Probleme beim einrichten: DSL per Draytek WLAN mit Nordcom

Dieses Thema im Forum "Hardware" wurde erstellt von nickrivers, 17. Januar 2005.

  1. nickrivers

    nickrivers New Member

    Moin!

    Ich habe gerade bei der nordcom einen DSL Vertrag abgeschlossen und mir einen gebrauchen WLAN Router von Draytek, den 2500WE zugelegt. Mein Powerbook empfängt auch gleich die volle Sendeleistung mit der Airportkarte, aber verbinden wie es im Handbuch steht ist nicht. Wer kommt zufällig aus dem Bremer/Norddeutschen Raum und wählt sich erfolgreich mit einem Draytek und Nordcom ins Internet ein??? Ich verzweifel hier gerade...

    Gruß,
    Nils
     
  2. soma

    soma Member

    Wohne ganz im Süden, kann also nur via Forum helfen. Habe aber einen Draytek Router. Erstmal ein paar Fragen:

    Mit was für einem Rechner und welchem Betriebssystem bist du denn unterwegs?

    Kommst du mit der Eingabe der IP in einen Browser auf den Router und wird die Konfigurationsseite gezeigt?

    Hast du in den Systemeinstellungen alles richtig gemacht?

    soma
     
  3. mac-bitch

    mac-bitch New Member

    Moin moin:)
    Genau, was steht in deinen Airport Einstellungen bei TCP/IP und was sagt das Handbuch, bzw. Online Documentation unter welcher IP man den Router ueber einen Browser am Anfang erreicht?
    (Hat der Vorbesitzer das Ding vor dem Verkauf "re-settet", also seine SSID und WEP/WPA Key herausgenommen?) Hat der Router aussen eine Reset Taste?
    Wenn Airport scheitert, den Rechner erstmal per Ethernet Kabel mit dem Router verbinden.
     
  4. soma

    soma Member

    Guter Hinweis. Den Draytek solltest du auf jeden Fall nicht via Airport konfigurieren, sondern via Ethernet und, leider, leider mit dem Internet Explorer. Ich hab es zwar auch schon mit Safari bzw. Firefox gemacht, aber bestimmte Einstellungen nimmt mein Draytek nur vom IE.

    soma
     
  5. nickrivers

    nickrivers New Member

    Also die IP... bin gerade unterwegs deswegen kann ich nicht schauen. Hatte aber probiert den Router über die Standard IP anzusprechen. Klappt übrigens Beides nicht, weder über Ethernet noch noch WLAN. Aber könnte es sein das der Vorbesitzer die IP Adresse geändert hat? geht das?
     
  6. soma

    soma Member

    Ja, das geht. Kann auch sein, dass er nur bestimmte MAC-Adressen (also Hardware-Adressen) zugelassen hat.

    Standard IP heißt: 192.168.1.1 oder so?

    Bekommst du irgendeine Fehlermeldung?

    soma
     
  7. nickrivers

    nickrivers New Member

    Genau die war es! Als Meldung halt nur vom Browser, dass die Zeit abgelaufen ist...
     
  8. mac-bitch

    mac-bitch New Member

    Also immer noch kein Erfolg?
    ja komm, dann such den reset Knopf und aktivier den:)
    Ich habe grad nach den Online Handbuechern gegoogelt, aber anscheinend gibbet die net bei Draytek bzw. im Web.
    Es gibt aber Router Tools zum herunterladen von Draytek hier!
    Damit kann man u.a. auch firmware Upgrades durch fuehren.
    Cheers
     
  9. soma

    soma Member

    Handbuch bzw. die elektronische Variante davon für nen Draytek 2600 hab ich. Vieles dürfte für den 2500er auch passen. Kann ich bei Bedarf verschicken, allerdings erst heute abend, weil ich jetzt weg muß.

    Die RouterTools hab ich auch, würde die aber zur Zeit nicht verwenden. Das Problem besteht ja nicht im firmware update, sondern die Kiste muß überhaupt erstmal laufen.

    Bis später.

    soma
     
  10. nickrivers

    nickrivers New Member

    Danke euch Beiden soweit erst einmal! Ich werde heute Abend mal gucken und morgen Bescheid geben ob ich den Fehler beheben konnte!

    Einen schönen Abend noch,
    Nils
     
  11. WoSoft

    WoSoft Debugger

    Habe selbst den 2600We (und einen 2600G).
    Auf jeden Fall musst du den Router über eine Ethernet-Kabel-Verbindung konfigurieren und das mit dem IE.
    Gebe 192.168.1.1 als URL ein, dann meldet sich das Menü.
    Fange mit Schnellstart/Automatische Erkennung an.
    Dann müsste der Draytek die Verbindung selbst herstellen.
    Ist das gelaufen, sollte dein Browser schon funzen. Wenn nicht, dann unter TCP/IP auf dem Mac
     
  12. WoSoft

    WoSoft Debugger

    Habe selbst den 2600We (und einen 2600G).
    Auf jeden Fall musst du den Router über eine Ethernet-Kabel-Verbindung konfigurieren und das mit dem IE.
    Gebe 192.168.1.1 als URL ein, dann meldet sich das Menü.
    Fange mit Schnellstart/Automatische Erkennung an.
    Dann müsste der Draytek die Verbindung selbst herstellen.
    Ist das gelaufen, sollte dein Browser schon funzen. Wenn nicht, unter TCP/IP im Feld DNS noch 192.168.1.1 eintragen.
    WLAN sollte dann auch schon gehen.
    Nun solltest du aber unter Schritt 1 dem Router ein neues Passwort geben, WEP-Schlüssel vergeben und die anderen Sicherheitsfeature einsetzen.
     
  13. nickrivers

    nickrivers New Member

    Also der Reset-Knopf war bereits hilfreich. Ich bin in der Lage nun über Ethernet auf den Router zuzugreifen. Die Einstellung bringen aber keine DSL Verbindung zustande, die Auto-Suchfunktion läuft sich tot. Hmm. Die Ethernet-Kontrollleuchte blinkt wie beschrieben, die ADSL und die ACT Leuchte blinken durchgehend.

    Ich glaube ich muss da mal anrufen, ob ich bereits freigeschaltet bin oder ob denen da ein Fehler unterlaufen ist....
     
  14. mac-bitch

    mac-bitch New Member

    lol....aber hey immerhin sind wir schon einen schritt weiter:)
    Tschakkaaaa:party:
    Also eine DSL Link Lampe am DSL Modem darf meines Wissens nach (so auch bei mir) nicht blinken sondern muss durchgehend leuchten (das bedeutet gloob icke das die Leitung steht), die DSL ACT Lampe dargegen blinkt bei mir regelmaessig und die Verbindung zum Gateway/Switch natuerlich wie verrueckt:)
    Wie gesagt ich habe zwar keinen Draytek Router aber eigentlich muesste es bei dir genauso "leuchten":)
    Viel Glueck!
     
  15. soma

    soma Member

    Wenn von der Hardware-Seite aus alles funktioniert, dann spricht viel dafür, dass entweder dein Provider noch nicht sauber gearbeitet hat oder die Zugangsdaten sind fehlerhaft eingegeben worden.

    Wenn der Router per dauernd leuchtender Diode zeigt, dass ein DSL-Signal ankommt, dann ist es auch da.

    Ich habe bei einem Freund auch schon die für mich unverständliche Nachricht von Tiscali erhalten, dass sein Routermodell nicht kompatibel sei. Er ist gerade dabei den Router umzutauschen. Sein alter W-LAN-Router machte bei der Einwahl einfach nichts, obwohl DSL anlag und die Zugangsdaten stimmten. Ruf doch mal bei deinem Provider an.

    soma
     
  16. WoSoft

    WoSoft Debugger

    beim Draytek 2600We ist es so:
    Nach dem Einschalten geht erst die WLAN-LED an, d.h. WLAN ist aktiv.
    Dann blinkt die Line-LDE und geht nach ein paar Sekunden dauernd an, d.h. die Leitung steht und der Router hat sich mit der Gegenstelle auf eine Geschwindigkeit geeinigt.
    Dann blinkt eine Weile die Data-LED und zwar solange, bis die ATM-Verbindung steht, der Provider deine ID und dein Passwort akzeptiert hat, die IP übermittelt hat und dich ins Internet durchschaltet. Dann geht die Data-LED dauern an und du kannst loslegen.
    Anders ausgedrückt: Geht die Line-LED nicht dauernd an, hast du ein Problem mit der Leitung, geht die Data-LED nicht dauernd an, hast du ein Problem mit der Anmeldung oder -- hatte ich auch schon -- der Server des Providers hat eine Macke.
     
  17. nickrivers

    nickrivers New Member

    Morgen!

    Tja, also laut Provider und Suuuuper-Support ist alles okay. Die Leitung steht. Nun sagten die aber ich müsst mich quasi wie DFÜ-Ntzwerk ins Broadbandnetz einwählen. Und da verliessen sie ihn.... Drecksladen, ehrlich. Wenn man sich allein die bereitgestellten "Anleitungen" für die Hard- und Software Installation. Tumpe Montageanleitungen und gut...

    Brauchewohl nicht zu sagen dat ich mich nicht einwählen konnte...

    Und nun??? Arghh! Wäre ich wohl besser dran gewesen, hätte ich den von denen angeboten Router genommen???
     
  18. MacS

    MacS Active Member

    Da man, wenn man per Modem oder ISDN, einwählen will, braucht man das Protokoll PPP. Wenn der Support also von Einwählen spricht, dann scheint es so zu sein, wie bei fast allen anderen DSL-Provider: PPP über Ethernet, also PPPoE!

    Du musst also die Konfigseite deines Router aufrufen und die Verbindungsdaten in den Router eintragen und unter Verbindungsart PPPoE wählen. Am Mac auf keinen Fall auch PPPoE auswählen! Du hast hier nun ein lokales Netz zwischen Router und Mac und die Protokolle sind dann nur TCP/IP.
     
  19. mac-bitch

    mac-bitch New Member

    Boa denen wuerd ich am liebsten ihre Callcenter-Mikrofone von einem zum anderen Ohr schieben...hihihi, unfaehig.

    Bei welchem Provider biste denn? Ach ja bei Nordcom..kenn ich gar net...
    Kann ja net so schwer sein, selbst ich als NetzwerkVerunstaltender Anfaenger hab das hingekriegt:D

    Was passiert denn wenn du erstmal das (mitgelieferte?) DSL Modem vom Provider direkt in den Mac steckst, die Netzwerk einstellungen auf PPPoE konfigurierst und dann versuchst dich einzuwaehlen?
    Vielleicht ist ja der der Draytrek net mehr so ganz fit?!
     
  20. nickrivers

    nickrivers New Member

    Aha, also das mit dem Einrichten habe ich auch bereits probiert... aber vielleicht gab es da ja wirklich Konflikte. Aber wenn ich mich nicht irre muss man doch auch eigentlich ne IP des Servers angeben. Sind das primary und secondary DNS???
     

Diese Seite empfehlen